1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2011 TUNDRA CREW CAB BASE 5.7 CANT SCAN 4X4???PLEASE HELP

Discussion in '2nd Gen Tundras (2007-2013)' started by chaddizzle29, Nov 21, 2020 at 10:56 AM.

  1. Nov 21, 2020 at 10:56 AM
    #1
    chaddizzle29

    chaddizzle29 [OP] New Member

    Joined:
    Saturday
    Member:
    #55168
    Messages:
    8
    Gender:
    Male
    First Name:
    chad
    Vehicle:
    2011 Tundra DC Base/TRD Package
    lifted rims tires step bars bumpers etc......
    Hi guys new here to the group wanna say hi and start with a question...

    my 4 hi lo light is blinking i cannot engage 4x4 at all nor can i scan the 4x4 any ideas why i cannot scan or were do i look under in the scanner to scan check 4x4????
     
    Rica25 likes this.
  2. Nov 21, 2020 at 10:58 AM
    #2
    Cg13055

    Cg13055 4.0__chris

    Joined:
    Mar 29, 2019
    Member:
    #28343
    Messages:
    120
    Gender:
    Male
    First Name:
    Chris
    South Florida
    Vehicle:
    2012’4.0 Tundra
    4" RC N3 coilovers, Rear TRD bilstein offroad shocks, custom catback exhaust, BBS 18" rims from factory came as an option, aftermarket headlights, Cooper AT3 4s 265/70R/18 on all four rims.
    Did anything get severed or disconnected? Don't know much about the 4x4's but if there are any sensors that could be an area of interest.
     
    chaddizzle29 [OP] and Rica25 like this.
  3. Nov 21, 2020 at 11:06 AM
    #3
    chaddizzle29

    chaddizzle29 [OP] New Member

    Joined:
    Saturday
    Member:
    #55168
    Messages:
    8
    Gender:
    Male
    First Name:
    chad
    Vehicle:
    2011 Tundra DC Base/TRD Package
    lifted rims tires step bars bumpers etc......
    Cg13055 That is and will be on my list if i dont hear any other ideas of possible issues with it hoping for the best but expecting the worst lol i knowingly purchased without 4x4 working yikes so wish me luck
     
  4. Nov 21, 2020 at 11:14 AM
    #4
    Cg13055

    Cg13055 4.0__chris

    Joined:
    Mar 29, 2019
    Member:
    #28343
    Messages:
    120
    Gender:
    Male
    First Name:
    Chris
    South Florida
    Vehicle:
    2012’4.0 Tundra
    4" RC N3 coilovers, Rear TRD bilstein offroad shocks, custom catback exhaust, BBS 18" rims from factory came as an option, aftermarket headlights, Cooper AT3 4s 265/70R/18 on all four rims.
    You purchased it like this??? Shiiii that feels like the prior owner was hiding something from you... Maybe transfer case issue, you payed the premium price for a 2x4. There can be many causes I'm sure someone more knowledgeable will chime in on possibilities.:fingerscrossed:
     
  5. Nov 21, 2020 at 11:15 AM
    #5
    Cg13055

    Cg13055 4.0__chris

    Joined:
    Mar 29, 2019
    Member:
    #28343
    Messages:
    120
    Gender:
    Male
    First Name:
    Chris
    South Florida
    Vehicle:
    2012’4.0 Tundra
    4" RC N3 coilovers, Rear TRD bilstein offroad shocks, custom catback exhaust, BBS 18" rims from factory came as an option, aftermarket headlights, Cooper AT3 4s 265/70R/18 on all four rims.
    If i were you start looking in the forums for similar situations, make a list and start testing individual theories:thumbsup: make sure to log it in here just in case someone else has the same issue
     
    chaddizzle29 [OP] likes this.
  6. Nov 21, 2020 at 11:17 AM
    #6
    TheBeast

    TheBeast The Beach

    Joined:
    Apr 27, 2016
    Member:
    #3246
    Messages:
    11,163
    Gender:
    Male
    SoCal
    Vehicle:
    2012
    are you trying to engage 4x4 lo the proper way ? or both modes dont work ? hi and lo.
    lo can be a bit tricky on tundras if you are not used to it.
     
    Cg13055 likes this.
  7. Nov 21, 2020 at 11:24 AM
    #7
    G10dra

    G10dra Not a New Member

    Joined:
    Mar 10, 2018
    Member:
    #13471
    Messages:
    475
    Gender:
    Male
  8. Nov 21, 2020 at 2:27 PM
    #8
    chaddizzle29

    chaddizzle29 [OP] New Member

    Joined:
    Saturday
    Member:
    #55168
    Messages:
    8
    Gender:
    Male
    First Name:
    chad
    Vehicle:
    2011 Tundra DC Base/TRD Package
    lifted rims tires step bars bumpers etc......
    yes both ways i try to engage it properly it just does absolutely nothing im thinking wire possible harness or actuator issue i have been checking info on other posts so far its been very helpful just gotta get out there use the info and figure it out.....
     
  9. Nov 21, 2020 at 2:33 PM
    #9
    chaddizzle29

    chaddizzle29 [OP] New Member

    Joined:
    Saturday
    Member:
    #55168
    Messages:
    8
    Gender:
    Male
    First Name:
    chad
    Vehicle:
    2011 Tundra DC Base/TRD Package
    lifted rims tires step bars bumpers etc......
    got a snap on scanner were do i check for the 4x4 at anyone know were it normally is listed in such scanner???
     
  10. Nov 22, 2020 at 8:03 AM
    #10
    chaddizzle29

    chaddizzle29 [OP] New Member

    Joined:
    Saturday
    Member:
    #55168
    Messages:
    8
    Gender:
    Male
    First Name:
    chad
    Vehicle:
    2011 Tundra DC Base/TRD Package
    lifted rims tires step bars bumpers etc......


    I paid 22k on it with 57k miles its not a shit box by far....nor do I feel ripped off....just one of those things you see it you want it drive it ya buy it I couldn't help the look on my daughters face when she had seen it....
     
    Cg13055 likes this.
  11. Nov 22, 2020 at 9:01 AM
    #11
    chaddizzle29

    chaddizzle29 [OP] New Member

    Joined:
    Saturday
    Member:
    #55168
    Messages:
    8
    Gender:
    Male
    First Name:
    chad
    Vehicle:
    2011 Tundra DC Base/TRD Package
    lifted rims tires step bars bumpers etc......
  12. Nov 22, 2020 at 9:17 AM
    #12
    Cg13055

    Cg13055 4.0__chris

    Joined:
    Mar 29, 2019
    Member:
    #28343
    Messages:
    120
    Gender:
    Male
    First Name:
    Chris
    South Florida
    Vehicle:
    2012’4.0 Tundra
    4" RC N3 coilovers, Rear TRD bilstein offroad shocks, custom catback exhaust, BBS 18" rims from factory came as an option, aftermarket headlights, Cooper AT3 4s 265/70R/18 on all four rims.
    I have a feeling you're gonna have to put some money into this one, has a giant lift im sure that there is a reason that the 4x4 isn't working I say check all the connections maybe it isnt even connected to any sort of system and was unplugged, check if they installed a drop kit too
     
    chaddizzle29 [OP] likes this.
  13. Nov 22, 2020 at 10:39 AM
    #13
    TheBeast

    TheBeast The Beach

    Joined:
    Apr 27, 2016
    Member:
    #3246
    Messages:
    11,163
    Gender:
    Male
    SoCal
    Vehicle:
    2012
    might be the actuator. somewhat common on certain toyotas. anything looks out of place when you crawl underneath the truck ? Did the previous owner engage the 4x4 at all ?
    any error codes on your scanner ? no lights on dashboard ?
     
  14. Nov 22, 2020 at 11:46 AM
    #14
    chaddizzle29

    chaddizzle29 [OP] New Member

    Joined:
    Saturday
    Member:
    #55168
    Messages:
    8
    Gender:
    Male
    First Name:
    chad
    Vehicle:
    2011 Tundra DC Base/TRD Package
    lifted rims tires step bars bumpers etc......

    I agree as soon as I have some fair weather I will investigate, in which I have plenty of avenues to cover thank you for your advice.
     
    Cg13055 likes this.
  15. Nov 22, 2020 at 11:48 AM
    #15
    chaddizzle29

    chaddizzle29 [OP] New Member

    Joined:
    Saturday
    Member:
    #55168
    Messages:
    8
    Gender:
    Male
    First Name:
    chad
    Vehicle:
    2011 Tundra DC Base/TRD Package
    lifted rims tires step bars bumpers etc......
    im hoping its just the actuator but as far as the scanner goes i cannot link up with the 4x4 cant find the option in the scanner so theres either another port to plug in for 4x4 or im just missing were its located in the scanner......
     
  16. Nov 22, 2020 at 8:29 PM
    #16
    Half Assed

    Half Assed military-grade autism

    Joined:
    Jul 6, 2020
    Member:
    #48947
    Messages:
    117
    Florida heartland
    Vehicle:
    2010 RCSB 4x4
    is it blinking in 2wd? or when trying to engage 4wd?
     

Products Discussed in

To Top