1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Will turn over but won't start right off

Discussion in '2nd Gen Tundras (2007-2013)' started by dwf1967, Dec 10, 2017.

  1. Dec 10, 2017 at 9:18 AM
    #1
    dwf1967

    dwf1967 [OP] New Member

    Joined:
    Dec 10, 2017
    Member:
    #11441
    Messages:
    8
    Gender:
    Male
    Vehicle:
    2013 Tundra
    I have a 2013 Tundra. This is the first problem I've had. When I turn the key it sometimes won't start. Other times it starts but runs rough for a few seconds. Anyone else had this problem?
     
  2. Dec 10, 2017 at 12:57 PM
    #2
    dwf1967

    dwf1967 [OP] New Member

    Joined:
    Dec 10, 2017
    Member:
    #11441
    Messages:
    8
    Gender:
    Male
    Vehicle:
    2013 Tundra
    No regular
     
  3. Dec 10, 2017 at 1:30 PM
    #3
    TheBeast

    TheBeast The Beach

    Joined:
    Apr 27, 2016
    Member:
    #3246
    Messages:
    12,040
    Gender:
    Male
    SoCal
    Vehicle:
    2012
    how is the battery ?
     
  4. Dec 10, 2017 at 1:32 PM
    #4
    dwf1967

    dwf1967 [OP] New Member

    Joined:
    Dec 10, 2017
    Member:
    #11441
    Messages:
    8
    Gender:
    Male
    Vehicle:
    2013 Tundra
    It's turning over great.
     
  5. Dec 10, 2017 at 1:33 PM
    #5
    TheBeast

    TheBeast The Beach

    Joined:
    Apr 27, 2016
    Member:
    #3246
    Messages:
    12,040
    Gender:
    Male
    SoCal
    Vehicle:
    2012
    did you measure the voltage to be sure it's not on the weak side ?
    when did it start happening and has it been cold lately where you at ?
     
  6. Dec 10, 2017 at 1:34 PM
    #6
    dwf1967

    dwf1967 [OP] New Member

    Joined:
    Dec 10, 2017
    Member:
    #11441
    Messages:
    8
    Gender:
    Male
    Vehicle:
    2013 Tundra
    Yeah it's turning out around 13 volts.
     
  7. Dec 10, 2017 at 1:40 PM
    #7
    dwf1967

    dwf1967 [OP] New Member

    Joined:
    Dec 10, 2017
    Member:
    #11441
    Messages:
    8
    Gender:
    Male
    Vehicle:
    2013 Tundra
    It started 2 days ago. Not really that cold. Around 38 during the day. Garage kept
     
  8. Dec 10, 2017 at 1:40 PM
    #8
    TheBeast

    TheBeast The Beach

    Joined:
    Apr 27, 2016
    Member:
    #3246
    Messages:
    12,040
    Gender:
    Male
    SoCal
    Vehicle:
    2012
    any codes stored or lights ?
     
  9. Dec 10, 2017 at 4:01 PM
    #9
    Les7311

    Les7311 Look up, what do you see

    Joined:
    Dec 30, 2016
    Member:
    #5738
    Messages:
    1,216
    Gender:
    Male
    Vehicle:
    2008 Blue Tundra TRD 4x4
    Starter!!!
     
  10. Dec 10, 2017 at 4:58 PM
    #10
    dwf1967

    dwf1967 [OP] New Member

    Joined:
    Dec 10, 2017
    Member:
    #11441
    Messages:
    8
    Gender:
    Male
    Vehicle:
    2013 Tundra
    There isn't any lights on ...on the dash. The starter is engaging just not starting. Maybe flooding or starving for gas maybe?
     
  11. Dec 10, 2017 at 6:31 PM
    #11
    mnm

    mnm Old Guy...

    Joined:
    Nov 17, 2017
    Member:
    #11014
    Messages:
    166
    Gender:
    Male
    First Name:
    Mark
    Smithfield, VA
    Vehicle:
    2008 Tundra Limited 4x4 DC
    Sounds like fuel pump. My sons car was doing the same thing recently. Would do it intermittently. Changed out the fuel pump and no more issues.
     
  12. Dec 11, 2017 at 2:57 AM
    #12
    dwf1967

    dwf1967 [OP] New Member

    Joined:
    Dec 10, 2017
    Member:
    #11441
    Messages:
    8
    Gender:
    Male
    Vehicle:
    2013 Tundra
    Thanks everyone!
     
  13. Dec 11, 2017 at 11:23 AM
    #13
    dwf1967

    dwf1967 [OP] New Member

    Joined:
    Dec 10, 2017
    Member:
    #11441
    Messages:
    8
    Gender:
    Male
    Vehicle:
    2013 Tundra
    I had it towed to Toyota. So glad I did. It is a computer problem and the fuel pump. They checked for any ongoing problems similar and found there was. I pick it up tomorrow. No charge!
     
  14. Dec 11, 2017 at 11:56 AM
    #14
    TheBeast

    TheBeast The Beach

    Joined:
    Apr 27, 2016
    Member:
    #3246
    Messages:
    12,040
    Gender:
    Male
    SoCal
    Vehicle:
    2012
    all is well :cheers:
     
    dwf1967 [OP] likes this.
  15. Dec 12, 2017 at 1:12 AM
    #15
    mnm

    mnm Old Guy...

    Joined:
    Nov 17, 2017
    Member:
    #11014
    Messages:
    166
    Gender:
    Male
    First Name:
    Mark
    Smithfield, VA
    Vehicle:
    2008 Tundra Limited 4x4 DC
    Awesome!
     

Products Discussed in

To Top