1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Whine then Grunt

Discussion in '2nd Gen Tundras (2007-2013)' started by LadyVolFan, Mar 29, 2016.

  1. Mar 29, 2016 at 10:17 AM
    #1
    LadyVolFan

    LadyVolFan [OP] New Member

    Joined:
    Mar 29, 2016
    Member:
    #3026
    Messages:
    2
    Gender:
    Male
    First Name:
    Carrol
    Vehicle:
    2007 4.7 4x4 Crew Cab
    None
    Hello all.. 2007 Tundra Crew Max 4.7 4x4 no mods 43,000 miles

    I've been hearing this for a while now and it's beginning to concern me. It's coming from under the hood, only happens when my truck has been sitting for 3+ hours, but does it every time, weather has nothing to do with it. After the grunt, it's gone until it sets still again. I couldn't upload the audio or video file here so I put it on YouTube. youtube.com/watch?v=2gPJrsGg3M8 It's only 7 seconds long. What do ya'll think?
     
  2. Mar 29, 2016 at 10:24 AM
    #2
    Sean266

    Sean266 #ThinBlueLine Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    10,884
    Gender:
    Male
    Colorado
    U mean towards the final second or two? I believe that's the vaccum (?) normal
     
  3. Mar 29, 2016 at 10:35 AM
    #3
    LadyVolFan

    LadyVolFan [OP] New Member

    Joined:
    Mar 29, 2016
    Member:
    #3026
    Messages:
    2
    Gender:
    Male
    First Name:
    Carrol
    Vehicle:
    2007 4.7 4x4 Crew Cab
    None
    Yes, the whine starts immediately after I start the engine, lasts about 30-40 seconds, then the grunt at the end of the video, at which time the whine stops. I should have posted that, sorry.
     
To Top