1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Vibration issue

Discussion in 'General Tundra Discussion' started by Batman1966, Mar 2, 2020.

  1. Mar 2, 2020 at 6:21 PM
    #1
    Batman1966

    Batman1966 [OP] New Member

    Joined:
    Mar 2, 2020
    Member:
    #43401
    Messages:
    2
    Vehicle:
    2016 -1794 sunset bronze
    Auto running boards, auto tonneau cover, upgrade speakers and upgrade radio etc.
    Have vibration at 35 miles an hour , 2016 crew max , 1794, 55,000 miles, Toyota balanced tires still have vibration. They are going back to drawing board. Vibration is there in neutral and in gear. Anyone else have this issue.
     
  2. Mar 2, 2020 at 6:35 PM
    #2
    14burrito

    14burrito IG @14burrito

    Joined:
    Dec 14, 2014
    Member:
    #798
    Messages:
    3,315
    Vehicle:
    2014 SR5 CM 4x4 5.7
    @ADSracingshocks - F 3 point ohh / R 2.5 - w/clickers @camburgracing - uniball UCA @rigidindustries - 40" amber/white split, Dually XL, D2 @coopertires - 35/12.5/17 STT MAXX @bayareametalfab - low pro bed rack @toyotausa - 17" rock warrior @sdhqoffroad - rock sliders, a-pillar @hondogarage / @apple / @gaiagps / @dualgps- navigation @wheelersoffroadinc - superbumps
    Steering and suspension components all bueno?

    When did this start, what lead to it?
     
  3. Mar 4, 2020 at 5:21 PM
    #3
    Batman1966

    Batman1966 [OP] New Member

    Joined:
    Mar 2, 2020
    Member:
    #43401
    Messages:
    2
    Vehicle:
    2016 -1794 sunset bronze
    Auto running boards, auto tonneau cover, upgrade speakers and upgrade radio etc.
    between 45,000 and 50,000 miles. new brakes and front rotors 10,000 miles prior, then service-flushed brake lines and rotated tires. Now , they just rotated and didn't balance etc tires .. now in addition to vibration when brakes are applied (especially ) around 40-45 mph vibration is very noticeable in vehicle and wheel. Have many issues with brakes from early on . They are stumped at this point, they said they did a balance and it should have corrected the issue . Issues seem to expand, not sure they are related. Don't know if this helps.
     

Products Discussed in

To Top