1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

USB and cig lighter outlets not working

Discussion in '3rd Gen Builds (2014+)' started by Armyretired25, Jan 13, 2016.

  1. Jan 13, 2016 at 12:21 PM
    #1
    Armyretired25

    Armyretired25 [OP] New Member

    Joined:
    Oct 22, 2015
    Member:
    #2003
    Messages:
    68
    Gender:
    Male
    First Name:
    Brian
    Northern Alabama
    Vehicle:
    2016 Plat 4x4 CM
    Dual Exhaust - Black Grill - Back Seat Storage -
    Climbed into my truck this morning and the USB outlet and both cig lighters (under radio and back of center console) are not functioning. Nothing else from what I know of is not working. I quickly opened the fuse box under the hood and although I didn't see any specific fuses named after what's not working I didn't see any bad ones. Any idea?
     
  2. Jan 13, 2016 at 12:29 PM
    #2
    Virgils12

    Virgils12 New Member

    Joined:
    Dec 21, 2014
    Member:
    #816
    Messages:
    981
    Gender:
    Male
    Vehicle:
    2012
    Camburg Fox factory 2.5" lift Xd monsters with 295/70/18 nitto terra graplerrs Corsa cat back Weather tech liners Wet okole covers
    Should be another fuse box in the cab. I'd check there.
     
  3. Jan 13, 2016 at 12:44 PM
    #3
    Sean266

    Sean266 Mr. Clean Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    15,988
    Gender:
    Male
    Colorado
    Def a fuse.
     
  4. Jan 13, 2016 at 2:02 PM
    #4
    Armyretired25

    Armyretired25 [OP] New Member

    Joined:
    Oct 22, 2015
    Member:
    #2003
    Messages:
    68
    Gender:
    Male
    First Name:
    Brian
    Northern Alabama
    Vehicle:
    2016 Plat 4x4 CM
    Dual Exhaust - Black Grill - Back Seat Storage -
    No fuse box in normal under stearing wheel...only airbag.
     
  5. Jan 13, 2016 at 2:31 PM
    #5
    csuviper

    csuviper Moderator Staff Member

    Joined:
    Jan 6, 2014
    Member:
    #38
    Messages:
    12,141
    Gender:
    Male
    First Name:
    Brian
    Broomfield, CO
    Vehicle:
    2012 Rock Warrior 5.7L 4X4
    Some Mods :) See build thread for details
  6. Jan 13, 2016 at 2:33 PM
    #6
    csuviper

    csuviper Moderator Staff Member

    Joined:
    Jan 6, 2014
    Member:
    #38
    Messages:
    12,141
    Gender:
    Male
    First Name:
    Brian
    Broomfield, CO
    Vehicle:
    2012 Rock Warrior 5.7L 4X4
    Some Mods :) See build thread for details
    fuse labeled "PWR OUTLET". It is a 15A fuse.
     
  7. Jan 13, 2017 at 4:31 PM
    #7
    DalTee

    DalTee New Member

    Joined:
    Jan 4, 2017
    Member:
    #5810
    Messages:
    404
    Gender:
    Male
    First Name:
    Dal
    Vehicle:
    2011 SuperWhite CrewMax Limited
    Extang Folding Tonneau, 20 percent tint, TRD dual exhaust, BedMat, Stubby antennae, Bully Hitch Step, AVS Window Shades
    That happened to me - it was a fuse
     
  8. May 3, 2017 at 6:23 PM
    #8
    Bigchat1

    Bigchat1 New Member

    Joined:
    May 3, 2017
    Member:
    #7545
    Messages:
    6
    Gender:
    Male
    First Name:
    Paul
    Vehicle:
    2006 Toyota Tundra
    Team, new to the forum and need your help, I have a 2006 Toyota Tundra with the main cigarette adapter that works but the truck comes with two additional plugs on the side labeled 12V 120w and one in the back under the right cup holder area. I have checked them several times but cannot seem to get power to them. I have checked fuses under the hood and checked the 15a fuse talked about above with no luck. Can you guys point me in the right direction? Thanks so much!
     
To Top