1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tundra weird noise at start up- whistle

Discussion in '3rd Gen Tundras (2014-2021)' started by Achuop, Feb 4, 2017.

  1. Feb 4, 2017 at 5:50 PM
    #1
    Achuop

    Achuop [OP] Stormtrooper 5.7

    Joined:
    Aug 25, 2016
    Member:
    #4320
    Messages:
    767
    Gender:
    Male
    First Name:
    Anthony
    Orange County, CA
    Vehicle:
    2015 Tundra Crew Max TRD 4x4
    TRD Pro grill, Magna Flow Exhaust, 3/2 leveling kit, TRD sway bar, black out emblems, Bakflip G2 cover, 20” ProComp wheels and Tires and lots of love and affection.
    So today my Tundra started making this weird noise on start up. A whining sound, like a belt or something.

    Has anyone dealt with this before.

    I'm only at 35,276 miles.
     
  2. Feb 5, 2017 at 5:59 AM
    #2
    T-Rex266

    T-Rex266 Independentoffroad who? That's cute. Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    55,316
    Gender:
    Male
    Any sound clips?
    Sure it's not your gf/wife/signicant other?
     
  3. Feb 5, 2017 at 6:22 AM
    #3
    da_jeep_luva

    da_jeep_luva New Member

    Joined:
    Dec 14, 2016
    Member:
    #5551
    Messages:
    291
    Gender:
    Male
    First Name:
    Paul
    Florida
    Vehicle:
    2017 CM and 2008 RCSB
    TRD Pro suspension, powder coated bumpers, wheels, tires, lowered, coated, list keeps going.
    Burrrrrrrnnnnnnn
     
  4. Feb 5, 2017 at 8:51 AM
    #4
    Achuop

    Achuop [OP] Stormtrooper 5.7

    Joined:
    Aug 25, 2016
    Member:
    #4320
    Messages:
    767
    Gender:
    Male
    First Name:
    Anthony
    Orange County, CA
    Vehicle:
    2015 Tundra Crew Max TRD 4x4
    TRD Pro grill, Magna Flow Exhaust, 3/2 leveling kit, TRD sway bar, black out emblems, Bakflip G2 cover, 20” ProComp wheels and Tires and lots of love and affection.
    Yes but I can't figure how to upload it. Keep getting a file extension error.
     
  5. Feb 5, 2017 at 8:53 AM
    #5
    Achuop

    Achuop [OP] Stormtrooper 5.7

    Joined:
    Aug 25, 2016
    Member:
    #4320
    Messages:
    767
    Gender:
    Male
    First Name:
    Anthony
    Orange County, CA
    Vehicle:
    2015 Tundra Crew Max TRD 4x4
    TRD Pro grill, Magna Flow Exhaust, 3/2 leveling kit, TRD sway bar, black out emblems, Bakflip G2 cover, 20” ProComp wheels and Tires and lots of love and affection.
  6. Feb 5, 2017 at 9:10 AM
    #6
    T-Rex266

    T-Rex266 Independentoffroad who? That's cute. Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    55,316
    Gender:
    Male
    The whistle or the shut off noise? Not hearing much else
     
  7. Feb 5, 2017 at 9:12 AM
    #7
    Achuop

    Achuop [OP] Stormtrooper 5.7

    Joined:
    Aug 25, 2016
    Member:
    #4320
    Messages:
    767
    Gender:
    Male
    First Name:
    Anthony
    Orange County, CA
    Vehicle:
    2015 Tundra Crew Max TRD 4x4
    TRD Pro grill, Magna Flow Exhaust, 3/2 leveling kit, TRD sway bar, black out emblems, Bakflip G2 cover, 20” ProComp wheels and Tires and lots of love and affection.
    The whistle when start up. Not turn off.
     
  8. Feb 5, 2017 at 9:12 AM
    #8
    T-Rex266

    T-Rex266 Independentoffroad who? That's cute. Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    55,316
    Gender:
    Male
    Are you running an after market intake?
     
  9. Feb 5, 2017 at 9:13 AM
    #9
    Achuop

    Achuop [OP] Stormtrooper 5.7

    Joined:
    Aug 25, 2016
    Member:
    #4320
    Messages:
    767
    Gender:
    Male
    First Name:
    Anthony
    Orange County, CA
    Vehicle:
    2015 Tundra Crew Max TRD 4x4
    TRD Pro grill, Magna Flow Exhaust, 3/2 leveling kit, TRD sway bar, black out emblems, Bakflip G2 cover, 20” ProComp wheels and Tires and lots of love and affection.
    Nope. All stock but exhaust.
     
  10. Feb 5, 2017 at 9:13 AM
    #10
    T-Rex266

    T-Rex266 Independentoffroad who? That's cute. Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    55,316
    Gender:
    Male
    Throttle body spacer?
     
  11. Feb 5, 2017 at 9:15 AM
    #11
    Achuop

    Achuop [OP] Stormtrooper 5.7

    Joined:
    Aug 25, 2016
    Member:
    #4320
    Messages:
    767
    Gender:
    Male
    First Name:
    Anthony
    Orange County, CA
    Vehicle:
    2015 Tundra Crew Max TRD 4x4
    TRD Pro grill, Magna Flow Exhaust, 3/2 leveling kit, TRD sway bar, black out emblems, Bakflip G2 cover, 20” ProComp wheels and Tires and lots of love and affection.
    You think it's covered under warranty?
     
  12. Feb 5, 2017 at 9:17 AM
    #12
    T-Rex266

    T-Rex266 Independentoffroad who? That's cute. Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    55,316
    Gender:
    Male
    Exhaust manifold gasket?
    Is it wet where you are? Perhaps water got its way onto a belt
    Tensioner


    Edit: appears normal
     
    Achuop [OP] likes this.
  13. Feb 5, 2017 at 9:18 AM
    #13
    Achuop

    Achuop [OP] Stormtrooper 5.7

    Joined:
    Aug 25, 2016
    Member:
    #4320
    Messages:
    767
    Gender:
    Male
    First Name:
    Anthony
    Orange County, CA
    Vehicle:
    2015 Tundra Crew Max TRD 4x4
    TRD Pro grill, Magna Flow Exhaust, 3/2 leveling kit, TRD sway bar, black out emblems, Bakflip G2 cover, 20” ProComp wheels and Tires and lots of love and affection.
    Not wet at all. It's been pretty dry here. I'm going to check it out again after I get out of bed.
     
  14. Feb 7, 2017 at 2:02 AM
    #14
    TTund16

    TTund16 New Member

    Joined:
    Jan 3, 2017
    Member:
    #5798
    Messages:
    849
    Gender:
    Male
    The belt could be slipping a little at start up.
    my old Tacoma made a similar sound for several seconds at start up ... especially if it was cold outside.

    air out the engine or best wait till next day before you start the engine and have someone (other than your ex) start the car. With the hood open, you may smell it if u have a good nose or maybe able to locate it better!
    I could smell mine even with the hood shut :)
     
    Last edited: Feb 7, 2017
  15. Feb 7, 2017 at 3:52 AM
    #15
    040Tundra

    040Tundra Teddy 2013-2019

    Joined:
    Nov 13, 2016
    Member:
    #5188
    Messages:
    3,833
    Gender:
    Male
    First Name:
    Aaron
    Las Vegas, NV
    Vehicle:
    040 '16 CM LTD 4x4
    A little of this and a little of that.
    Whatever it is, if it were me, I would take it to a dealer to have them look at it in the next day or so. Just in case.......
     
  16. Feb 7, 2017 at 6:09 AM
    #16
    Nyconickk

    Nyconickk New Member

    Joined:
    Jan 21, 2017
    Member:
    #6043
    Messages:
    18
    Gender:
    Male
    First Name:
    Nick
    Vehicle:
    2010 crewmax
    Full exhaust, intake
    does the noise go away after some time?
    What you could try is (with the engine off)
    Shoot some wd40 at each pulley or tensioner 1 at a time, starting the truck between each spray and see if the noise is affected upon start up.
     
  17. Feb 7, 2017 at 7:22 AM
    #17
    Achuop

    Achuop [OP] Stormtrooper 5.7

    Joined:
    Aug 25, 2016
    Member:
    #4320
    Messages:
    767
    Gender:
    Male
    First Name:
    Anthony
    Orange County, CA
    Vehicle:
    2015 Tundra Crew Max TRD 4x4
    TRD Pro grill, Magna Flow Exhaust, 3/2 leveling kit, TRD sway bar, black out emblems, Bakflip G2 cover, 20” ProComp wheels and Tires and lots of love and affection.
    The noise went away the next day. I'm almost at my 36,000 basic warranty expiration. Got a few more hundreds to go. Probably will take it in just in case.
     
  18. Feb 7, 2017 at 5:40 PM
    #18
    NJBBPTUNDRA

    NJBBPTUNDRA New Member

    Joined:
    Jan 22, 2017
    Member:
    #6063
    Messages:
    38
    Gender:
    Male
    First Name:
    Sal
    Vehicle:
    2016 Blazing Blue Tundra Platinum
    TRD Exhaust TRD Cold Air Intake TRD Sway Bar
    Mine is brand new and got the noise after I installed the TRD intake. I hear a whistling at startup, shutdown and when I accelerate as well. My friend's sequoia has a CAI and has the same whistling. After installing a CAI, you have slightly elevated engine noise in the cabin, so I'm sure you have under acceleration but very faint. Definitely nothing wrong with your truck, and if you look in your owner's manual, you will see that the Tundra will make noises up to 30 mins after shutoff.
     
  19. Feb 7, 2017 at 8:57 PM
    #19
    ChucklesToy

    ChucklesToy New Member

    Joined:
    Apr 13, 2016
    Member:
    #3129
    Messages:
    854
    Gender:
    Male
    First Name:
    Chuck
    Round Rock, TX
    Vehicle:
    2019 Honda Ridgeline RTL-E
    The TRD CAI and other CAI will cause the 'whistle' and there is a DIY to eliminate it. My point is that the 'whistle' related to CAI is known...
     
    NJBBPTUNDRA likes this.

Products Discussed in

To Top