1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tundra want start

Discussion in '1st Gen Tundras (2000-2006)' started by 24BillyC, Sep 3, 2018.

  1. Sep 3, 2018 at 10:41 AM
    #1
    24BillyC

    24BillyC [OP] New Member

    Joined:
    Sep 3, 2018
    Member:
    #18950
    Messages:
    4
    Gender:
    Male
    06 Toyota Tundra 4.7. Went to crank and clicked like it was the solenoid. Tried jumping it off nothing. Changed out the starter (WOW) got all back together and it clicks like before. ??? Take battery to have tested they said dead cell. New battery in place. And turn on ignition switch clicks once and lights flicker then lose power. After about 15 sec power comes back.
     
    SR5TRDTUNDRA likes this.
  2. Sep 3, 2018 at 10:49 AM
    #2
    SR5TRDTUNDRA

    SR5TRDTUNDRA El Pickup Azul

    Joined:
    Jan 24, 2016
    Member:
    #2519
    Messages:
    9,419
    Gender:
    Male
    Alberta, Canada
    Vehicle:
    Blue 2015 Tundra SR5 Trd off road crewmax 4x4
  3. Sep 3, 2018 at 11:00 AM
    #3
    ToyotaTundraMike

    ToyotaTundraMike Not A New Member

    Joined:
    Dec 14, 2015
    Member:
    #2256
    Messages:
    1,642
    Gender:
    Male
    First Name:
    Mike
    Vehicle:
    2015 Tundra
  4. Sep 3, 2018 at 11:01 AM
    #4
    24BillyC

    24BillyC [OP] New Member

    Joined:
    Sep 3, 2018
    Member:
    #18950
    Messages:
    4
    Gender:
    Male
    Think yoi
     
  5. Sep 3, 2018 at 11:02 AM
    #5
    Tierhog

    Tierhog New Member

    Joined:
    Feb 7, 2018
    Member:
    #12731
    Messages:
    344
    Gender:
    Male
    First Name:
    Steve
    Vehicle:
    2016 Tundra Crewmax Limited 4WD
    Stock
    So.. Did it finally crank?

    Battery test/replacement
    Crank bolt test
    Starter test/replacement

    You did jump the starter hot to batt right?

    Relay? Trans POS. Sensor?
     
  6. Sep 3, 2018 at 11:07 AM
    #6
    24BillyC

    24BillyC [OP] New Member

    Joined:
    Sep 3, 2018
    Member:
    #18950
    Messages:
    4
    Gender:
    Male
    No it hasn't. And no I didn't.
     
  7. Sep 3, 2018 at 11:30 AM
    #7
    8MINT8

    8MINT8 #NotBetty

    Joined:
    Jan 2, 2018
    Member:
    #11922
    Messages:
    276
    Gender:
    Male
    Lost
    Vehicle:
    2018 Unicorn TRD
    Have you looked at the MAF sensor? That can cause issues with starting also.
     
  8. Sep 3, 2018 at 11:42 AM
    #8
    Tierhog

    Tierhog New Member

    Joined:
    Feb 7, 2018
    Member:
    #12731
    Messages:
    344
    Gender:
    Male
    First Name:
    Steve
    Vehicle:
    2016 Tundra Crewmax Limited 4WD
    Stock
    Ok. Fair enough.. Sorry this happened to you. We've all been there and it sucks..

    The easiest way to sum up your dilemma is to play a video for you.

    I believe that Scotty Kilmer should suffice. He's got 50 years of mechanical experience and he loves Toyotas..

    https://youtu.be/TSE0fOrujW0

    I know he goes off in a different direction, but the initial survey and troubleshooting is sound.

    Anti theft?
    Battery cables?
    Crank in neutral?
     
    Last edited: Sep 3, 2018
    jewsNbrews likes this.
  9. Sep 3, 2018 at 1:00 PM
    #9
    24BillyC

    24BillyC [OP] New Member

    Joined:
    Sep 3, 2018
    Member:
    #18950
    Messages:
    4
    Gender:
    Male
    Code came up C1241
    Low battery positive voltage or abnormally high battery positive voltage.
     
    Tierhog likes this.
  10. Sep 3, 2018 at 2:19 PM
    #10
    Tierhog

    Tierhog New Member

    Joined:
    Feb 7, 2018
    Member:
    #12731
    Messages:
    344
    Gender:
    Male
    First Name:
    Steve
    Vehicle:
    2016 Tundra Crewmax Limited 4WD
    Stock
    C1241 TOYOTA - Low Battery Positive Voltage...Possible causes; Low Battery Charge, Faulty Battery, Faulty Charging System, Power source circuit...Possible symptoms, Engine Light ON, (or Service Engine Soon Warning Light) ABS Warning Light ON..
     
  11. Sep 3, 2018 at 2:21 PM
    #11
    Dmas

    Dmas New Member

    Joined:
    Jan 5, 2018
    Member:
    #11984
    Messages:
    169
    Gender:
    Male
    First Name:
    Dan
    FTL, FL
    Vehicle:
    2018 SR5 Tundra DC TRD Off Road 4x4
    Make sure starter and battery connections are clean and tight.
     
  12. Sep 3, 2018 at 7:05 PM
    #12
    TX-TRD1stGEN

    TX-TRD1stGEN ...

    Joined:
    Sep 12, 2017
    Member:
    #9618
    Messages:
    35
    Gender:
    Male
    First Name:
    Seth
    South East Texas
    Vehicle:
    2000 Tundra 4x4
    Check you ground wire
     
  13. Sep 9, 2018 at 6:56 AM
    #13
    LOTSOFTOYS

    LOTSOFTOYS Toyota Whisperer

    Joined:
    Jun 9, 2015
    Member:
    #1396
    Messages:
    1,219
    Gender:
    Male
    First Name:
    Jace
    Mile high
    Vehicle:
    2005 Tundra DBL cab
    Starter
     
  14. Sep 9, 2018 at 7:19 AM
    #14
    aRabidLunatic

    aRabidLunatic Professional Hobo

    Joined:
    Apr 21, 2018
    Member:
    #14645
    Messages:
    303
    Gender:
    Male
    Central Texas
    Vehicle:
    2015 Tundra SR5 Black
    You can get the starter tested as well. Surprise they didn't do that when they tested the battery.
     

Products Discussed in

To Top