1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

The Great HU Install of 2023

Discussion in 'Audio & Video' started by RainMan_PNW, Aug 19, 2023.

?

Did you get in on the recent Best Buy clearance frenzy? What did you get?

  1. Alpine ILX-F511

    35 vote(s)
    31.8%
  2. Alpine ILX-F509

    3 vote(s)
    2.7%
  3. Alpine ILX-F507

    0 vote(s)
    0.0%
  4. Kenwood DMX-1037S

    16 vote(s)
    14.5%
  5. Something else (let us know in the thread)

    3 vote(s)
    2.7%
  6. I bought enough to start my own car stereo franchise

    2 vote(s)
    1.8%
  7. No - I was late to the party

    41 vote(s)
    37.3%
  8. No - I didn't need a new head unit

    14 vote(s)
    12.7%
Multiple votes are allowed.
  1. Sep 6, 2023 at 9:43 PM
    #391
    TRDFerguson

    TRDFerguson SSEM #99/RGBA #8-ish?/It’s a funny name.

    Joined:
    Oct 18, 2018
    Member:
    #20730
    Messages:
    8,983
    Gender:
    Male
    First Name:
    Jake
    Southeast Greater Basin, AZ
    Vehicle:
    2018 MGM CrüeMax
    Switch it to Simple (I think) instead of Advanced EQ. Then you only have to deal with Front/Rear/Sub. You can also hit a preset and tweak it from Simple mode
     
  2. Sep 6, 2023 at 9:45 PM
    #392
    Azblue

    Azblue Beer is Good Ban Moderator

    Joined:
    Nov 17, 2017
    Member:
    #11025
    Messages:
    6,095
    Gender:
    Male
    The Dirty T

    I'll have to look at that tomorrow, I'm busy drinking now. You know, priorities.
     
  3. Sep 6, 2023 at 11:28 PM
    #393
    BillyB

    BillyB New Member

    Joined:
    Sep 26, 2021
    Member:
    #68556
    Messages:
    728
    Gender:
    Male
    First Name:
    Billy
    AZ
    Vehicle:
    2021 SR5 TRD Sport 4x4
    Mine were barely up. You should be able to turn your volume up to maybe 2 notches from full and it should be perfectly clear without audible distortion. That's how I learned it. After many years of doing it wrong, haha.


    Tuning shouldn't be that hard. As long as you get your crossovers, and time alignment set properly.
    But, I haven't had an Alpine before.
     
  4. Sep 7, 2023 at 9:40 AM
    #394
    Azblue

    Azblue Beer is Good Ban Moderator

    Joined:
    Nov 17, 2017
    Member:
    #11025
    Messages:
    6,095
    Gender:
    Male
    The Dirty T

    You bring up another thing, I have the crossovers set on my amp, but also having crossovers on the HU itself is new to me and adds another layer of complexity. As far as the time adjustment, that may as well be alien technology to me.
     
  5. Sep 7, 2023 at 9:49 AM
    #395
    BillyB

    BillyB New Member

    Joined:
    Sep 26, 2021
    Member:
    #68556
    Messages:
    728
    Gender:
    Male
    First Name:
    Billy
    AZ
    Vehicle:
    2021 SR5 TRD Sport 4x4
    Oh, yeah, do one or the other for crossovers.
    Time alignment is super easy. Just measure from each speaker to your headrest, or where your head should be.
    Are you running component speakers in the front? It's trickier if you are and they aren't close together. That's were running fully active makes it more better and easier.
     
  6. Sep 7, 2023 at 9:58 AM
    #396
    Azblue

    Azblue Beer is Good Ban Moderator

    Joined:
    Nov 17, 2017
    Member:
    #11025
    Messages:
    6,095
    Gender:
    Male
    The Dirty T
    2-way 6 x 9s up front and 2-way 6.5s rear.
     
    TaquitoBandito likes this.
  7. Sep 7, 2023 at 10:02 AM
    #397
    BillyB

    BillyB New Member

    Joined:
    Sep 26, 2021
    Member:
    #68556
    Messages:
    728
    Gender:
    Male
    First Name:
    Billy
    AZ
    Vehicle:
    2021 SR5 TRD Sport 4x4
    That's easy for time alignment then. And should be super easy for crossover setting.
     
  8. Sep 7, 2023 at 10:42 AM
    #398
    azTony

    azTony member since sept, 2017 and over 1,600 messages

    Joined:
    Sep 16, 2017
    Member:
    #9693
    Messages:
    2,440
    Gender:
    Male
    First Name:
    Tony
    Sun Lakes, AZ
    Vehicle:
    *** OV Tune Order #4481 *** ECU 0CN21 ***
    2018 Tundra Platinum with Icon Stage 9 w/3.0 and billet UCA, Harrop Elockers, 5.29 on 37’s
    Anyone found a dash trim kit in matte black?
     
  9. Sep 8, 2023 at 11:43 AM
    #399
    dittothat

    dittothat New Member

    Joined:
    Feb 23, 2019
    Member:
    #26579
    Messages:
    2,595
    First Name:
    Nick
    SD
    Vehicle:
    2016 MGM Platinum
    Alright, I know I’m not the sharpest tool in the shed but what am I missing here? I can’t get the face to go into the main unit? Have the main unit pulled as far forward on the sliders and face has the screws on the middle setting in terms of up/down height. Instructions say not to adjust the angle of the face until it’s mounted on the main unit. I must be missing something…

    :help:
     
  10. Sep 8, 2023 at 1:50 PM
    #400
    1794TX

    1794TX Should be taken in small doses

    Joined:
    Nov 21, 2019
    Member:
    #38971
    Messages:
    2,955
    Gender:
    Male
    First Name:
    Steven
    N.TX
    Vehicle:
    '20 1794
    TWSS
    It's not upside down, is it?
     
  11. Sep 8, 2023 at 3:15 PM
    #401
    dittothat

    dittothat New Member

    Joined:
    Feb 23, 2019
    Member:
    #26579
    Messages:
    2,595
    First Name:
    Nick
    SD
    Vehicle:
    2016 MGM Platinum
    Nope. Figured it out with the help of someone who’s smarter than me. Had to mount the face to the body, adjust the tilt, dismount the face, slide into dash kit, then remount the face to the body.
     
  12. Sep 8, 2023 at 3:34 PM
    #402
    BiggHertz

    BiggHertz DZTLIMO

    Joined:
    Nov 24, 2019
    Member:
    #39101
    Messages:
    1,666
    Gender:
    Male
    First Name:
    Jason
    Chandler, AZ
    Vehicle:
    IG: dztlimo
    Stuff and Things

    Ahh yes…Down Periscope…
     
    dittothat[QUOTED] likes this.
  13. Sep 8, 2023 at 3:49 PM
    #403
    BiggHertz

    BiggHertz DZTLIMO

    Joined:
    Nov 24, 2019
    Member:
    #39101
    Messages:
    1,666
    Gender:
    Male
    First Name:
    Jason
    Chandler, AZ
    Vehicle:
    IG: dztlimo
    Stuff and Things
    Always measure from the lowest playing driver off of the amplifier channel.

    Eg, component speaker with passive crossover splitting the amp output to the larger mid-bass and smaller tweeter. Measure physically or acoustically from the mid bass, the rationale behind it is that the lower frequencies <800ish hz are more time/phase dependent rather than the high frequencies >1.4kish hz being more intensity dependent. In that middle 800-1400 it is a balance of both.
     
  14. Sep 8, 2023 at 3:54 PM
    #404
    1794TX

    1794TX Should be taken in small doses

    Joined:
    Nov 21, 2019
    Member:
    #38971
    Messages:
    2,955
    Gender:
    Male
    First Name:
    Steven
    N.TX
    Vehicle:
    '20 1794
    well that's a sensible series of steps.
     
    dittothat[QUOTED] likes this.
  15. Sep 8, 2023 at 4:22 PM
    #405
    dittothat

    dittothat New Member

    Joined:
    Feb 23, 2019
    Member:
    #26579
    Messages:
    2,595
    First Name:
    Nick
    SD
    Vehicle:
    2016 MGM Platinum
    8E86366D-16B7-4F5C-A173-F14A2D2CA119.jpg
    @BiggHertz whatre you doing?”
    “As little as humanly possible, sir”
     
  16. Sep 11, 2023 at 7:04 AM
    #406
    GWill

    GWill gods gift to the internet

    Joined:
    Jan 12, 2021
    Member:
    #57520
    Messages:
    389
    Gender:
    Male
    First Name:
    Willis
    Don’t know what you’re talking about
    Vehicle:
    2021 Black SR5 Tundra TSS
    Finally got back to attempting this Alpine install after driving around with my dash torn apart for 2 weeks.
    Having a couple of issues, hoping you big brains might know what’s happening.

    1. My reverse camera isn’t coming on when in reverse. (Follow up question, I removed my FRaC harness, I should be able to access the rear camera anytime, correct?)

    2. Front camera isn’t working either but I’m pretty sure it’s bc I need to wire up the trigger wire. Any suggestions on where I should do that?

    3. How to I wire up the 2white and gray usb cables? Crutchfield said I needed a UT03 but it doesn’t fit the brown connector down low.

    4. Do I need to wire up an HDMI/fire stick to cast movies from my phone? I thought it would screen cast wirelessly

    thank all for any assistance
     
  17. Sep 11, 2023 at 8:32 AM
    #407
    RainMan_PNW

    RainMan_PNW [OP] SSEM #82 RGBA #4 “That Guy” Vendor

    Joined:
    Oct 27, 2020
    Member:
    #54134
    Messages:
    14,726
    Gender:
    Male
    First Name:
    Casey
    Clark County, WA
    Vehicle:
    2021 Lunar Rock TRD Pro CM
    Check the build link in my signature.
    1. Did you tie the reverse trigger wire from the maestro harness to the one on the head unit harness?
    2. Not sure there - I haven’t turn into mine yet.
    3. You should have a connector behind the factory radio that the UT03 plugs into, not down at the actual factory USB port
    4. Depends on your phone. Android should cast without acting extra. Apple I think has to be wired and can’t be in CarPlay mode.
     
  18. Sep 11, 2023 at 9:11 AM
    #408
    GWill

    GWill gods gift to the internet

    Joined:
    Jan 12, 2021
    Member:
    #57520
    Messages:
    389
    Gender:
    Male
    First Name:
    Willis
    Don’t know what you’re talking about
    Vehicle:
    2021 Black SR5 Tundra TSS
    Thanks Casey, I’ll check the reverse trigger wire tonight.

    and I did now find the correct gray usb connector for the TO3. That was a DUH moment
     
  19. Sep 11, 2023 at 10:17 AM
    #409
    GWill

    GWill gods gift to the internet

    Joined:
    Jan 12, 2021
    Member:
    #57520
    Messages:
    389
    Gender:
    Male
    First Name:
    Willis
    Don’t know what you’re talking about
    Vehicle:
    2021 Black SR5 Tundra TSS
    Another dumb moment, didn’t have the reverse cam enabled in settings despite reading about it in this thread several times :facepalm:

    Two down! Two to go!
     
  20. Sep 11, 2023 at 10:22 AM
    #410
    AZBoatHauler

    AZBoatHauler SSEM#140/ASCM#3/2ndGenNaysayer/BAF140

    Joined:
    Aug 13, 2019
    Member:
    #34576
    Messages:
    6,743
    Gender:
    Male
    First Name:
    Adam
    So.Arizona
    Vehicle:
    2017 CrewMax 4x4, 2017 LandCruiser, 2005 Sequoia 4x4
    Demello / SOB Fab Bumpers, SuperWinch, WKOR sliders, RCI skids, Baja Designs lighting, Billy 6112 and 5160 w/ CB +2, JL Audio with Alpine HU, DD 10" Exhaust, LED headlights, Rago fab mounts, 34” Nitto RGs, HAM radio
    I also didn’t see this mentioned but it’s possible I missed it - there is also an audio option to turn on the subwoofer rca signal - I may have torn the unit back out to check connections before dealing I had to check the box on the HU. :sawzall:
     
  21. Sep 11, 2023 at 10:55 AM
    #411
    wackyhacky

    wackyhacky New Member

    Joined:
    Oct 10, 2022
    Member:
    #84694
    Messages:
    89
    Gender:
    Male
    First Name:
    Keith
    Berthoud, CO
    Vehicle:
    2020 Limited Double Cab
  22. Sep 11, 2023 at 10:59 AM
    #412
    MedCityMoto

    MedCityMoto SciTech Nerd

    Joined:
    Aug 29, 2022
    Member:
    #82569
    Messages:
    980
    Gender:
    Male
    Vehicle:
    2.5gen CM SR5 TRD OffRoad
    I regret getting the Bluetooth RR2. That's all it adds, the bluetooth, and it flaked on me so much, I just went to a Windows laptop and hardline USB plugged it in, and it went perfectly with 0 issues instantly. I left a USB cable ziptied but accessible to the Maestro under driver footwell in case I want to modify things in the future, but I doubt I will.
     
    wackyhacky[QUOTED] and bulldog93 like this.
  23. Sep 11, 2023 at 11:36 AM
    #413
    wackyhacky

    wackyhacky New Member

    Joined:
    Oct 10, 2022
    Member:
    #84694
    Messages:
    89
    Gender:
    Male
    First Name:
    Keith
    Berthoud, CO
    Vehicle:
    2020 Limited Double Cab
    Oh, so it just adds the ability for you to connect to the module via BT to make changes to it if needed?
     
  24. Sep 11, 2023 at 11:39 AM
    #414
    AZBoatHauler

    AZBoatHauler SSEM#140/ASCM#3/2ndGenNaysayer/BAF140

    Joined:
    Aug 13, 2019
    Member:
    #34576
    Messages:
    6,743
    Gender:
    Male
    First Name:
    Adam
    So.Arizona
    Vehicle:
    2017 CrewMax 4x4, 2017 LandCruiser, 2005 Sequoia 4x4
    Demello / SOB Fab Bumpers, SuperWinch, WKOR sliders, RCI skids, Baja Designs lighting, Billy 6112 and 5160 w/ CB +2, JL Audio with Alpine HU, DD 10" Exhaust, LED headlights, Rago fab mounts, 34” Nitto RGs, HAM radio
    I’ve had my HU installed just over a week. Overall - I’m happy with it. The screen is huge compared to the 7” I had previously and the resolution/ picture quality is really good.

    Few hiccups -
    1. I agree with @Azblue the audio quality isn’t as great as the Kenwood I had before. Hard to describe - just not as rich and lifelike as the Kenwood was out of the box. Not as noticeable at lower volume but when you crank it there is a definite difference.
    2. I can’t figure out how to keep CarPlay from interrupting while on the HDMI input. I suppose I could disconnect my phone but it would be nice if it didn’t switch the source whenever I receive a text message.
    3. I’ve had a few times where the Maestro doesn’t appear to work - no steering wheel controls for an extended period but the HU says the Maestro is connected in the settings. It fixes itself but that never happened with the old HU.


    On the upside, the mystery reboot I was getting with the Kenwood has not occurred and I’ve put on about 500 miles on so that may be a thing of the past.
     
    RainMan_PNW[OP], bulldog93 and Azblue like this.
  25. Sep 11, 2023 at 12:08 PM
    #415
    BillyB

    BillyB New Member

    Joined:
    Sep 26, 2021
    Member:
    #68556
    Messages:
    728
    Gender:
    Male
    First Name:
    Billy
    AZ
    Vehicle:
    2021 SR5 TRD Sport 4x4
    Would you do the Alpine again, or another newer Kenwood?
     
    Azblue likes this.
  26. Sep 11, 2023 at 12:10 PM
    #416
    AZBoatHauler

    AZBoatHauler SSEM#140/ASCM#3/2ndGenNaysayer/BAF140

    Joined:
    Aug 13, 2019
    Member:
    #34576
    Messages:
    6,743
    Gender:
    Male
    First Name:
    Adam
    So.Arizona
    Vehicle:
    2017 CrewMax 4x4, 2017 LandCruiser, 2005 Sequoia 4x4
    Demello / SOB Fab Bumpers, SuperWinch, WKOR sliders, RCI skids, Baja Designs lighting, Billy 6112 and 5160 w/ CB +2, JL Audio with Alpine HU, DD 10" Exhaust, LED headlights, Rago fab mounts, 34” Nitto RGs, HAM radio
    I’d go back to Kenwood.
     
    bulldog93, Azblue and BillyB[QUOTED] like this.
  27. Sep 11, 2023 at 12:13 PM
    #417
    BillyB

    BillyB New Member

    Joined:
    Sep 26, 2021
    Member:
    #68556
    Messages:
    728
    Gender:
    Male
    First Name:
    Billy
    AZ
    Vehicle:
    2021 SR5 TRD Sport 4x4
    Too bad I didn't pick up any of those, too.
     
    Azblue and AZBoatHauler[QUOTED] like this.
  28. Sep 11, 2023 at 12:25 PM
    #418
    MedCityMoto

    MedCityMoto SciTech Nerd

    Joined:
    Aug 29, 2022
    Member:
    #82569
    Messages:
    980
    Gender:
    Male
    Vehicle:
    2.5gen CM SR5 TRD OffRoad
    I dig my Kenwood and it's a shame the Alpine isn't comparing up - but it could be worse! You could be using the stock headunit!
     
    Azblue likes this.
  29. Sep 11, 2023 at 3:00 PM
    #419
    Jdhulse74

    Jdhulse74 New Member

    Joined:
    Sep 11, 2023
    Member:
    #103739
    Messages:
    6
    Gender:
    Male
    First Name:
    Jason
    Seminole, FL
    Vehicle:
    2014 Tundra Platinum
    Hey everyone. I'm hoping someone has run into this issue, or knows what the hell I need to do...lol.
    Initially, my 2014 Platinum had JBL system. I replaced all the door speakers with new JBL, put in a new 10" sub/enclosure, installed an aftermarket amp (Rockville 5 channel), and installed an inline processor and connected to factory amp (since I was keeping stock head unit). In a nutshell, system still sounded like garbage, and I figured it was because of the stock head unit.
    Two years later (current), I finally bit the bullet and bought the Alpine ILX-F511.
    I purchased the wiring, harnesses , maestro, etc...(plug and play kit) from Crutchfield for the HU.
    I took out the inline processor, removed the factory amp (capped any loose wires that were cut), ran RCA cables from head unit for ch 1, 2, 3, 4 (single for each channel), and a set for ch 5 (sub), and also ran an amp power-on line from head unit to the amp.
    I'm only getting sound out of driver side front and rear door, and slight sound out of passenger front tweeter. Nothing else soundwise on right side, and nothing out of the sub.
    I've checked speaker wire connections at amp, and swapped around RCA cables at amp. I can't get this figured out .
    Did I Fk something up by cutting out the factory amp completely, when possibly some of the plug-n-play is wired for the factory amp being left in (even though I selected aftermarket amp option when getting the wiring kit from Crutchfield)?
     
  30. Sep 11, 2023 at 3:04 PM
    #420
    Azblue

    Azblue Beer is Good Ban Moderator

    Joined:
    Nov 17, 2017
    Member:
    #11025
    Messages:
    6,095
    Gender:
    Male
    The Dirty T


    Not completely sure on that. While the screen is beautiful on the Alpine, the stock HU properly amped and with quality speakers sounded better at times and was easier to use. Although I admit that I'll still need to screw with the new one for hours and hours and may end up with a better sound, but it's not a simple task.
     
    WFD473 and bulldog93 like this.

Products Discussed in

To Top