1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

The dreaded Christmas tree lights on the dash

Discussion in '2nd Gen Tundras (2007-2013)' started by Theyfzman, Feb 5, 2017.

  1. Feb 5, 2017 at 11:07 AM
    #1
    Theyfzman

    Theyfzman [OP] New Member

    Joined:
    Oct 23, 2016
    Member:
    #4971
    Messages:
    505
    Gender:
    Male
    First Name:
    Tim
    Pa
    Vehicle:
    08 TRD
    Hey all ok did a bit of searching but want to get some more opinions
    So yesterday I took out the charcoal pad from the air box top
    Then went to a race banquet about 45 mins away. It was fine on the way there. On the way back about 15 mins into the ride the dash lights up. 4lo,vcs blinking, trac control squiggle symbol and check engine light on constant. Truck ran fine the rest of the way home put it on the scanner and said MAF
    Anyone have this issue and should I put the charcoal pad back in ? That's the only I did different
    Thanks y'alll
     
  2. Feb 5, 2017 at 12:33 PM
    #2
    Theyfzman

    Theyfzman [OP] New Member

    Joined:
    Oct 23, 2016
    Member:
    #4971
    Messages:
    505
    Gender:
    Male
    First Name:
    Tim
    Pa
    Vehicle:
    08 TRD
    And I might add other than a hypertech interceptor motor air box and exhaust are alll stock even the air filter
     
  3. Feb 5, 2017 at 12:35 PM
    #3
    Theyfzman

    Theyfzman [OP] New Member

    Joined:
    Oct 23, 2016
    Member:
    #4971
    Messages:
    505
    Gender:
    Male
    First Name:
    Tim
    Pa
    Vehicle:
    08 TRD
    I've read that a aftermarket. CAI will pop the ck engine "MAF sensor " but never heard that it sets off all the other lights
    Also I did get a new AIP done by toyo about 1500 miles ago
     
  4. Feb 5, 2017 at 2:24 PM
    #4
    831Tun

    831Tun crazy Bastrd

    Joined:
    Jun 7, 2016
    Member:
    #3549
    Messages:
    10,902
    Gender:
    Male
    First Name:
    Warren
    Santa Cruz
    Vehicle:
    '16 CM limited
    TC LT w/ king 2.5 C/O and bypass, ADS bypass rear, Toytech shackles, TRD dual exhaust dumped, KM3 37s on Method standard +18. N_Fab front bumper, Westin rear w/ hitch relocate, RCI skids, Desert Eagle tranny skid, All Pro sliders, ARB dual compressor, 5.29 gears and ARB rear locker
    No replies? :popcorn:
     
  5. Feb 5, 2017 at 2:26 PM
    #5
    831Tun

    831Tun crazy Bastrd

    Joined:
    Jun 7, 2016
    Member:
    #3549
    Messages:
    10,902
    Gender:
    Male
    First Name:
    Warren
    Santa Cruz
    Vehicle:
    '16 CM limited
    TC LT w/ king 2.5 C/O and bypass, ADS bypass rear, Toytech shackles, TRD dual exhaust dumped, KM3 37s on Method standard +18. N_Fab front bumper, Westin rear w/ hitch relocate, RCI skids, Desert Eagle tranny skid, All Pro sliders, ARB dual compressor, 5.29 gears and ARB rear locker
    Well, it is Superbowl Sunday. I don't have TV so took a minute.
     
  6. Feb 5, 2017 at 2:32 PM
    #6
    ColoradoTJ

    ColoradoTJ So there I was.... Staff Member

    Joined:
    Feb 24, 2016
    Member:
    #2766
    Messages:
    23,574
    Gender:
    Male
    First Name:
    Chris
    Colorado
    When you get a CEL, you lose TC and the dash lights up like said Christmas tree.
     
    NewImprovedRon likes this.
  7. Feb 5, 2017 at 2:54 PM
    #7
    Theyfzman

    Theyfzman [OP] New Member

    Joined:
    Oct 23, 2016
    Member:
    #4971
    Messages:
    505
    Gender:
    Male
    First Name:
    Tim
    Pa
    Vehicle:
    08 TRD
    Ah I c. My Subaru was like that the cruise light would blink when it threw a code
     
  8. Mar 13, 2017 at 5:26 AM
    #8
    Theyfzman

    Theyfzman [OP] New Member

    Joined:
    Oct 23, 2016
    Member:
    #4971
    Messages:
    505
    Gender:
    Male
    First Name:
    Tim
    Pa
    Vehicle:
    08 TRD
    Ok so it did it again yesterday. Give me your thoughts first time it did this it was kind of cold out low 30s and I was highway driving on the turnpike 75 mph or so yesterday upper 20s highway again steady 75 mph and it lite up the dash I haven't had it do this while just driving around town or when it's warmer
    Only thing I did to it was take the air cleaner lid inner plate off is the MAF getting to much cold air blown over it ???
    It's all stock other than hyper interceptor
    Here is what the scanner pulledIMG_0802.jpg
     

Products Discussed in

To Top