1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Strange feeling in 2010 Tundra DC

Discussion in '2nd Gen Tundras (2007-2013)' started by Patron77, Mar 10, 2016.

  1. Mar 10, 2016 at 1:16 PM
    #1
    Patron77

    Patron77 [OP] New Member

    Joined:
    Jan 5, 2016
    Member:
    #2376
    Messages:
    33
    Gender:
    Male
    The Wire
    So I just started noticing a what I can only describe as a "taking up slack feeling" when starting from a stop. I'll try and explain it as best I can. Don't laugh. It feels as if there was a giant carpeted cube in the bed that is 1/4 inch shorter than the bed itself, and when I take off from a stop, it slides back the 1/4 inch and bumps the rear tailgate. And then when I come to a stop, it slides forward toward to the cab. Its like a soft thud. The bed is completely empty and I don't remember feeling this before. What could this be? Any ideas?
     
  2. Mar 10, 2016 at 2:40 PM
    #2
    Red Freighter

    Red Freighter Red Freighter

    Joined:
    Jan 14, 2016
    Member:
    #2447
    Messages:
    156
    Gender:
    Male
    First Name:
    Fred
    Oregon City
    Vehicle:
    2013 double cab sr5 trd red
    2014 TRD wheels and TRd pro center caps. Stock 2014 running boards. Stereo gps dvd deck two 12" subs w/amp. Dvd Headrests. Rear air bags with compressor and air tank.
    I sometimes feel my transmission stumble between 1st and 2nd gear. Like when I'm driving in a parking lot. I'm not concerned about this because all other times it works as it should.
     
  3. Mar 10, 2016 at 3:02 PM
    #3
    Sean266

    Sean266 #ThinBlueLine Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    12,694
    Gender:
    Male
    Colorado
  4. Mar 10, 2016 at 4:39 PM
    #4
    Patron77

    Patron77 [OP] New Member

    Joined:
    Jan 5, 2016
    Member:
    #2376
    Messages:
    33
    Gender:
    Male
    The Wire
    This doesn't feel like a transmission issue to me. It's like something sliding back and forth when I stop and go.
     
  5. Mar 10, 2016 at 6:18 PM
    #5
    bobeast

    bobeast really old member

    Joined:
    Feb 11, 2015
    Member:
    #960
    Messages:
    794
    Gender:
    Male
    First Name:
    Bob
    Hollister, CA
    Vehicle:
    2008 DC
    - Bull Bar - LED Bunny Burners - AMP retractable running boards - Headlight leveling retrofit - P3 Brake Controller - 60% rear seat delete - relocation of Sub to rear wall - Bilstein 5100 x4, top setting with 2 shims per side - Coach builder +2 rear shackles w/carrier bearing drop - Firestone Air bags - on-board compressor with auto-leveling - Dual Undercover Swing Boxes. - P285/65/R20 (34.6") BFG TA KO2's - TRD Front skid plate - Pop & Lock Tailgate lock - Remote Tailgate mod - LED Headlights - Nav Bypass - iPhone integration - Serius/XM retrofit - 25% front tint - Bizon electric tonneau cover - Power folding tow mirror upgrade - 2010+ leveling Headlight mod - Auto-fold mirror mod. - one-touch lane changer mod - Flash to open garage opener mod - Rigid H/L fog light upgrade - Pushbutton / Remote start mod.

    Sounds like slop in the drive-train. I'd look at the U-joints first. Make sure they are greased up.
     
To Top