1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

SRS Light on Door locks stopped working

Discussion in '2nd Gen Tundras (2007-2013)' started by VFDcoyote11, Dec 16, 2015.

  1. Dec 16, 2015 at 12:18 PM
    #1
    VFDcoyote11

    VFDcoyote11 [OP] New Member

    Joined:
    Dec 16, 2015
    Member:
    #2269
    Messages:
    4
    Gender:
    Male
    First Name:
    scott
    Vehicle:
    2012 Tundra CrewMax
    wheels, K&N Filter, tonneau cover, POV lights (flashers for the fire department)
    Hello all-
    I just signed up and have a question. My SRS light came on yesterday and at the same time my door locks and key fob stopped working. Would toyota have put all these systems on the same relay/fuse? If anyone has had this problem please enlighten me. Its driving me nuts.
     
  2. Dec 16, 2015 at 12:57 PM
    #2
    csuviper

    csuviper Moderator Staff Member

    Joined:
    Jan 6, 2014
    Member:
    #38
    Messages:
    8,798
    Gender:
    Male
    First Name:
    Brian
    Broomfield, CO
    Vehicle:
    2012 Rock Warrior 5.7L 4X4
    Some Mods :) See build thread for details
    My guess is fuse but i will let someone else chime in if they know exactly.
    You should check the fuse box under the dash.
     
  3. Dec 16, 2015 at 1:06 PM
    #3
    VFDcoyote11

    VFDcoyote11 [OP] New Member

    Joined:
    Dec 16, 2015
    Member:
    #2269
    Messages:
    4
    Gender:
    Male
    First Name:
    scott
    Vehicle:
    2012 Tundra CrewMax
    wheels, K&N Filter, tonneau cover, POV lights (flashers for the fire department)
    I have been pulling random fuses by the chart on the cover. I think its time to start in one spot and pull them all. You would think one would be labeled SRS. (NOT EVEN CLOSE)
     
  4. Dec 16, 2015 at 1:09 PM
    #4
    csuviper

    csuviper Moderator Staff Member

    Joined:
    Jan 6, 2014
    Member:
    #38
    Messages:
    8,798
    Gender:
    Male
    First Name:
    Brian
    Broomfield, CO
    Vehicle:
    2012 Rock Warrior 5.7L 4X4
    Some Mods :) See build thread for details
  5. Dec 16, 2015 at 1:12 PM
    #5
    csuviper

    csuviper Moderator Staff Member

    Joined:
    Jan 6, 2014
    Member:
    #38
    Messages:
    8,798
    Gender:
    Male
    First Name:
    Brian
    Broomfield, CO
    Vehicle:
    2012 Rock Warrior 5.7L 4X4
    Some Mods :) See build thread for details
    Check the fuse marked DR/LCK
     
  6. Dec 16, 2015 at 1:57 PM
    #6
    VFDcoyote11

    VFDcoyote11 [OP] New Member

    Joined:
    Dec 16, 2015
    Member:
    #2269
    Messages:
    4
    Gender:
    Male
    First Name:
    scott
    Vehicle:
    2012 Tundra CrewMax
    wheels, K&N Filter, tonneau cover, POV lights (flashers for the fire department)
    sorry I just came back inside. Third to last fuse I pulled labeled ECU (7.5amp) was blown. replaced and back in business. thank you for all of your help.
     
    MotoTundra and Sean266 like this.
  7. Dec 17, 2015 at 12:39 PM
    #7
    MotoTundra

    MotoTundra Adrenaline Addict

    Joined:
    Jan 6, 2014
    Member:
    #8
    Messages:
    2,416
    Gender:
    Male
    Vehicle:
    14' Black TRD CM
    TRS Mini D2S Retrofit on TRD Pro Headlights (Apollo 2.0 Shrouds, 35w XB Ballasts, 5500k Bulbs) TRD Pro Grill BakFlip VP Tonneau w/BakBox Dipped wheels & bumpers Undercover Swingcase SunTek Paint Protection film Yellow Lamin-X Fog Overlays Tint Bedmat
    Glad you got it resolved!
     
To Top