1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Replaced my running lights and now no lights turn on

Discussion in 'Lighting' started by Tundra701, Oct 8, 2017.

  1. Oct 8, 2017 at 12:06 PM
    #1
    Tundra701

    Tundra701 [OP] New Member

    Joined:
    Oct 8, 2017
    Member:
    #10152
    Messages:
    23
    Gender:
    Male
    Vehicle:
    Tundra trd off road sr5 doble cab
    I replaced the running bulbs of a 2014 Tundra with led bulbs and now I'm not getting anything. Not fog lights, head lights, or even tail lights. Do you guys think it's a relay that's blown off or something else? Need help asp
     
  2. Oct 8, 2017 at 12:10 PM
    #2
    TXRailRoadBandit73

    TXRailRoadBandit73 RUNNIN' WITH THE DEVIL AND THE TÜNDRA CRÜE

    Joined:
    May 30, 2016
    Member:
    #3487
    Messages:
    48,463
    Gender:
    Male
    First Name:
    Adam
    RGV, TEXAS
    Vehicle:
    Searching for my Fundra
    None yet
  3. Oct 8, 2017 at 12:11 PM
    #3
    T-Rex266

    T-Rex266 Independentoffroad who? That's cute. Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    55,118
    Gender:
    Male
    Definitely fuse
     
    Tundra701 [OP] likes this.
  4. Oct 8, 2017 at 12:14 PM
    #4
    PMG

    PMG New Member

    Joined:
    Jul 20, 2016
    Member:
    #3936
    Messages:
    793
    Gender:
    Male
    Fuse/ground
     
    Tundra701 [OP] likes this.
  5. Oct 8, 2017 at 12:24 PM
    #5
    TXRailRoadBandit73

    TXRailRoadBandit73 RUNNIN' WITH THE DEVIL AND THE TÜNDRA CRÜE

    Joined:
    May 30, 2016
    Member:
    #3487
    Messages:
    48,463
    Gender:
    Male
    First Name:
    Adam
    RGV, TEXAS
    Vehicle:
    Searching for my Fundra
    None yet
    Also I don't know if u know u need CK socket style LED bulbs or else hyperflash...just throwing out ther
     
  6. Oct 8, 2017 at 12:52 PM
    #6
    Tundra701

    Tundra701 [OP] New Member

    Joined:
    Oct 8, 2017
    Member:
    #10152
    Messages:
    23
    Gender:
    Male
    Vehicle:
    Tundra trd off road sr5 doble cab
    I got the led bulbs from Ebay and they fit perfect i read the entire fuse box and i could not find anything related to that i went online and i can do not find a diagram of a 2014 . Do you guys think it might be inside fuse box or the one in the engine bay
     
  7. Oct 8, 2017 at 12:52 PM
    #7
    Tundra701

    Tundra701 [OP] New Member

    Joined:
    Oct 8, 2017
    Member:
    #10152
    Messages:
    23
    Gender:
    Male
    Vehicle:
    Tundra trd off road sr5 doble cab
    I dont have any lights and i need to get to work tomorrow .. so sad
     
  8. Oct 8, 2017 at 12:55 PM
    #8
    TXRailRoadBandit73

    TXRailRoadBandit73 RUNNIN' WITH THE DEVIL AND THE TÜNDRA CRÜE

    Joined:
    May 30, 2016
    Member:
    #3487
    Messages:
    48,463
    Gender:
    Male
    First Name:
    Adam
    RGV, TEXAS
    Vehicle:
    Searching for my Fundra
    None yet
    Check what your manual says
     
  9. Oct 8, 2017 at 12:55 PM
    #9
    Tundra701

    Tundra701 [OP] New Member

    Joined:
    Oct 8, 2017
    Member:
    #10152
    Messages:
    23
    Gender:
    Male
    Vehicle:
    Tundra trd off road sr5 doble cab
    Hyper flash decoder?
     
  10. Oct 8, 2017 at 12:56 PM
    #10
    TXRailRoadBandit73

    TXRailRoadBandit73 RUNNIN' WITH THE DEVIL AND THE TÜNDRA CRÜE

    Joined:
    May 30, 2016
    Member:
    #3487
    Messages:
    48,463
    Gender:
    Male
    First Name:
    Adam
    RGV, TEXAS
    Vehicle:
    Searching for my Fundra
    None yet
    Check all your fuses engine bay and kick panel driver side
     
  11. Oct 8, 2017 at 12:58 PM
    #11
    Tundra701

    Tundra701 [OP] New Member

    Joined:
    Oct 8, 2017
    Member:
    #10152
    Messages:
    23
    Gender:
    Male
    Vehicle:
    Tundra trd off road sr5 doble cab
    Where do
    Where you think i can find that fuse.. all my lights are out
     
  12. Oct 8, 2017 at 12:58 PM
    #12
    TXRailRoadBandit73

    TXRailRoadBandit73 RUNNIN' WITH THE DEVIL AND THE TÜNDRA CRÜE

    Joined:
    May 30, 2016
    Member:
    #3487
    Messages:
    48,463
    Gender:
    Male
    First Name:
    Adam
    RGV, TEXAS
    Vehicle:
    Searching for my Fundra
    None yet
    If you are hyper flashing that means we have CK socket style sockets you need a resistor
     
  13. Oct 8, 2017 at 12:58 PM
    #13
    TXRailRoadBandit73

    TXRailRoadBandit73 RUNNIN' WITH THE DEVIL AND THE TÜNDRA CRÜE

    Joined:
    May 30, 2016
    Member:
    #3487
    Messages:
    48,463
    Gender:
    Male
    First Name:
    Adam
    RGV, TEXAS
    Vehicle:
    Searching for my Fundra
    None yet
    The fuse box by the battery in the engine bay or the driver side kick panel
     
    T-Rex266 likes this.
  14. Oct 8, 2017 at 1:00 PM
    #14
    TXRailRoadBandit73

    TXRailRoadBandit73 RUNNIN' WITH THE DEVIL AND THE TÜNDRA CRÜE

    Joined:
    May 30, 2016
    Member:
    #3487
    Messages:
    48,463
    Gender:
    Male
    First Name:
    Adam
    RGV, TEXAS
    Vehicle:
    Searching for my Fundra
    None yet
    You can also do a Google research of the display of the fuses and it should show you type in your year make model also you can download your manual off the internet
     
  15. Oct 8, 2017 at 1:03 PM
    #15
    Tundra701

    Tundra701 [OP] New Member

    Joined:
    Oct 8, 2017
    Member:
    #10152
    Messages:
    23
    Gender:
    Male
    Vehicle:
    Tundra trd off road sr5 doble cab
    I just check the manual just said where tbe fuse boxes are located but nothing about the fuses defenitions .
     
  16. Oct 8, 2017 at 1:04 PM
    #16
    Tundra701

    Tundra701 [OP] New Member

    Joined:
    Oct 8, 2017
    Member:
    #10152
    Messages:
    23
    Gender:
    Male
    Vehicle:
    Tundra trd off road sr5 doble cab
    This is driving me crazy already .. i though i was going to be plug and play.
     
  17. Oct 8, 2017 at 1:06 PM
    #17
    TXRailRoadBandit73

    TXRailRoadBandit73 RUNNIN' WITH THE DEVIL AND THE TÜNDRA CRÜE

    Joined:
    May 30, 2016
    Member:
    #3487
    Messages:
    48,463
    Gender:
    Male
    First Name:
    Adam
    RGV, TEXAS
    Vehicle:
    Searching for my Fundra
    None yet
    Do you have a test light? Check all fuses that way
     
    NewImprovedRon likes this.
  18. Oct 8, 2017 at 1:10 PM
    #18
    Tundra701

    Tundra701 [OP] New Member

    Joined:
    Oct 8, 2017
    Member:
    #10152
    Messages:
    23
    Gender:
    Male
    Vehicle:
    Tundra trd off road sr5 doble cab
    Ok.. i have to check them like that.
     
  19. Oct 8, 2017 at 1:12 PM
    #19
    TXRailRoadBandit73

    TXRailRoadBandit73 RUNNIN' WITH THE DEVIL AND THE TÜNDRA CRÜE

    Joined:
    May 30, 2016
    Member:
    #3487
    Messages:
    48,463
    Gender:
    Male
    First Name:
    Adam
    RGV, TEXAS
    Vehicle:
    Searching for my Fundra
    None yet
    That would be your best bet good luck
     
    NewImprovedRon likes this.
  20. Oct 8, 2017 at 2:05 PM
    #20
    040Tundra

    040Tundra Teddy 2013-2019

    Joined:
    Nov 13, 2016
    Member:
    #5188
    Messages:
    3,833
    Gender:
    Male
    First Name:
    Aaron
    Las Vegas, NV
    Vehicle:
    040 '16 CM LTD 4x4
    A little of this and a little of that.
    @Tundra701 , When you replaced the bulb/LED did you have the the battery disconnected? Good practice to get into.
     
    NewImprovedRon likes this.
  21. Oct 8, 2017 at 8:11 PM
    #21
    geno0506

    geno0506 New Member

    Joined:
    May 25, 2016
    Member:
    #3446
    Messages:
    4,725
    Gender:
    Male
    First Name:
    Michael
    Vehicle:
    2017 Tundra 5.7 CM 4x4, S/W, B-6112/5160
    can you put the OEM's back in to get to work tomorrow!
     
  22. Oct 8, 2017 at 8:31 PM
    #22
    TXRailRoadBandit73

    TXRailRoadBandit73 RUNNIN' WITH THE DEVIL AND THE TÜNDRA CRÜE

    Joined:
    May 30, 2016
    Member:
    #3487
    Messages:
    48,463
    Gender:
    Male
    First Name:
    Adam
    RGV, TEXAS
    Vehicle:
    Searching for my Fundra
    None yet
    Get it? Find out problem?
     
  23. Oct 8, 2017 at 8:35 PM
    #23
    040Tundra

    040Tundra Teddy 2013-2019

    Joined:
    Nov 13, 2016
    Member:
    #5188
    Messages:
    3,833
    Gender:
    Male
    First Name:
    Aaron
    Las Vegas, NV
    Vehicle:
    040 '16 CM LTD 4x4
    A little of this and a little of that.
    I just finished my LED replacements all the way around the outside of the truck and no hyper flash. It was def trial and error to find out the right combo but I’m happy now. Good luck on yours, PM me if you want specifics.
     
    inferno_pro_satx and geno0506 like this.
  24. Oct 8, 2017 at 8:37 PM
    #24
    geno0506

    geno0506 New Member

    Joined:
    May 25, 2016
    Member:
    #3446
    Messages:
    4,725
    Gender:
    Male
    First Name:
    Michael
    Vehicle:
    2017 Tundra 5.7 CM 4x4, S/W, B-6112/5160

    what were the lite's you went with and were did you get them, if you don't mind sharing!
     
    040Tundra likes this.
  25. Oct 8, 2017 at 8:55 PM
    #25
    040Tundra

    040Tundra Teddy 2013-2019

    Joined:
    Nov 13, 2016
    Member:
    #5188
    Messages:
    3,833
    Gender:
    Male
    First Name:
    Aaron
    Las Vegas, NV
    Vehicle:
    040 '16 CM LTD 4x4
    A little of this and a little of that.
    I have a 2016 Tundra, so I know these will work for that application, I can’t vouche for other years although I believe (based on youtube) all 3rd gen’s are the same. If you do this remove the negative cable off your battery before you begin anything electrical on your truck. AND FINALLY if you screw something up, it’s not my fault, that’d be on you.

    @geno0506 here you go brother:

    For the headlight LEDs I went w/ Hikari cause they are stupid bright : https://www.amazon.com/gp/product/B01LCE19PW/ref=oh_aui_search_detailpage?ie=UTF8&psc=1

    For front turn signals I went with a switchback Amber/White light that you have to install a 6ohm load resistor on each front corner: https://www.amazon.com/gp/product/B073HHKTGX/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1

    I didn’t change out the bulb to LED in the front side marker because it’s just kinda there and you really can’t tell whether it’s an LED or incadescent bulb.


    For rear turn signals I used these: https://www.amazon.com/gp/product/B01N56U7NL/ref=oh_aui_detailpage_o02_s00?ie=UTF8&psc=1 Again, you must install a 6ohm load resistor on each rear corner or you’ll get hyper flash.

    For the brakes lights you must use a “CK” bulb like this one at least this is what I used: https://www.amazon.com/gp/product/B073PLN1JV/ref=oh_aui_detailpage_o01_s01?ie=UTF8&psc=1

    For the reverse lights you can use any white bright LED with the appropiate socket (I don’t recall what that is off the top of my head) but I think this is what I used: https://www.amazon.com/gp/product/B01M7SNRLA/ref=oh_aui_detailpage_o04_s00?ie=UTF8&psc=1

    Tip: get your load resistors from AutoZone I bought Sylvania’s load resistors for $24.00 for 2 each. And make sure each corner of your truck with a turn signal has one hooked up to it.
     
  26. Oct 8, 2017 at 8:59 PM
    #26
    geno0506

    geno0506 New Member

    Joined:
    May 25, 2016
    Member:
    #3446
    Messages:
    4,725
    Gender:
    Male
    First Name:
    Michael
    Vehicle:
    2017 Tundra 5.7 CM 4x4, S/W, B-6112/5160

    WOW,

    thanks so much for the info, I just added them to my Amazon wishlist for Christmas hopefully!

    really appreciate your time brother!
     
    040Tundra likes this.
  27. Oct 9, 2017 at 4:14 AM
    #27
    040Tundra

    040Tundra Teddy 2013-2019

    Joined:
    Nov 13, 2016
    Member:
    #5188
    Messages:
    3,833
    Gender:
    Male
    First Name:
    Aaron
    Las Vegas, NV
    Vehicle:
    040 '16 CM LTD 4x4
    A little of this and a little of that.

    You got it! Glad I could help someone else for a change. Just remember when connecting your load resistors to connect all Four Corners of your truck beforte testing whether or not your new LEDs will work properly. Also, I found out that when you make a connection with a load resistor that soldering is the best way to connect rather than the T-Splices that come with the load resistors. I tried the T-Splices and that was part of my problem in the beginning, the T-Splices weren’t making a good enough connection No matter what I did.

    Wire Color: In the front of the truck when you connect your wires on the passenger side you want to connect the resistor to the Pink wire and the white wire w/ a black stripe. On the driver’s side of the vehicle you connect the red wire and the white wire w/ a black stripe. In the rears there’s only one choice of wires to connect to. If you’ve never installed a resistor before it doesn’t matter what end of the wire goes to what color wire on the truck.

    Also, I extended the wires on each resistor by about 8” or so just to make the installation an easier process. (You’ll see what I mean when you get to installing the resistors.) the resistors must be installed to metal on the truck, it cannot touch any plastic or rubber or anything that will melt. The resistors get extremely hot so I attached my resistors to the metal inside the front and rear of the truck.
     
    white offroad likes this.
  28. Oct 9, 2017 at 6:51 AM
    #28
    Tundra701

    Tundra701 [OP] New Member

    Joined:
    Oct 8, 2017
    Member:
    #10152
    Messages:
    23
    Gender:
    Male
    Vehicle:
    Tundra trd off road sr5 doble cab
    I didnt have it disconected .. i had fod lighs put on first and they work fine . But then they when off . I put the stock ones now they work fine again .
     
  29. Oct 9, 2017 at 7:02 AM
    #29
    040Tundra

    040Tundra Teddy 2013-2019

    Joined:
    Nov 13, 2016
    Member:
    #5188
    Messages:
    3,833
    Gender:
    Male
    First Name:
    Aaron
    Las Vegas, NV
    Vehicle:
    040 '16 CM LTD 4x4
    A little of this and a little of that.

    All yuou need is different LED’s. I just replaced all my exterior saftey lights with LED’s and it was a bunch of trial and error. Which bulbs are you trying to replace? YOu mentioned running lights but give me more description and I’ll let you know which LEDs I used and they should work for you.
     
  30. Oct 9, 2017 at 7:56 AM
    #30
    1UPPER

    1UPPER New Member

    Joined:
    Oct 20, 2016
    Member:
    #4937
    Messages:
    4,643
    Gender:
    Male
    TEXAS
    Vehicle:
    Truck Shopping Again.
    I know on some off brand leds from China you have to reverse the bulb to make them work. Don't know why but I ran across this problem on a prior led from China. Nothing worked when I had them plugged in normal then I reversed the bulbs and they work fine.
     
    040Tundra likes this.

Products Discussed in

To Top