1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Red Alert on the 2020 Tundra Limited - all systems failed - but not an emergency

Discussion in '3rd Gen Tundras (2014-2021)' started by Photoweekender, Jun 9, 2021.

  1. Jun 9, 2021 at 9:32 AM
    #1
    Photoweekender

    Photoweekender [OP] New Member

    Joined:
    Oct 2, 2020
    Member:
    #53075
    Messages:
    13
    Gender:
    Male
    First Name:
    Photo
    Vehicle:
    2020 Tundra Limited Dbl TRDOR
    Sorry for the dramatic title, but I couldn't miss an actual relevant the Star Trek quote opportunity!

    I have a 2020 Limited TRD 4x4 (total 15k miles now)

    Just got back from a cross country trip (6000 miles!) and truck drove like a monster thru all weather, road conditions and some offroad hurdles. I love those 80 MPH western highways!

    Halfway thru the trip.. somewhere in Utah (near Factory Butte), the following started happening.



    Damage report: All TSS features including ABS, Trailer Brake, etc. seems to fail after this. Truck still runs great and does all that it should do. Parking sensors still work and even the auto high beam feature works at night.

    No problems with driving except all safety features + cruise control stop working randomly with this error. The error condition usually goes away with re-start and comes back randomly: while idling, while driving or upon start.
    I have gone for hours driving flawlessly without this error and then suddenly... the beeping starts.
    I can't see a pattern in this error. Happens on road or offroad. In all weather conditions.

    I went to one toyota dealer... where the service manager wiped bugs off my tss sensor / Toyota emblem and told me I was good to go.
    The error came back a few hours later and I was already in another state.
    I don't see any rodent damage anywhere. truck is parked on concrete and not really exposed to 'nature' while parked.

    Going to dealer soon but I am afraid i cant re-create this problem on demand. Logging the occurrence via photos + video.

    Anyone have insight into this? I have searched the forum with really mixed results.
     
  2. Jun 9, 2021 at 10:52 AM
    #2
    frichco228

    frichco228 Valued Member

    Joined:
    Jan 9, 2020
    Member:
    #40952
    Messages:
    1,718
    Gender:
    Male
    First Name:
    Frank
    Virginia
    Vehicle:
    2016 Crewmax 4WD, TRD Offroad
    275/70-18 Cooper XLTs, LoPro bed cover, TRD rear sway bar, DD 10 inch exhaust, and various other goodies
    plenty written about TSS errors/problems on this site. Dirt, snow, even rain can light things up. Other than checking for rodent damage I think it would be a dealer visit unless the errors happened after running in rain, then went away.
     
  3. Jun 9, 2021 at 10:56 AM
    #3
    frichco228

    frichco228 Valued Member

    Joined:
    Jan 9, 2020
    Member:
    #40952
    Messages:
    1,718
    Gender:
    Male
    First Name:
    Frank
    Virginia
    Vehicle:
    2016 Crewmax 4WD, TRD Offroad
    275/70-18 Cooper XLTs, LoPro bed cover, TRD rear sway bar, DD 10 inch exhaust, and various other goodies
  4. Jun 9, 2021 at 10:57 AM
    #4
    frichco228

    frichco228 Valued Member

    Joined:
    Jan 9, 2020
    Member:
    #40952
    Messages:
    1,718
    Gender:
    Male
    First Name:
    Frank
    Virginia
    Vehicle:
    2016 Crewmax 4WD, TRD Offroad
    275/70-18 Cooper XLTs, LoPro bed cover, TRD rear sway bar, DD 10 inch exhaust, and various other goodies
  5. Jun 9, 2021 at 10:58 AM
    #5
    frichco228

    frichco228 Valued Member

    Joined:
    Jan 9, 2020
    Member:
    #40952
    Messages:
    1,718
    Gender:
    Male
    First Name:
    Frank
    Virginia
    Vehicle:
    2016 Crewmax 4WD, TRD Offroad
    275/70-18 Cooper XLTs, LoPro bed cover, TRD rear sway bar, DD 10 inch exhaust, and various other goodies
  6. Jun 9, 2021 at 11:09 AM
    #6
    Photoweekender

    Photoweekender [OP] New Member

    Joined:
    Oct 2, 2020
    Member:
    #53075
    Messages:
    13
    Gender:
    Male
    First Name:
    Photo
    Vehicle:
    2020 Tundra Limited Dbl TRDOR
    Thanks all for the links. i will check those although I did a bunch of searches and wasnt getting relevant results.
    this is happening in all weather conditions... started in desert dry weather though.
     

Products Discussed in

To Top