1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Pcs....again

Discussion in '2.5 Gen Tundras (2014-2021)' started by netranger6, Jun 1, 2018.

  1. Jun 1, 2018 at 5:09 PM
    #1
    netranger6

    netranger6 [OP] New Member

    Joined:
    Aug 24, 2014
    Member:
    #573
    Messages:
    382
    Gender:
    Male
    First Name:
    Jeremy
    Vehicle:
    2021 Crewmax. 4x4, SR5, Blacked Out package
    None. Keeping this one stock.
    Thought they had it fixed in January at mile 700. Now June. And 4k miles. Low and behold. The pcs light is on and radar cruise kills itself when I set speed and get the yellow triangle. Lovely. Wonder if it's the best here in south texas. Before you ask. Yes. Radar emblem is clean and wind shield around cameras. My truck sits under a car port all week. This is 3rd time in 7 days it has happened.
     
  2. Jun 1, 2018 at 7:54 PM
    #2
    Atl626

    Atl626 New Member

    Joined:
    Apr 24, 2018
    Member:
    #14707
    Messages:
    43
    Gender:
    Male
    2018 black Crewmax SR5
    that sucks man, what did they replace when they fixed it? dealer replaced the pcs sensor on mine at 1,000 miles, i have 3,000+ miles and so far so good
     
  3. Jun 1, 2018 at 8:07 PM
    #3
    netranger6

    netranger6 [OP] New Member

    Joined:
    Aug 24, 2014
    Member:
    #573
    Messages:
    382
    Gender:
    Male
    First Name:
    Jeremy
    Vehicle:
    2021 Crewmax. 4x4, SR5, Blacked Out package
    None. Keeping this one stock.
    They flashed exuberant and replaced front grill sensor. And it's back. Pcs light stays on. Not blinking. Turn on radar cruise. Set it. And it kicks it out with the radar warning and pcs light flashes. Same shit as before.
     
  4. Jun 1, 2018 at 8:11 PM
    #4
    Atl626

    Atl626 New Member

    Joined:
    Apr 24, 2018
    Member:
    #14707
    Messages:
    43
    Gender:
    Male
    2018 black Crewmax SR5
    take videos of the light coming on for proof, and video of the radar system not working, show all the videos to the service manager and demand they fix it, it's a safety issue for toyota, i hope they figure this one out soon.....good luck
     
  5. Jun 2, 2018 at 3:36 AM
    #5
    plumber802

    plumber802 New Member

    Joined:
    Apr 13, 2018
    Member:
    #14412
    Messages:
    876
    Gender:
    Male
    First Name:
    Andy
    Vermont
    Vehicle:
    2018 White Platinum CM
    Subscribing for the outcome.I brought my truck in to the dealership for this EXACT issue last week.The lights had gone off in the dash by then though.Of course they did not find anything wrong and sent me on my way.
     
  6. Jun 2, 2018 at 3:37 AM
    #6
    plumber802

    plumber802 New Member

    Joined:
    Apr 13, 2018
    Member:
    #14412
    Messages:
    876
    Gender:
    Male
    First Name:
    Andy
    Vermont
    Vehicle:
    2018 White Platinum CM
    Yes,I'll be doing this ^^^ if/when it happens again.
     
  7. Jun 2, 2018 at 6:32 AM
    #7
    netranger6

    netranger6 [OP] New Member

    Joined:
    Aug 24, 2014
    Member:
    #573
    Messages:
    382
    Gender:
    Male
    First Name:
    Jeremy
    Vehicle:
    2021 Crewmax. 4x4, SR5, Blacked Out package
    None. Keeping this one stock.
    Of course I have. There now. Ut light stays on this time. Its repeatable.

    20180602_080607.jpg
     
  8. Jun 2, 2018 at 6:34 AM
    #8
    netranger6

    netranger6 [OP] New Member

    Joined:
    Aug 24, 2014
    Member:
    #573
    Messages:
    382
    Gender:
    Male
    First Name:
    Jeremy
    Vehicle:
    2021 Crewmax. 4x4, SR5, Blacked Out package
    None. Keeping this one stock.
    Had truck 7 months. This is 2nd time with same issue. 4100 miles. Happened first at 450 miles. Had to elevate to regional because they thought I was cracra. Lol.
     
  9. Jun 2, 2018 at 7:42 AM
    #9
    plumber802

    plumber802 New Member

    Joined:
    Apr 13, 2018
    Member:
    #14412
    Messages:
    876
    Gender:
    Male
    First Name:
    Andy
    Vermont
    Vehicle:
    2018 White Platinum CM
    I believe that Toyota is aware of this issue but they don't have a solution yet.Just my opinion though.
     
  10. Jun 2, 2018 at 7:56 AM
    #10
    netranger6

    netranger6 [OP] New Member

    Joined:
    Aug 24, 2014
    Member:
    #573
    Messages:
    382
    Gender:
    Male
    First Name:
    Jeremy
    Vehicle:
    2021 Crewmax. 4x4, SR5, Blacked Out package
    None. Keeping this one stock.
    Well. There are codes. They cant clear them. Tech has it narrowed to of course. The radar. Continuity and power is good. So. Garbage ass radar sensor on grill. Duh.
     
  11. Jun 2, 2018 at 8:11 AM
    #11
    Atl626

    Atl626 New Member

    Joined:
    Apr 24, 2018
    Member:
    #14707
    Messages:
    43
    Gender:
    Male
    2018 black Crewmax SR5
    My tech at the dealer first told me they where no codes because when i took truck there the light was off and system was working. I then showed about 30 pictures and videos of light coming on , my light was the pcs system unavailable light, after looking at the pictures the tech told me they were codes and the light coming on and off might be what thise codes were . I didnt get the "clean the sensor" light , i did get the "take vehicle to dealer " message once, light is come on only once when i was driving ib heavy downpour
     
  12. Jun 2, 2018 at 8:19 AM
    #12
    Atl626

    Atl626 New Member

    Joined:
    Apr 24, 2018
    Member:
    #14707
    Messages:
    43
    Gender:
    Male
    2018 black Crewmax SR5
    I agree , there has to be a way that toyota engineers read these codes to figure ouy a solution , the PCS issue might be a few now , but i seems to be growing, or i'm just a unlucky SOB .....might be the latter
     
  13. Jun 2, 2018 at 8:13 PM
    #13
    netranger6

    netranger6 [OP] New Member

    Joined:
    Aug 24, 2014
    Member:
    #573
    Messages:
    382
    Gender:
    Male
    First Name:
    Jeremy
    Vehicle:
    2021 Crewmax. 4x4, SR5, Blacked Out package
    None. Keeping this one stock.
    Same for me on first issue at 400 miles. So I elevated it to Regional.
     
  14. Jun 4, 2018 at 12:17 AM
    #14
    reboothphotobooth

    reboothphotobooth New Member

    Joined:
    May 30, 2018
    Member:
    #15766
    Messages:
    7
    Gender:
    Male
    Vehicle:
    2018 Tundra Ltd
    What is regional?
     
  15. Jun 4, 2018 at 2:35 PM
    #15
    netranger6

    netranger6 [OP] New Member

    Joined:
    Aug 24, 2014
    Member:
    #573
    Messages:
    382
    Gender:
    Male
    First Name:
    Jeremy
    Vehicle:
    2021 Crewmax. 4x4, SR5, Blacked Out package
    None. Keeping this one stock.
    Regional customer service.
     
  16. Jun 5, 2018 at 5:30 PM
    #16
    EdSR5

    EdSR5 New Member

    Joined:
    Jun 4, 2018
    Member:
    #15895
    Messages:
    3
    Gender:
    Male
    First Name:
    Ed
    Vehicle:
    Silver 2018 SR5 Tundra
    Canopy
    Are people finding that replacing the PCS sensor in the front grill fixes the problem? Thanks
     
  17. Jun 6, 2018 at 3:14 AM
    #17
    netranger6

    netranger6 [OP] New Member

    Joined:
    Aug 24, 2014
    Member:
    #573
    Messages:
    382
    Gender:
    Male
    First Name:
    Jeremy
    Vehicle:
    2021 Crewmax. 4x4, SR5, Blacked Out package
    None. Keeping this one stock.
    This is second one being replaced. So no. Unless stock and first replacement were defective.
     
  18. Jun 7, 2018 at 8:00 AM
    #18
    EdSR5

    EdSR5 New Member

    Joined:
    Jun 4, 2018
    Member:
    #15895
    Messages:
    3
    Gender:
    Male
    First Name:
    Ed
    Vehicle:
    Silver 2018 SR5 Tundra
    Canopy
    Bummer. Thanks for the info.
     
    netranger6 [OP] likes this.
  19. Jun 9, 2018 at 6:00 AM
    #19
    netranger6

    netranger6 [OP] New Member

    Joined:
    Aug 24, 2014
    Member:
    #573
    Messages:
    382
    Gender:
    Male
    First Name:
    Jeremy
    Vehicle:
    2021 Crewmax. 4x4, SR5, Blacked Out package
    None. Keeping this one stock.
    At dealer now for 2nd replacement. But. Light isnt on. Has mind of it's own.
     
  20. Oct 23, 2018 at 7:06 PM
    #20
    Romart67

    Romart67 New Member

    Joined:
    Oct 23, 2018
    Member:
    #20899
    Messages:
    1
    Gender:
    Male
    First Name:
    Rob
    Vehicle:
    2018 Toyota Tundra Silver Crew Cab
    I just got my truck back from the dealer for the same issue. Dealer stated it is a known issue and there was a recall for it. I was the first customer to have new code programmed to fix the issue. Unfortunately after two weeks the darn light is coming back again. It is a hit or miss with the light.
     
  21. Oct 24, 2018 at 4:55 AM
    #21
    Max Power

    Max Power Groovy Member

    Joined:
    May 7, 2018
    Member:
    #15115
    Messages:
    533
    Gender:
    Male
    Vehicle:
    2018 SR5 TRD Off Road
    TRD Dual Exhaust TRD Rear Sway Bar
    This seems to be an issue for other makes of Toyotas, as well. I've seen some rumblings on my creeping at Tacoma World that the 18 Tacomas have the exact same PCS problems. You could literally cut and paste the remarks and you wouldn't know which Toyota truck was being talked about. Toyota has to know things aren't quite right. Hopefully they are able to figure something out.
     
  22. Oct 24, 2018 at 9:27 AM
    #22
    ardnutoz

    ardnutoz

    Joined:
    Mar 18, 2018
    Member:
    #13679
    Messages:
    1,029
    Gender:
    Male
    First Name:
    OZ
    SE-PA
    Vehicle:
    2018 Black TRD OR CM Limited
    here is what mine started doing today:
     
  23. Oct 24, 2018 at 9:29 AM
    #23
    Max Power

    Max Power Groovy Member

    Joined:
    May 7, 2018
    Member:
    #15115
    Messages:
    533
    Gender:
    Male
    Vehicle:
    2018 SR5 TRD Off Road
    TRD Dual Exhaust TRD Rear Sway Bar
    Yikes. Something is not right at all. I've never seen the check engine light come on or the PCS off light blink like that, nor have a seen the toggling warnings on the front display. Better get her into the dealer.
     
    ardnutoz likes this.
  24. Oct 24, 2018 at 9:31 AM
    #24
    ardnutoz

    ardnutoz

    Joined:
    Mar 18, 2018
    Member:
    #13679
    Messages:
    1,029
    Gender:
    Male
    First Name:
    OZ
    SE-PA
    Vehicle:
    2018 Black TRD OR CM Limited
    its in shop now. i have a thread going on it but since this post contained some of my symptoms i shared the clip here as well.
     
  25. Oct 28, 2018 at 3:54 PM
    #25
    rcbstuff

    rcbstuff New Member

    Joined:
    Oct 28, 2018
    Member:
    #21071
    Messages:
    3
    Gender:
    Male
    South Carolina
    Vehicle:
    2019 Black Tundra SR5
    I have less than 500 miles on my 2019 and it appears to have this issue also
     
  26. Oct 28, 2018 at 6:02 PM
    #26
    Steve89gt

    Steve89gt New Member

    Joined:
    Oct 9, 2017
    Member:
    #10161
    Messages:
    441
    Gender:
    Male
    First Name:
    Steve
    Vehicle:
    2018 Limited CM
    De-badged, De-chromed, TRD CAI, TRD Exhaust, Bilstein 5100s, Fuel 18 x 9 wheels, BFG KO2s 275/70/18, ESP Underseat Storage
    I know bs troubleshooting when I see it; Toyota doesn’t know what the problem is, so they don’t know what to do in response. “Replacing the radar” is just a guess...
     
    rcbstuff and netranger6 [OP] like this.
  27. Apr 3, 2019 at 8:16 AM
    #27
    Wi1e e coyote

    Wi1e e coyote New Member

    Joined:
    Dec 26, 2018
    Member:
    #23502
    Messages:
    2
    Gender:
    Male
    I’ve been having the same issue. The dealership has replaced the sensor 3 times and I still have the issue. I live in Florida and the way the lemon law works here is if the same defect hasn’t been fixed after the 3rd attempt the manufacturer has one final repair attempt. Before the manufacturer made the final repair, their representative tried telling me That the sensor is working as designed. So weather you’re sitting in a parking lot or driving on the interstate, it is normal for the light to come on and disable the cruise control. My response is BS!! I’m in the process of filing my lemon law paperwork with the AG office. As of now the light has come on once. Testing the system I have found out that when I manually disable the sensor that it does not disable it. The off light comes on and the setting shows off but the sensor is still working. Cruise control comes on and the pcs still works. Not sure how since I’ve turned off. I’ll let you know what happens
     

Products Discussed in

To Top