1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Oil Pressure concerns

Discussion in '1st Gen Tundras (2000-2006)' started by baldwin007, Apr 13, 2018.

  1. Apr 13, 2018 at 8:53 AM
    #1
    baldwin007

    baldwin007 [OP] New Member

    Joined:
    Apr 13, 2018
    Member:
    #14418
    Messages:
    5
    Gender:
    Male
    First Name:
    Jim
    Vehicle:
    2003 V6 Tundra
    none
    Hi. As not to waste anyone's time, I tried reading previous posts on oil pressure issues but could not find the exact same issue... so I thought I would reach out for some advice. I have a 2003 V6 and noticed the oil pressure was fluctuating in reverse to what others had shown on the website. The issue I have is the oil pressure during the constant driving rpm of 2100 will slowly drop to just above the lowest mark and stay there. If I let off the throttle and coast at 60MPH, the pressure jumps up to above half way as normal. At idle, it stays about normal on the lower end. If I take it up to 3000 rpm, the oil goes up as normal to the mid/high part of the gauge. See the attached image to see where it sits at constant throttle


    Thanks in advance for any thoughts.
     
  2. Apr 13, 2018 at 9:29 AM
    #2
    NewImprovedRon

    NewImprovedRon Hey! Get off my grass!

    Joined:
    Jul 8, 2015
    Member:
    #1501
    Messages:
    13,050
    Gender:
    Male
    First Name:
    Ron
    Bentonville, AR
    Vehicle:
    2015 Radiant Red TSS Doublecab 4X4 Off Road
    Deck rail system, Bed divider, door sill protectors, LED reverse light bars, Aries Bull Bar with 28" 180 watt LED light bar, LED step lights, LED bed lights, driver-side grab handle, TRD Rear Sway Bar, BedRug bed mat and tailgate mat, Morimoto Fog Lights, more to come.....
    Is the truck throwing any codes? Possibly a faulty oil pressure sending sensor or a faulty gauge.
     
    ColoradoTJ, Black Wolf and nk1794 like this.
  3. Apr 13, 2018 at 9:37 AM
    #3
    nk1794

    nk1794 Always torque to spec

    Joined:
    Jan 24, 2018
    Member:
    #12420
    Messages:
    3,758
    Gender:
    Male
    San Jose, CA
    Vehicle:
    2016 1794
    SnugTop, TRD Catback, DECKed Storage, TRD Sway Bar, ESP Under Seat Storage, Blackvue DR750S-2CH Dashcam
    Could it also be the oil pump going bad?
     
    NewImprovedRon likes this.
  4. Apr 13, 2018 at 9:43 AM
    #4
    NewImprovedRon

    NewImprovedRon Hey! Get off my grass!

    Joined:
    Jul 8, 2015
    Member:
    #1501
    Messages:
    13,050
    Gender:
    Male
    First Name:
    Ron
    Bentonville, AR
    Vehicle:
    2015 Radiant Red TSS Doublecab 4X4 Off Road
    Deck rail system, Bed divider, door sill protectors, LED reverse light bars, Aries Bull Bar with 28" 180 watt LED light bar, LED step lights, LED bed lights, driver-side grab handle, TRD Rear Sway Bar, BedRug bed mat and tailgate mat, Morimoto Fog Lights, more to come.....
    Sounds like another good possibility.
     
  5. Apr 13, 2018 at 9:44 AM
    #5
    baldwin007

    baldwin007 [OP] New Member

    Joined:
    Apr 13, 2018
    Member:
    #14418
    Messages:
    5
    Gender:
    Male
    First Name:
    Jim
    Vehicle:
    2003 V6 Tundra
    none
    Thanks. Throwing no codes nor is it running any worse than normal .. yet
     
  6. Apr 13, 2018 at 9:45 AM
    #6
    nk1794

    nk1794 Always torque to spec

    Joined:
    Jan 24, 2018
    Member:
    #12420
    Messages:
    3,758
    Gender:
    Male
    San Jose, CA
    Vehicle:
    2016 1794
    SnugTop, TRD Catback, DECKed Storage, TRD Sway Bar, ESP Under Seat Storage, Blackvue DR750S-2CH Dashcam
    Yeah, they hardly ever failed but you never know.
     
    NewImprovedRon likes this.
  7. Apr 13, 2018 at 9:46 AM
    #7
    nk1794

    nk1794 Always torque to spec

    Joined:
    Jan 24, 2018
    Member:
    #12420
    Messages:
    3,758
    Gender:
    Male
    San Jose, CA
    Vehicle:
    2016 1794
    SnugTop, TRD Catback, DECKed Storage, TRD Sway Bar, ESP Under Seat Storage, Blackvue DR750S-2CH Dashcam
    Are you using the recommended oil weight?
     
  8. Apr 13, 2018 at 10:05 AM
    #8
    baldwin007

    baldwin007 [OP] New Member

    Joined:
    Apr 13, 2018
    Member:
    #14418
    Messages:
    5
    Gender:
    Male
    First Name:
    Jim
    Vehicle:
    2003 V6 Tundra
    none
    5-30 oil
     
  9. Apr 13, 2018 at 10:08 AM
    #9
    nk1794

    nk1794 Always torque to spec

    Joined:
    Jan 24, 2018
    Member:
    #12420
    Messages:
    3,758
    Gender:
    Male
    San Jose, CA
    Vehicle:
    2016 1794
    SnugTop, TRD Catback, DECKed Storage, TRD Sway Bar, ESP Under Seat Storage, Blackvue DR750S-2CH Dashcam
    When was the last time you change the oil and the filter? Bad filter, perhaps?
     
  10. Apr 13, 2018 at 11:36 AM
    #10
    mudslinger79

    mudslinger79 New Member

    Joined:
    Dec 30, 2017
    Member:
    #11852
    Messages:
    505
    Gender:
    Male
    First Name:
    Christopher
    Williamsburg, Va
    Vehicle:
    2006 Double Cab, Phantom Grey Pearl
    Leveled. 16x8 Pacer 164 wrapped in 295-75-16 General AT2. Flowmaster exhaust. K&N Cold air intake.
    The V6 and some early V8 engines had crappy oil sending units. There was a TS-B out on it.
     
    Last edited: Apr 13, 2018
    NewImprovedRon, ColoradoTJ and nk1794 like this.
  11. Apr 15, 2018 at 8:57 AM
    #11
    baldwin007

    baldwin007 [OP] New Member

    Joined:
    Apr 13, 2018
    Member:
    #14418
    Messages:
    5
    Gender:
    Male
    First Name:
    Jim
    Vehicle:
    2003 V6 Tundra
    none
    Thanks. Oil was changed about 800 miles back but the truck does not get driven much. It has 67000 miles from new but f that gives you an idea

    I bought a sensor and will put it in today to see if that does the trick.
     
    NewImprovedRon and nk1794 like this.
  12. Apr 15, 2018 at 11:22 AM
    #12
    nk1794

    nk1794 Always torque to spec

    Joined:
    Jan 24, 2018
    Member:
    #12420
    Messages:
    3,758
    Gender:
    Male
    San Jose, CA
    Vehicle:
    2016 1794
    SnugTop, TRD Catback, DECKed Storage, TRD Sway Bar, ESP Under Seat Storage, Blackvue DR750S-2CH Dashcam
    Let us know how it goes.
     
  13. Apr 15, 2018 at 6:58 PM
    #13
    baldwin007

    baldwin007 [OP] New Member

    Joined:
    Apr 13, 2018
    Member:
    #14418
    Messages:
    5
    Gender:
    Male
    First Name:
    Jim
    Vehicle:
    2003 V6 Tundra
    none
    Installed and it seems to have solved the issue (fingers crossed). Thank you all for helping!
     
    NewImprovedRon and nk1794 like this.
  14. Apr 15, 2018 at 6:59 PM
    #14
    nk1794

    nk1794 Always torque to spec

    Joined:
    Jan 24, 2018
    Member:
    #12420
    Messages:
    3,758
    Gender:
    Male
    San Jose, CA
    Vehicle:
    2016 1794
    SnugTop, TRD Catback, DECKed Storage, TRD Sway Bar, ESP Under Seat Storage, Blackvue DR750S-2CH Dashcam
    Good job!
     
  15. Apr 15, 2018 at 7:00 PM
    #15
    NewImprovedRon

    NewImprovedRon Hey! Get off my grass!

    Joined:
    Jul 8, 2015
    Member:
    #1501
    Messages:
    13,050
    Gender:
    Male
    First Name:
    Ron
    Bentonville, AR
    Vehicle:
    2015 Radiant Red TSS Doublecab 4X4 Off Road
    Deck rail system, Bed divider, door sill protectors, LED reverse light bars, Aries Bull Bar with 28" 180 watt LED light bar, LED step lights, LED bed lights, driver-side grab handle, TRD Rear Sway Bar, BedRug bed mat and tailgate mat, Morimoto Fog Lights, more to come.....
    I love it when a plan comes together! Nice job!
     

Products Discussed in

To Top