1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Loud squealing noise?

Discussion in '1st Gen Tundras (2000-2006)' started by zman12, May 10, 2015.

  1. May 10, 2015 at 7:00 PM
    #1
    zman12

    zman12 [OP] New Member

    Joined:
    May 5, 2015
    Member:
    #1265
    Messages:
    11
    Gender:
    Male
    First Name:
    Alex
    Vehicle:
    2002 Burgandy Tundra Sr5
    Dick Cepek 16" wheels, Banks Monster exhaust, K&N filter, black 3" steelcraft running boards.
    Does anyone know why whenever I put my truck in reverse it squeals like a pig? I just replaced the drums and shoes on May 9th and it still does it? I'm thinking its metal on metal but I could be wrong? Any advice.
     
  2. May 10, 2015 at 7:12 PM
    #2
    14burrito

    14burrito New Member

    Joined:
    Dec 14, 2014
    Member:
    #798
    Messages:
    176
    Audio clip?

    Where is the squeal coming from?
     
  3. May 10, 2015 at 7:20 PM
    #3
    Sean266

    Sean266 #ThinBlueLine Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    10,886
    Gender:
    Male
    Colorado
    This...is it when u let off the brake, or the entire time in reverse? Not coming from the engine or under somewhere?
     
  4. May 10, 2015 at 7:32 PM
    #4
    zman12

    zman12 [OP] New Member

    Joined:
    May 5, 2015
    Member:
    #1265
    Messages:
    11
    Gender:
    Male
    First Name:
    Alex
    Vehicle:
    2002 Burgandy Tundra Sr5
    Dick Cepek 16" wheels, Banks Monster exhaust, K&N filter, black 3" steelcraft running boards.
    All I can figure is when I'm holding the brake its coming from under the front . I don't think its the engine
     
  5. May 10, 2015 at 8:27 PM
    #5
    Sean266

    Sean266 #ThinBlueLine Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    10,886
    Gender:
    Male
    Colorado
    Can you get a sound clip?
     
  6. May 10, 2015 at 11:03 PM
    #6
    JROCK915

    JROCK915 Trust noone, and be prepared!

    Joined:
    Jan 24, 2015
    Member:
    #900
    Messages:
    272
    Gender:
    Male
    First Name:
    Jeremy
    Palm Desert, CA.
    Vehicle:
    2011 Trail ready SR5
    Icon 1.5" leaf pack, w/ Pro Comp 1" block Rear Pro Comp SS shocks ToyTec/Eibach coil overs, on Pro Comp SS shocks, SPC UCA AFE Stage II C.A.I, and throttle body spacer N-Fab nerf bars N-Fab RSP front bumper with Hella Optilux 30" LED bar, and Hella Optilux 4" (2) HID driving lights Federal Couragia 33x12.5x20, wrapped around 20x9 Fuel Boost Fender flares Spyder LED tail lights (smoked out)
    Dust cover from the front wheels/brakes. Mine did it after spindle install.
    It prob got bent a lil by accident.
     
  7. May 16, 2015 at 7:33 AM
    #7
    tundra037

    tundra037 New Member

    Joined:
    May 10, 2015
    Member:
    #1279
    Messages:
    12
    Gender:
    Male
    First Name:
    J
    Vehicle:
    2003 tundra limited
    Spectre cold air intake/throttle body spacer, bilstein 5100 shocks, 10 series flowmaster exhaust, black custom wheels 17in, 33" nitto Terra grapples tires, bull bar.
    It might be your fan belt? I've heard other cars do this before in reverse. But not really sure.
     
  8. Sep 24, 2016 at 6:14 PM
    #8
    vtran19

    vtran19 New Member

    Joined:
    Aug 28, 2016
    Member:
    #4355
    Messages:
    7
    Gender:
    Male
    First Name:
    kevin
    Vehicle:
    2016 White Tundra CrewMax
    I'm having the same problem . I'm going to bring in the truck and have Toyota take a look at it . It makes noises when I reverse or go over bumps even if it's at slow speed.
     
To Top