1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Installed amp research running board today and now airbag sensor went off

Discussion in 'General Tundra Discussion' started by Jshamilton, Jun 29, 2020.

  1. Jun 29, 2020 at 4:09 PM
    #1
    Jshamilton

    Jshamilton [OP] New Member

    Joined:
    Jun 9, 2020
    Member:
    #47768
    Messages:
    11
    Gender:
    Male
    First Name:
    Jeremy
    Vehicle:
    2020 tundra platinum, metallic grey
    Hey guy!

    I installed the amp research side steps today on my 2020 tundra. Disconnected my battery, followed all steps correctly. Re connected battery and WALLAH! Air bag sensor is on and truck will not unlock or lock using key fob.

    Any suggestions?
     
  2. Jun 29, 2020 at 4:15 PM
    #2
    timsp8

    timsp8 Member

    Joined:
    May 11, 2018
    Member:
    #15231
    Messages:
    1,500
    Gender:
    Male
    First Name:
    Tim
    NY
    Vehicle:
    2018 Tundra Limited Crewmax
    Do a search. There are a few threads with issues with those steps. Mostly blown fuses or lights not working or something.
     
  3. Jun 29, 2020 at 5:02 PM
    #3
    Jshamilton

    Jshamilton [OP] New Member

    Joined:
    Jun 9, 2020
    Member:
    #47768
    Messages:
    11
    Gender:
    Male
    First Name:
    Jeremy
    Vehicle:
    2020 tundra platinum, metallic grey
    OK great thank you!
     
  4. Jun 29, 2020 at 6:13 PM
    #4
    Kerch71

    Kerch71 Surgical Precision

    Joined:
    Apr 5, 2018
    Member:
    #14195
    Messages:
    1,619
    Gender:
    Male
    First Name:
    Matt
    Mechanicsville VA
    Vehicle:
    2015 CM SC TRD Pro/ICON/Total Chaos Build
    CM TRD Pro glass panels, Icon 2.5, TC long travel UCA/LCA, Toyota supercharger, Airlift rear suspension, Warn winch, custom front and rear bumper, Coachbuilder roof rack, lengthened chassis 12", 37" Nitto Grapplers, custom graphics, Magnaflow Flowmaster 4" SS Exhaust
    I'm betting on a blown fuse somewhere. I had those running boards on my truck when I bought it. All I can say is make sure you keep them lubricated. If they start to bind, they can be an absolute bitch to adjust. Don't think previous owner kept them lubricated.

    Best of luck getting the airbag sensor and key fob figured out.:thumbsup:
     
  5. Sep 15, 2020 at 9:49 AM
    #5
    bunz559

    bunz559 New Member

    Joined:
    Sep 8, 2020
    Member:
    #51932
    Messages:
    31
    Gender:
    Male
    Vehicle:
    2020 SR5 TRD Sport
    What was the culprit?
     
  6. Sep 17, 2020 at 10:48 AM
    #6
    sillydadztrksR4momz

    sillydadztrksR4momz New Member

    Joined:
    Apr 11, 2020
    Member:
    #44888
    Messages:
    130
    Gender:
    Female
    I’m
    Thinking of getting some....any other brands that are better?
     

Products Discussed in

To Top