1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

High beam headlight issue

Discussion in '3rd Gen Tundras (2014-2021)' started by rcjh0891, Feb 17, 2020.

  1. Feb 17, 2020 at 5:00 PM
    #1
    rcjh0891

    rcjh0891 [OP] New Member

    Joined:
    Sep 22, 2019
    Member:
    #36455
    Messages:
    89
    Gender:
    Male
    First Name:
    Joel
    DFW
    Vehicle:
    2018 Tundra Platinum Crewmax 4x4 MGM
    I have a 2018 platinum the collision light is on the dash. My wife was in a wreck. The highbeams will only come on if pull back all the way and hold it. The stalk doesn’t just turn them on and off. To get on must manually pull back and hold it. Is it something to do with pre-collision sensor?
     
  2. Feb 17, 2020 at 5:50 PM
    #2
    Ricardowelch

    Ricardowelch New Member

    Joined:
    Sep 17, 2019
    Member:
    #36293
    Messages:
    10
    Gender:
    Male
    First Name:
    Welch
    I think it could be the fuse and connection. Try to check them. Good luck.
     
  3. Feb 17, 2020 at 5:51 PM
    #3
    Danman34

    Danman34 New Member

    Joined:
    Sep 19, 2018
    Member:
    #19579
    Messages:
    1,805
    Gender:
    Male
    First Name:
    Danny
    Vehicle:
    2018 White Tundra TRD Sport
    Pulling back is just to flash the high beams. You push it forward, toward the dash, to turn high beams on.
     
  4. Feb 17, 2020 at 5:55 PM
    #4
    rcjh0891

    rcjh0891 [OP] New Member

    Joined:
    Sep 22, 2019
    Member:
    #36455
    Messages:
    89
    Gender:
    Male
    First Name:
    Joel
    DFW
    Vehicle:
    2018 Tundra Platinum Crewmax 4x4 MGM
    I push it forward they don’t come on. The bulbs are good
     
  5. Feb 17, 2020 at 6:00 PM
    #5
    RonW

    RonW New Member

    Joined:
    Dec 22, 2017
    Member:
    #11673
    Messages:
    211
    Gender:
    Male
    You got the auto dim on by any chance?
     
  6. Feb 17, 2020 at 6:02 PM
    #6
    rcjh0891

    rcjh0891 [OP] New Member

    Joined:
    Sep 22, 2019
    Member:
    #36455
    Messages:
    89
    Gender:
    Male
    First Name:
    Joel
    DFW
    Vehicle:
    2018 Tundra Platinum Crewmax 4x4 MGM
    No it’s not
     
  7. Feb 17, 2020 at 6:18 PM
    #7
    rcjh0891

    rcjh0891 [OP] New Member

    Joined:
    Sep 22, 2019
    Member:
    #36455
    Messages:
    89
    Gender:
    Male
    First Name:
    Joel
    DFW
    Vehicle:
    2018 Tundra Platinum Crewmax 4x4 MGM
    RonW. You got it thank you. The auto push in push out was enabled. Pressed it now it comes on. I thought it was something in the wreck. Thank you again
     
  8. Feb 18, 2020 at 6:45 AM
    #8
    RonW

    RonW New Member

    Joined:
    Dec 22, 2017
    Member:
    #11673
    Messages:
    211
    Gender:
    Male
    Yeah, that auto dim wont let you put high beams on under 20 or 25 mph. Its annoying.
     
    NewImprovedRon likes this.

Products Discussed in

To Top