1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help my 2015 is messed up

Discussion in '3rd Gen Tundras (2014+)' started by JB445, Jan 12, 2016.

  1. Jan 12, 2016 at 7:17 AM
    #1
    JB445

    JB445 [OP] New Member

    Joined:
    Jan 12, 2016
    Member:
    #2429
    Messages:
    8
    Gender:
    Male
    First Name:
    Jeremy
    Vehicle:
    2015 White Tundra TRD Offroad
    So i have a 2015 TRD off road and love the truck it has about 10,000 on it and it has so many issues. 1) i was on a hunting trip and halfway throught the trip the radio quit working. It glows and charges my phone but it us black and none of the buttons work. 2) Every time i cold start my truck the clyineders knock i personally think that it is not getting enough oil but after a few seconds it is just fine. I was wondering if anyone else has had these problems and what the solution is. I am dropping it off at Toyota on friday and leaving it over night so they can cold start it, but i would like to have some knoledge before i went there.
     
  2. Jan 12, 2016 at 7:45 AM
    #2
    MotoTundra

    MotoTundra Adrenaline Addict

    Joined:
    Jan 6, 2014
    Member:
    #8
    Messages:
    2,374
    Gender:
    Male
    Vehicle:
    14' Black TRD CM
    TRS Mini D2S Retrofit on TRD Pro Headlights (Apollo 2.0 Shrouds, 35w XB Ballasts, 5500k Bulbs) TRD Pro Grill BakFlip VP Tonneau w/BakBox Dipped wheels & bumpers Undercover Swingcase SunTek Paint Protection film Yellow Lamin-X Fog Overlays Tint Bedmat
    I haven't had any of those problems. If your truck a FFV?
     
  3. Jan 12, 2016 at 7:47 AM
    #3
    JB445

    JB445 [OP] New Member

    Joined:
    Jan 12, 2016
    Member:
    #2429
    Messages:
    8
    Gender:
    Male
    First Name:
    Jeremy
    Vehicle:
    2015 White Tundra TRD Offroad
    I dont think it is
     
  4. Jan 12, 2016 at 7:50 AM
    #4
    MotoTundra

    MotoTundra Adrenaline Addict

    Joined:
    Jan 6, 2014
    Member:
    #8
    Messages:
    2,374
    Gender:
    Male
    Vehicle:
    14' Black TRD CM
    TRS Mini D2S Retrofit on TRD Pro Headlights (Apollo 2.0 Shrouds, 35w XB Ballasts, 5500k Bulbs) TRD Pro Grill BakFlip VP Tonneau w/BakBox Dipped wheels & bumpers Undercover Swingcase SunTek Paint Protection film Yellow Lamin-X Fog Overlays Tint Bedmat
    I have read about guys having problems with cold starts in the FFV version (Flex Fuel Vehicle), but I believe it was more of a problem where the truck wouldn't start and would continue to crank. Needless to say the FFV's seem more picky with cold starts. Let us know how you make out at the dealer, also while you are there, you should try to determine if you have a FFV or not.
     
  5. Jan 12, 2016 at 8:24 AM
    #5
    havasubud

    havasubud New Member Vendor

    Joined:
    Nov 2, 2014
    Member:
    #705
    Messages:
    147
    Gender:
    Male
    First Name:
    Earl
    Vehicle:
    2014 Tundra Crewmax TRD Blue Ribbon Metalic
    TRD Sway bar, Line-X spray in bedliner, Amp Research bed step, BakFlip G2, Sound 2.0 digital audio enhancer and TRD Pro grill
    should be an update on the radio. Take it in to the dealer and ask them to update the firmware first. Let them know about the blank screen so they can log the complaint. There is a TSB on the radios and one of the symptoms is a blank screen. As far as the engine noise, I would leave the truck overnight at the dealer and have them start it up cold. That way they can start it when the block is at ambient temperature.
     
  6. Jan 12, 2016 at 9:11 AM
    #6
    Sean266

    Sean266 #ThinBlueLine Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    10,758
    Gender:
    Male
    Colorado
    Reference the Entune, I just had an update after it froze on me a couple of times. No issues since.
     
  7. Jan 12, 2016 at 9:29 AM
    #7
    gromit615

    gromit615 New Member

    Joined:
    Dec 12, 2015
    Member:
    #2241
    Messages:
    10
    Gender:
    Male
    First Name:
    Eric
    Vehicle:
    2014 CM
    Got a pretty sweet "Predator" sticker on my back glass. Truxedo tonneau. AVS in-channel wind deflectors.
    Was this an update via the dealership or one that you were able to perform on your own?
     
  8. Jan 12, 2016 at 10:34 AM
    #8
    Sean266

    Sean266 #ThinBlueLine Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    10,758
    Gender:
    Male
    Colorado
    Dealer - warrantied.
     
  9. Jan 12, 2016 at 10:56 AM
    #9
    RowdyRon

    RowdyRon Not too old to play

    Joined:
    Jul 8, 2015
    Member:
    #1501
    Messages:
    3,213
    Gender:
    Male
    First Name:
    Ron
    Bentonville, AR
    Vehicle:
    2015 Radiant Red TSS Doublecab 4X4 Off Road
    Deck rail system, Bed divider, door sill protectors, LED reverse light bars, Aries Bull Bar with 28" 180 watt LED light bar, LED step lights, LED bed lights, driver-side grab handle, TRD Rear Sway Bar, BedRug bed mat and tailgate mat, Morimoto Fog Lights, more to come.....
    I've got a '15 FFV and not having any of these issues (fingers crossed).
     
  10. Jan 13, 2016 at 10:33 AM
    #10
    Wilbur

    Wilbur New Member

    Joined:
    Sep 25, 2015
    Member:
    #1857
    Messages:
    217
    Gender:
    Male
    Tennessee
    Vehicle:
    2014 Magnetic Grey Tundra SR5
    My FFV '14 had cold start issues. but this was the typical software problem, had it fixed in no time.
     
To Top