1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fog lights stopped working; how do I fix this issue?

Discussion in 'Lighting' started by JasonD, Mar 22, 2018.

  1. Mar 22, 2018 at 8:03 PM
    #1
    JasonD

    JasonD [OP] New Member

    Joined:
    Mar 22, 2018
    Member:
    #13796
    Messages:
    2
    Gender:
    Male
    First Name:
    Jason
    Vehicle:
    2001 Tundra Access Cab
    My fog lights were working perfect with a push of a button, but ever since I switched out the original halogen bulbs for LEDS they stopped working. I press the button to turn on my fog lights but my high beams turn on instead??? What’s going on? How do I make my leds work for my fog lights??
     
  2. Mar 22, 2018 at 8:26 PM
    #2
    831Tun

    831Tun crazy Bastrd

    Joined:
    Jun 7, 2016
    Member:
    #3549
    Messages:
    10,902
    Gender:
    Male
    First Name:
    Warren
    Santa Cruz
    Vehicle:
    '16 CM limited
    TC LT w/ king 2.5 C/O and bypass, ADS bypass rear, Toytech shackles, TRD dual exhaust dumped, KM3 37s on Method standard +18. N_Fab front bumper, Westin rear w/ hitch relocate, RCI skids, Desert Eagle tranny skid, All Pro sliders, ARB dual compressor, 5.29 gears and ARB rear locker
    Welcome Jason. Have you tried/ can you flip the bulbs?
     
  3. Mar 22, 2018 at 9:40 PM
    #3
    JasonD

    JasonD [OP] New Member

    Joined:
    Mar 22, 2018
    Member:
    #13796
    Messages:
    2
    Gender:
    Male
    First Name:
    Jason
    Vehicle:
    2001 Tundra Access Cab
    Thank you. I haven’t tried flipping them yet. First thing tomorrow I’ll be trying that.
     
  4. Mar 22, 2018 at 11:18 PM
    #4
    YTThao530

    YTThao530 New Member

    Joined:
    Nov 17, 2017
    Member:
    #11006
    Messages:
    164
    Gender:
    Male
    Got same issue with 1gen tundra and sequoia!
    But install those LED bulbs on 3gen tundra everything works fine that’s why I install HID for 1 gen tundra and sequoia
     
  5. Mar 23, 2018 at 8:27 PM
    #5
    rakhi.yeicob

    rakhi.yeicob New Member

    Joined:
    Mar 23, 2018
    Member:
    #13804
    Messages:
    3
    have you checked the driver or the bulbs are goes off actually?
     

Products Discussed in

To Top