1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fog lights not turning on

Discussion in 'Lighting' started by Blkaxe, May 22, 2015.

  1. May 22, 2015 at 6:47 PM
    #1
    Blkaxe

    Blkaxe [OP] New Member

    Joined:
    May 22, 2015
    Member:
    #1329
    Messages:
    8
    Gender:
    Male
    First Name:
    Dan
    Vehicle:
    2015 Tundra Double Cab TRD
    K&N intake/Gibson exhaust/
    I have a 2015 Tundra, I have replaced most of the lights with LED's. All I have left to do is the headlights and the fog lights. I started with the fog lights and found that they no longer work, I know, check the fuses. I checked and double checked every fuse in engine compartment and the fuse box under the dash, all the fuses are good. To be sure, I replaced all fuses that had anything to do with the fog lights, there is no power getting to the fog lights. Any ideas?
     
  2. May 22, 2015 at 7:57 PM
    #2
    Sean266

    Sean266 #ThinBlueLine Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    10,928
    Gender:
    Male
    Colorado
    Tried putting the stocks back in? This may sound dumb, but I've had it happen on some led bulbs f you place it in the wrong way (turn the bulb around so contacts are facing other way if that makes sense) the bulbs don't work. Just a thought.

    Could a relay have been shorted? I wouldn't think so though...i don't specialize in electric. @csuviper is pretty good with it though.
     
  3. May 22, 2015 at 9:06 PM
    #3
    Mike

    Mike Tread lightly.

    Joined:
    Jan 13, 2014
    Member:
    #87
    Messages:
    2,562
    Gender:
    Male
    First Name:
    Mike
    south carolina
    Vehicle:
    2003 tundra sr5 4x4 stepside....
    yep bank account is running low from it..
    What did you exactly? Changing bulbs or mod or something else.
     
  4. May 22, 2015 at 9:53 PM
    #4
    csuviper

    csuviper Moderator Staff Member

    Joined:
    Jan 6, 2014
    Member:
    #38
    Messages:
    8,858
    Gender:
    Male
    First Name:
    Brian
    Broomfield, CO
    Vehicle:
    2012 Rock Warrior 5.7L 4X4
    Some Mods :) See build thread for details
    Could be the LED bulbs your swapping in. Do what Sean said and swap them back to stock as double check. If all you did was swap bulbs and nothing else then it's a bulb or fuse or loose wire at the bulb housing.
     
  5. May 23, 2015 at 8:51 AM
    #5
    matluth

    matluth Fish On!

    Joined:
    Apr 20, 2014
    Member:
    #378
    Messages:
    6,515
    Gender:
    Male
    First Name:
    Matt
    Aurora CO
    Vehicle:
    2007 Slate Metallic 5.7L Tundra DC SR5 4X4
    18"X9" FN BFD's rims, 295/70R/18E Cooper Discoverer STT Pro's, upgraded to Old Man EMU coil-overs/shocks. Toytec shackles Next: true dual exhaust, new UCA's.
    I know that the LED's I used liked a certain way. I Ohmed out all the bulbs first for continuity. One open micro solder then no current flow.
     
  6. May 23, 2015 at 10:40 AM
    #6
    Blkaxe

    Blkaxe [OP] New Member

    Joined:
    May 22, 2015
    Member:
    #1329
    Messages:
    8
    Gender:
    Male
    First Name:
    Dan
    Vehicle:
    2015 Tundra Double Cab TRD
    K&N intake/Gibson exhaust/
    Yes, stocks are back in and they don't work. I checked the plug itself with a meter and have zero power going to the fog lights.
     
  7. May 23, 2015 at 10:44 AM
    #7
    Blkaxe

    Blkaxe [OP] New Member

    Joined:
    May 22, 2015
    Member:
    #1329
    Messages:
    8
    Gender:
    Male
    First Name:
    Dan
    Vehicle:
    2015 Tundra Double Cab TRD
    K&N intake/Gibson exhaust/
    No mods, just changing bulbs. I know that the LED's use less power and sometimes cause the system to think a bulb is out, maybe this is related?
     
  8. May 23, 2015 at 10:46 AM
    #8
    Blkaxe

    Blkaxe [OP] New Member

    Joined:
    May 22, 2015
    Member:
    #1329
    Messages:
    8
    Gender:
    Male
    First Name:
    Dan
    Vehicle:
    2015 Tundra Double Cab TRD
    K&N intake/Gibson exhaust/
    I will try that, thanks.
     
  9. May 23, 2015 at 10:49 AM
    #9
    matluth

    matluth Fish On!

    Joined:
    Apr 20, 2014
    Member:
    #378
    Messages:
    6,515
    Gender:
    Male
    First Name:
    Matt
    Aurora CO
    Vehicle:
    2007 Slate Metallic 5.7L Tundra DC SR5 4X4
    18"X9" FN BFD's rims, 295/70R/18E Cooper Discoverer STT Pro's, upgraded to Old Man EMU coil-overs/shocks. Toytec shackles Next: true dual exhaust, new UCA's.
    Is there 12V to fog light relay and zip out?
     
  10. May 23, 2015 at 11:17 AM
    #10
    Mike

    Mike Tread lightly.

    Joined:
    Jan 13, 2014
    Member:
    #87
    Messages:
    2,562
    Gender:
    Male
    First Name:
    Mike
    south carolina
    Vehicle:
    2003 tundra sr5 4x4 stepside....
    yep bank account is running low from it..
    Sounds like the fuse under the dash one you missed is out. I think you need to go back through the dash fuses again.
    15 amp fuse it should be
     
  11. May 23, 2015 at 1:34 PM
    #11
    Blkaxe

    Blkaxe [OP] New Member

    Joined:
    May 22, 2015
    Member:
    #1329
    Messages:
    8
    Gender:
    Male
    First Name:
    Dan
    Vehicle:
    2015 Tundra Double Cab TRD
    K&N intake/Gibson exhaust/
    just got a fuse tester, gonna run through them again. Thanks to all!
     
  12. May 24, 2015 at 4:00 PM
    #12
    matluth

    matluth Fish On!

    Joined:
    Apr 20, 2014
    Member:
    #378
    Messages:
    6,515
    Gender:
    Male
    First Name:
    Matt
    Aurora CO
    Vehicle:
    2007 Slate Metallic 5.7L Tundra DC SR5 4X4
    18"X9" FN BFD's rims, 295/70R/18E Cooper Discoverer STT Pro's, upgraded to Old Man EMU coil-overs/shocks. Toytec shackles Next: true dual exhaust, new UCA's.
    What happened. You get figured out yet?
     
  13. May 24, 2015 at 5:13 PM
    #13
    Blkaxe

    Blkaxe [OP] New Member

    Joined:
    May 22, 2015
    Member:
    #1329
    Messages:
    8
    Gender:
    Male
    First Name:
    Dan
    Vehicle:
    2015 Tundra Double Cab TRD
    K&N intake/Gibson exhaust/
    I checked every single fuse and they are all good. I ordered a couple of relays to see if somehow they might have blown. I will see what happens when I get those.
     
  14. May 24, 2015 at 5:39 PM
    #14
    Mike

    Mike Tread lightly.

    Joined:
    Jan 13, 2014
    Member:
    #87
    Messages:
    2,562
    Gender:
    Male
    First Name:
    Mike
    south carolina
    Vehicle:
    2003 tundra sr5 4x4 stepside....
    yep bank account is running low from it..
    Relay is possible the contacts dead shorted.
     
  15. Aug 30, 2015 at 11:28 AM
    #15
    BOOZTD5.7

    BOOZTD5.7 New Member

    Joined:
    Aug 30, 2015
    Member:
    #1737
    Messages:
    2
    Gender:
    Male
    First Name:
    tony
    Vehicle:
    2014 tundra sr5 dubl cab 4x4 trd
    Hi what happens if you find a problem reason I ask is I'm having the same issue and cannot find the problem if you fixed or found the problem please post it or let me know I will greatly appreciate it thanks
     
  16. Aug 30, 2015 at 2:24 PM
    #16
    Blkaxe

    Blkaxe [OP] New Member

    Joined:
    May 22, 2015
    Member:
    #1329
    Messages:
    8
    Gender:
    Male
    First Name:
    Dan
    Vehicle:
    2015 Tundra Double Cab TRD
    K&N intake/Gibson exhaust/
     
  17. Aug 30, 2015 at 2:25 PM
    #17
    Blkaxe

    Blkaxe [OP] New Member

    Joined:
    May 22, 2015
    Member:
    #1329
    Messages:
    8
    Gender:
    Male
    First Name:
    Dan
    Vehicle:
    2015 Tundra Double Cab TRD
    K&N intake/Gibson exhaust/
    I am actually taking it in tomorrow to have TRD Pro suspension installed, they are going to troubleshoot the fog lights while they have it. I will post what they find.
     
  18. Aug 30, 2015 at 4:02 PM
    #18
    Sean266

    Sean266 #ThinBlueLine Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    10,928
    Gender:
    Male
    Colorado
    Ahhhh yaaa!!! You'll love it! They are coming out with BOSS reservoirs later this year too...can't wait to try those! Either way, you can't go wrong!
     
  19. Sep 3, 2015 at 8:30 PM
    #19
    BOOZTD5.7

    BOOZTD5.7 New Member

    Joined:
    Aug 30, 2015
    Member:
    #1737
    Messages:
    2
    Gender:
    Male
    First Name:
    tony
    Vehicle:
    2014 tundra sr5 dubl cab 4x4 trd
    Hi any updates on the fog lights?
     
  20. Nov 23, 2016 at 5:14 PM
    #20
    Sparky1024

    Sparky1024 New Member

    Joined:
    Nov 23, 2016
    Member:
    #5318
    Messages:
    1
    Gender:
    Male
    Vehicle:
    2014 tundra sr5
    I am having the same issue. took a chuck of wood at 60 mph to the passenger fog lights. now the won't turn back on. I have checked fuses, relay and they are good. still not getting power to the stock plugs
     
To Top