1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fender flare problem

Discussion in '2nd Gen Tundras (2007-2013)' started by ODSteve, Apr 19, 2015.

  1. Apr 19, 2015 at 4:38 PM
    #1
    ODSteve

    ODSteve [OP] New Member

    Joined:
    Apr 7, 2014
    Member:
    #360
    Messages:
    640
    Gender:
    Male
    First Name:
    Steven
    Vehicle:
    2012 Thundra SR5 TRD CrewMax
    K&N Filter, Low Profile tool box.
    Bought some off a guy and the back line up great but the front I can't figure out the top part has no where to bolt into and one showed me some clips butnindontnhave those just some bolts.

    There is like a big gap on the top
    715c580cf32af2825f33774319136ad0_9c8c414893efbce1449c8f7d1eb702710e50adac.jpg

    One guy showed me a picture of these.
    a2158f531e8861a692e42dbcd1a3bd80_f62a5955f2ce3d524fc1506df1c6d5d4c5c5e8c4.jpg
     
  2. Jan 12, 2016 at 5:51 PM
    #2
    Jason

    Jason New Member

    Joined:
    Jan 12, 2016
    Member:
    #2432
    Messages:
    21
    Gender:
    Male
    First Name:
    Jason
    Vehicle:
    2010 Toyota tundra
    I had same problem I used self taping screws it holds up pretty good..
     
  3. Jan 12, 2016 at 5:58 PM
    #3
    Jason

    Jason New Member

    Joined:
    Jan 12, 2016
    Member:
    #2432
    Messages:
    21
    Gender:
    Male
    First Name:
    Jason
    Vehicle:
    2010 Toyota tundra
To Top