1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Entune suddenly goes silent

Discussion in 'Audio & Video' started by lehminh, Mar 9, 2017.

  1. Mar 9, 2017 at 7:50 PM
    #1
    lehminh

    lehminh [OP] New Member

    Joined:
    Aug 19, 2016
    Member:
    #4245
    Messages:
    291
    Gender:
    Male
    First Name:
    Mike
    Vehicle:
    2016 Tundra SR5 CrewMax 5.7L 2WD Front Bench Seats
    Anyone had this issue where Entune would go silent on the mode you are on during a ride? Occurred twice for me:
    1. Was listening to music via USB flash drive then lost all volume to the mode. Switch to Radio and had volume. Switched back but no volume from USB.
    2. The opposit happened where I was listening to radio and it siddenly cut out.
    Only two times do far. 2016 Tubdra with 7500 miles.
     
  2. Mar 10, 2017 at 8:06 AM
    #2
    14burrito

    14burrito IG @14burrito

    Joined:
    Dec 14, 2014
    Member:
    #798
    Messages:
    3,313
    Vehicle:
    2014 SR5 CM 4x4 5.7
    @ADSracingshocks - F 3 point ohh / R 2.5 - w/clickers @camburgracing - uniball UCA @rigidindustries - 40" amber/white split, Dually XL, D2 @coopertires - 35/12.5/17 STT MAXX @bayareametalfab - low pro bed rack @toyotausa - 17" rock warrior @sdhqoffroad - rock sliders, a-pillar @hondogarage / @apple / @gaiagps / @dualgps- navigation @wheelersoffroadinc - superbumps
    Normal unfortunately
     
  3. Mar 10, 2017 at 9:21 AM
    #3
    the_midwesterner

    the_midwesterner New Member

    Joined:
    Nov 21, 2016
    Member:
    #5286
    Messages:
    1,008
    Gender:
    Male
    First Name:
    Luis
    Vehicle:
    2016 Tundra TRD Pro - Quicksand
    None, yet....
    No, not normal. Take it to your dealer and report the issue. Its even better if you could get a video of it. They will report it to the technial regional rep and it gets escalated to engineering.
     
  4. Mar 10, 2017 at 10:01 AM
    #4
    14burrito

    14burrito IG @14burrito

    Joined:
    Dec 14, 2014
    Member:
    #798
    Messages:
    3,313
    Vehicle:
    2014 SR5 CM 4x4 5.7
    @ADSracingshocks - F 3 point ohh / R 2.5 - w/clickers @camburgracing - uniball UCA @rigidindustries - 40" amber/white split, Dually XL, D2 @coopertires - 35/12.5/17 STT MAXX @bayareametalfab - low pro bed rack @toyotausa - 17" rock warrior @sdhqoffroad - rock sliders, a-pillar @hondogarage / @apple / @gaiagps / @dualgps- navigation @wheelersoffroadinc - superbumps
    I have been updated 3 time SW wise and 1 time HW wise....shit still happens to me everyday.

    Do some searching around, seems to be a rather common occurrence.

    Best of luck and hopefully the already implemented "fixes" fix yours as they didn't mine...
     
    Last edited: Mar 10, 2017
  5. Mar 10, 2017 at 10:10 AM
    #5
    MotoTundra

    MotoTundra The Ocho

    Joined:
    Jan 6, 2014
    Member:
    #8
    Messages:
    7,500
    Gender:
    Male
    First Name:
    Don
    -TRS Mini D2S Retrofit on TRD Pro Headlights (Apollo 2.0 Shrouds, 35w XB Ballasts, 5500k Bulbs) -Baja Designs Squadron R Sport Aux lights. -TRD Pro Grill -TRD Rear Sway Bar -BakFlip VP Tonneau w/BakBox -Dipped wheels & bumpers -Iron Cross HD steps -Undercover Swingcase -SunTek Paint Protection film -Tinted glass -Bedmat -OEM Towing Mirrors
    My entune unit on my 14' SR5 has frozen up about 3 times since I bought it new. I had to turn the truck off/on to fix it.

    Other than that, no issues.

    Just a thought, did you try hitting the mute button on the steering wheel to see if it would kick it off?
     
  6. Mar 10, 2017 at 10:11 AM
    #6
    lehminh

    lehminh [OP] New Member

    Joined:
    Aug 19, 2016
    Member:
    #4245
    Messages:
    291
    Gender:
    Male
    First Name:
    Mike
    Vehicle:
    2016 Tundra SR5 CrewMax 5.7L 2WD Front Bench Seats
    Thanks for feedback, I will report issue to Toyota at 10k service.
     
  7. Mar 10, 2017 at 10:12 AM
    #7
    lehminh

    lehminh [OP] New Member

    Joined:
    Aug 19, 2016
    Member:
    #4245
    Messages:
    291
    Gender:
    Male
    First Name:
    Mike
    Vehicle:
    2016 Tundra SR5 CrewMax 5.7L 2WD Front Bench Seats
    I'll try the mute next time it happens and report back.
     
    MotoTundra likes this.
  8. Mar 24, 2017 at 9:04 AM
    #8
    lehminh

    lehminh [OP] New Member

    Joined:
    Aug 19, 2016
    Member:
    #4245
    Messages:
    291
    Gender:
    Male
    First Name:
    Mike
    Vehicle:
    2016 Tundra SR5 CrewMax 5.7L 2WD Front Bench Seats
    Here's a video of the issue:
     
  9. Mar 24, 2017 at 9:05 AM
    #9
    lehminh

    lehminh [OP] New Member

    Joined:
    Aug 19, 2016
    Member:
    #4245
    Messages:
    291
    Gender:
    Male
    First Name:
    Mike
    Vehicle:
    2016 Tundra SR5 CrewMax 5.7L 2WD Front Bench Seats
    Hmm...can't seem to upload from camera. File compresses, I click close but no upload
     
  10. Mar 24, 2017 at 9:14 AM
    #10
    joonbug

    joonbug bacon

    Joined:
    Oct 13, 2015
    Member:
    #1948
    Messages:
    16,004
    Gender:
    Male
    First Name:
    Joon
    NorCal - Dublin
    Vehicle:
    2020 Limited DoubleCab
    gotta upload to youtube then post.
     
    Law323, AnonVet and T-Rex266 like this.
  11. Mar 24, 2017 at 9:51 AM
    #11
    SOB

    SOB Big Member

    Joined:
    Jan 9, 2017
    Member:
    #5873
    Messages:
    394
    Gender:
    Male
    Ohio
    Vehicle:
    2013 Red Crew Max Platinum
    I had this happen in my 2nd gen yesterday (non-Entune even). I was listening to radio, got a call, talked over bluetooth through truck speakers, hung up, and had no sound from the radio. I could switch stations and the frequency numbers would change so it didn't completely crash - just no sound. I could switch to XM and hear the basic channel info (I have no XM subscription) but had no AM or FM at all. Tried disconnecting my bluetooth, switching stations, etc. Had to stop and turn the truck off and back on to correct the issue.
     
  12. Mar 24, 2017 at 12:49 PM
    #12
    TRON

    TRON Is LIVE on the GRID.

    Joined:
    Jan 8, 2016
    Member:
    #2398
    Messages:
    662
    Gender:
    Male
    First Name:
    Stefen
    Gilbert, Arizona
    Vehicle:
    IG: @ST3F3NS
    DUROBUMPS Use TRON10 for 10% Off & Free Shipping
    Mine has actually reset during the middle of a trip. Playing music then shuts off and goes to the original startup screen and reboots. Luckily its not a factory reset since I still had all my presets but very strange. thought it was linked to towing a trailer but it did it afterward once already for the 3rd official time
     
  13. Apr 5, 2017 at 2:35 PM
    #13
    14tundra

    14tundra On Wisconsin!

    Joined:
    Sep 27, 2016
    Member:
    #4683
    Messages:
    659
    Gender:
    Male
    First Name:
    Mike
    WI
    Vehicle:
    2014 Platinum Crewmax 4x4 5.7L 1G3
    Well my Entune is going nuts. It will shut off or freeze every 20 minutes??? Kinda gets old when radio and nav. both shut off and it reboots thus deleting my recent GPS location. Been traveling for work a lot and like those 2 features-probably a SW fix? Will find out next Thursday when I go to the stealership for SW and try and see if they will make some changes with Techstream (puddle light timer and seat belt chime) hopefully for FREE. got a bad feeling that a big bill is in my future...
     
  14. Apr 9, 2017 at 10:40 AM
    #14
    quarterhorse603

    quarterhorse603 New Member

    Joined:
    Apr 9, 2017
    Member:
    #7174
    Messages:
    4
    Gender:
    Male
    Vehicle:
    2016 1794 Edition
    While it isn't normal, it is by no means uncommon.

    In my '12 CM I used Sirius, so never got acquainted with the infamous Entune bugs. With my '16 1794, I've nothing but problems. After many software updates, the dealer finally replaced the head unit. Worked great for about 2 weeks, then went back to same performance as before. My service writer said it is a known problem.

    One day it hooks up and plays properly, and the next it won't connect. Usually, I can delete my phone from the unit, re pair and everything works great (for a while) then back to the same old problem. Some days my phone contacts load, some days they don't.

    I like to utilize Pandora, and while I can always get it to work with blue-tooth, it ought to work just as well with Entune.
     

Products Discussed in

To Top