1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Engine won't run

Discussion in '2nd Gen Tundras (2007-2013)' started by doming, Sep 4, 2017.

  1. Sep 4, 2017 at 5:35 PM
    #1
    doming

    doming [OP] New Member

    Joined:
    Sep 4, 2017
    Member:
    #9453
    Messages:
    4
    Gender:
    Male
    2013 tundra 5.7 engine cranks but will not run. the 4x lites on instrument panel blink. I checked all relays . fuses,added gas, swapped battery .nada
     
  2. Sep 4, 2017 at 5:41 PM
    #2
    T-Rex266

    T-Rex266 Independentoffroad who? That's cute. Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    55,107
    Gender:
    Male
    Any codes on it? Is it not receiving fuel?
    Mileage? Anything done to it?
     
  3. Sep 4, 2017 at 5:45 PM
    #3
    doming

    doming [OP] New Member

    Joined:
    Sep 4, 2017
    Member:
    #9453
    Messages:
    4
    Gender:
    Male
    where will the codes show. the parts store said their tester would not show a code. the truck has 75000 mi.
    with first crank it seems to want fuel.
     
  4. Sep 4, 2017 at 5:49 PM
    #4
    T-Rex266

    T-Rex266 Independentoffroad who? That's cute. Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    55,107
    Gender:
    Male
    Plug into OB2 port. Check for current and pending.
     
  5. Sep 4, 2017 at 6:07 PM
    #5
    doming

    doming [OP] New Member

    Joined:
    Sep 4, 2017
    Member:
    #9453
    Messages:
    4
    Gender:
    Male
    I'll go to parts store and borrow tester and see what the test shows
     
    ColoradoTJ likes this.
  6. Sep 7, 2017 at 8:52 PM
    #6
    stevj

    stevj New Member

    Joined:
    Jul 29, 2017
    Member:
    #8808
    Messages:
    21
    Gender:
    Male
    Very near Seattle
    GMC Sierra rear corner step bumper. Sequoia front sway bar. Hellwig rear sway bar. Transferflow 46-gallon fuel tank. AIS bypass of my own design. Police-style push bars up front.
    Check your security indicator while cranking. If it's still lit or flashing, suspect the transponder in your key.

    Steve
     
    NewImprovedRon likes this.
  7. Sep 8, 2017 at 7:35 AM
    #7
    doming

    doming [OP] New Member

    Joined:
    Sep 4, 2017
    Member:
    #9453
    Messages:
    4
    Gender:
    Male
    engine started. I was checking why horn didn't blow and switched fuses . happened to be the fuse for the ignition. replaced it and all is fine. at age 80 some of us forget a few things. thanks guys for all your help.
     
    Bprose, NewImprovedRon and T-Rex266 like this.

Products Discussed in

To Top