1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

DIY: Fog Light Mod

Discussion in '2nd Gen Tundras (2007-2013)' started by csuviper, Mar 13, 2014.

  1. Oct 31, 2016 at 8:54 AM
    #31
    16tunterd

    16tunterd Got wood?

    Joined:
    Jun 7, 2016
    Member:
    #3549
    Messages:
    1,497
    Gender:
    Male
    First Name:
    Warren
    Santa Cruz
    Vehicle:
    '16 CM limited
    ADS C/O w/clickers, Camburg UCA,Fox 2.5 w/dsc rear, Toytech shackles, chrome delete, Pro grille, TRD dual exhaust, de-badged, black LED tail lights. BHLM w/projectors, 295 70 18 Cooper STT pro on stock rims w/1.25" Spider Tracks. Morimoto fogs, 13" antenna x, RCI skid,
    No issues on '16 after the anytime mod. I also deleted the factory amber drl.
     
  2. Oct 31, 2016 at 6:07 PM
    #32
    Bear

    Bear New Member

    Joined:
    Aug 24, 2016
    Member:
    #4301
    Messages:
    315
    Gender:
    Male
    Alamogordo NM
    Vehicle:
    2016 Tundra TRD OffRoad
    PC 6" Stage II; Fuel Beast 18x9 +1mm...lights n stuff
    Hmm. Well I'll get back to it tomorrow during the day. Must be user error.
     
  3. Nov 1, 2016 at 9:01 AM
    #33
    Bear

    Bear New Member

    Joined:
    Aug 24, 2016
    Member:
    #4301
    Messages:
    315
    Gender:
    Male
    Alamogordo NM
    Vehicle:
    2016 Tundra TRD OffRoad
    PC 6" Stage II; Fuel Beast 18x9 +1mm...lights n stuff
    Ok. So my connector has 2 pink wires.

    See pic. #1 is where I originally spliced. That "worked" except I could not independently turn off the fogs and there is a little byproduct of the lights come by on by themselves after 21 min. This that have done this...is it the OTHER pink wire? (#2)?

    IMG_3116.jpg
     
  4. Nov 1, 2016 at 9:14 AM
    #34
    16tunterd

    16tunterd Got wood?

    Joined:
    Jun 7, 2016
    Member:
    #3549
    Messages:
    1,497
    Gender:
    Male
    First Name:
    Warren
    Santa Cruz
    Vehicle:
    '16 CM limited
    ADS C/O w/clickers, Camburg UCA,Fox 2.5 w/dsc rear, Toytech shackles, chrome delete, Pro grille, TRD dual exhaust, de-badged, black LED tail lights. BHLM w/projectors, 295 70 18 Cooper STT pro on stock rims w/1.25" Spider Tracks. Morimoto fogs, 13" antenna x, RCI skid,
    I think you want grey wire. But don't take my work for it. Here's what someone else wrote up and that I followed. thttp://tundrageeks.com/forum/showthread.php?t=9760he
     
  5. Nov 1, 2016 at 9:23 AM
    #35
    Bear

    Bear New Member

    Joined:
    Aug 24, 2016
    Member:
    #4301
    Messages:
    315
    Gender:
    Male
    Alamogordo NM
    Vehicle:
    2016 Tundra TRD OffRoad
    PC 6" Stage II; Fuel Beast 18x9 +1mm...lights n stuff
    Nope. This is definitely pink wire territory. Lol. Only problem wth the original write up is nonpic if the no kidding pink wire...and apparently I have 2. Bah!!! Well it's back to stock now.
     
  6. Nov 1, 2016 at 9:51 AM
    #36
    PR_02

    PR_02 New Member

    Joined:
    Oct 4, 2016
    Member:
    #4773
    Messages:
    96
    Gender:
    Male
    First Name:
    Paul
    Bothell, WA
    Vehicle:
    2016 CrewMax Platinum
    Fog light mod Rigid DOT amber fogs Dipped badges/bed armor grille TRD rear sway bar Weathertech floor mats/vent shade ***coming soon, Retros***
    I believe #2 is the wire you want... I am color blind(pink=gray)lol. However the write up I followed said it was 3rd wire up from the bottom left... as you look at it plugged in. Not sure if you wanna give it another go, but you had it half right...fogs were coming on, I imagine that pink wire has something to do with something else the truck turns on after it's been off for a while... anti theft maybe? Either way, use the gray wire 3rd up from bottom left and you'll be solid.
     
  7. Nov 1, 2016 at 10:26 AM
    #37
    csuviper

    csuviper [OP] Moderator Staff Member

    Joined:
    Jan 6, 2014
    Member:
    #38
    Messages:
    10,897
    Gender:
    Male
    First Name:
    Brian
    Broomfield, CO
    Vehicle:
    2012 Rock Warrior 5.7L 4X4
    Some Mods :) See build thread for details
    Only Pics from when i did it:
    IMG_9821.jpg
    IMG_9820.jpg
     
  8. Nov 1, 2016 at 12:20 PM
    #38
    Bear

    Bear New Member

    Joined:
    Aug 24, 2016
    Member:
    #4301
    Messages:
    315
    Gender:
    Male
    Alamogordo NM
    Vehicle:
    2016 Tundra TRD OffRoad
    PC 6" Stage II; Fuel Beast 18x9 +1mm...lights n stuff
    Csuviper, do you have a pic of the "other" connector? The one up on the ECU
     
  9. Nov 1, 2016 at 1:05 PM
    #39
    csuviper

    csuviper [OP] Moderator Staff Member

    Joined:
    Jan 6, 2014
    Member:
    #38
    Messages:
    10,897
    Gender:
    Male
    First Name:
    Brian
    Broomfield, CO
    Vehicle:
    2012 Rock Warrior 5.7L 4X4
    Some Mods :) See build thread for details
    No, sorry
     
  10. Nov 1, 2016 at 5:05 PM
    #40
    PR_02

    PR_02 New Member

    Joined:
    Oct 4, 2016
    Member:
    #4773
    Messages:
    96
    Gender:
    Male
    First Name:
    Paul
    Bothell, WA
    Vehicle:
    2016 CrewMax Platinum
    Fog light mod Rigid DOT amber fogs Dipped badges/bed armor grille TRD rear sway bar Weathertech floor mats/vent shade ***coming soon, Retros***
    Bear, sorry in your pic it look like the #2 was pointing to the gray in front, but I see the you are pointing to the pink in the back. In your pic the gray wire on the bottom left, third from the bottom is the wire you want. It's the wire I used anyway. Hope that helps.
     
  11. Nov 11, 2016 at 8:03 AM
    #41
    Bear

    Bear New Member

    Joined:
    Aug 24, 2016
    Member:
    #4301
    Messages:
    315
    Gender:
    Male
    Alamogordo NM
    Vehicle:
    2016 Tundra TRD OffRoad
    PC 6" Stage II; Fuel Beast 18x9 +1mm...lights n stuff
    Ok. For clarification's sake for the 2016 guys...

    The 2014 write up in original post is correct! However, it wasn't very clear, photographically, as to which pink wire in the ECU connector, was the correct wire. It's pin #28...This is the connector that is under the dash panels, NOT the connector under the kick panel. IMG_3145.jpg I've drawn a green arrow to the correct wire. Many thanks to the members that took time out of their day to provide me the specific info! Great site!!
     
    RowdyRon and TTU19 like this.
  12. Nov 11, 2016 at 8:07 AM
    #42
    RowdyRon

    RowdyRon WarEagleSteve Fan Club President

    Joined:
    Jul 8, 2015
    Member:
    #1501
    Messages:
    4,531
    Gender:
    Male
    First Name:
    Ron
    Bentonville, AR
    Vehicle:
    2015 Radiant Red TSS Doublecab 4X4 Off Road
    Deck rail system, Bed divider, door sill protectors, LED reverse light bars, Aries Bull Bar with 28" 180 watt LED light bar, LED step lights, LED bed lights, driver-side grab handle, TRD Rear Sway Bar, BedRug bed mat and tailgate mat, Morimoto Fog Lights, more to come.....
    Glad you got 'er working!
     
  13. Nov 11, 2016 at 8:07 AM
    #43
    TTU19

    TTU19 Wreck 'Em

    Joined:
    Jul 19, 2016
    Member:
    #3918
    Messages:
    1,088
    Gender:
    Male
    First Name:
    Wes
    Tx
    Vehicle:
    2016 Silver Sky CM SR5 TSS Off Road
    TRD Pro Grill, Retro Headlights, Pktd Flares, Tow Mirrors, Red & Black Katzkin, ESP Storage, Husky Liners, Raptor LEDs
    I need to go back and re-read this thread, ha. Having the fogs on sounds like a good thing to me. So it's just cut and splice a couple wires. Sounds easy enough.
     
  14. Nov 19, 2016 at 7:42 AM
    #44
    Oper8r

    Oper8r New Member

    Joined:
    Oct 27, 2015
    Member:
    #2022
    Messages:
    153
    Gender:
    Male
    KCMO
    Vehicle:
    2016 TRD PRO
    I just switched out my fogs for Baja designs. Now I feel they will work better in fog or snow without the headlights (because the fogs are wrapped in amber laminix).

    Is this the reason everyone else is doing this mod?
     
  15. Nov 22, 2016 at 9:51 PM
    #45
    swede78

    swede78 New Member

    Joined:
    Sep 25, 2015
    Member:
    #1855
    Messages:
    97
    Gender:
    Male
    First Name:
    Lars
    westminster co
    Vehicle:
    2008 toyota tundra salsa red pearl
    i have a 08 sr5 that did not have fogs on it. i bought a pair off craigs list but for some reason they cut the plug off the back. any way i just wired them to the battery and spliced into the drl wire by the headlight. drl on=fogs off, park lights on = fog lights on, headlights on low beam=fogs on, headlights on high beam=fog lights on. i need to wire them up correctly to the factory harness, but need to get the fog light relay, push button switch and find the plug under the dash for the switch
     
  16. Nov 22, 2016 at 11:23 PM
    #46
    swede78

    swede78 New Member

    Joined:
    Sep 25, 2015
    Member:
    #1855
    Messages:
    97
    Gender:
    Male
    First Name:
    Lars
    westminster co
    Vehicle:
    2008 toyota tundra salsa red pearl
    i should rephrase this comment, i spliced into the parking light wire not the drl wire. on the harness that goes to the drl,turn signal,park light, i think it was the purple wire
     
  17. Dec 26, 2016 at 5:06 PM
    #47
    FumundaTundra

    FumundaTundra Director of civil unrest

    Joined:
    Jul 9, 2016
    Member:
    #3808
    Messages:
    175
    Gender:
    Male
    First Name:
    Wayne
    Central WA.
    Vehicle:
    2009 5.7 Tundra Double cab
    Many to come.
    Prolly gonna do this mod. tomorrow.
     
  18. Jan 2, 2017 at 7:50 AM
    #48
    MrTipps

    MrTipps New Member

    Joined:
    Jan 2, 2017
    Member:
    #5775
    Messages:
    1
    Gender:
    Male
    First Name:
    Joe
    Vehicle:
    2016 Tundra Double Cab
    I found the pink wire under the dash with no problem, but I can't find the gray wire where the Kick Panel is. Where it should be is a White Wire and that does not work. I tried it and all sorts of dash lights came on... so that's not it. Any help from the 2016 guys that got this working??
    Thanks
     
  19. Apr 20, 2017 at 10:02 PM
    #49
    GnSnwb

    GnSnwb New Member

    Joined:
    Thursday
    Member:
    #7330
    Messages:
    1
    Vehicle:
    2011 Tundra Rockwarrior
    Just did FogLightsEddieV1 on my 2011 Tundra TRD rockwarrior. Works perfectly!

    Thanks for the info!
     
    Bear likes this.
To Top