1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

dash warning lights

Discussion in '2nd Gen Tundras (2007-2013)' started by jmh103181, Feb 21, 2015.

  1. Feb 21, 2015 at 5:46 PM
    #1
    jmh103181

    jmh103181 [OP] New Member

    Joined:
    Feb 4, 2015
    Member:
    #931
    Messages:
    6
    First Name:
    jason
    Vehicle:
    2010 tundra rock warrior
    nfab pre runner bumper
    has anyone had or heard of this i got in my truck today turned it on the check engine light traction control light and my 4lo light all came on and the 4lo was flashing the entire time. truck wasn't even in four wheel drive
     
  2. Feb 21, 2015 at 8:06 PM
    #2
    Sean266

    Sean266 #ThinBlueLine Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    10,850
    Gender:
    Male
    Colorado
    Sounds like the recall..call Ur dealership (or any Toyota one) and provide them with the vin

    My last Tundra (2012) had the same...only at 3am, negative temps, and snowing..
     
  3. Feb 22, 2015 at 3:30 AM
    #3
    jmh103181

    jmh103181 [OP] New Member

    Joined:
    Feb 4, 2015
    Member:
    #931
    Messages:
    6
    First Name:
    jason
    Vehicle:
    2010 tundra rock warrior
    nfab pre runner bumper
    ok thanks appointment scheduled for monday. it was snowing at the time and had been negative temps the majority of the week prior.
     
    Sean266 likes this.
  4. Mar 7, 2015 at 9:15 PM
    #4
    csuviper

    csuviper Moderator Staff Member

    Joined:
    Jan 6, 2014
    Member:
    #38
    Messages:
    8,811
    Gender:
    Male
    First Name:
    Brian
    Broomfield, CO
    Vehicle:
    2012 Rock Warrior 5.7L 4X4
    Some Mods :) See build thread for details
    Update?
     
  5. Apr 13, 2016 at 10:48 AM
    #5
    shadrja

    shadrja New Member

    Joined:
    Apr 13, 2016
    Member:
    #3124
    Messages:
    1
    Gender:
    Male
    Vehicle:
    07 Tundra 4x4
    Had this happen. Cause was low level in coolant fluid (will also cause heater to not blow hot). Cleared codes using Oreilly code machine (temporary fix). Ultimately water pump is leaking. Needs 100k service anyway.
     
To Top