1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Anyone install a KTJO4x4 PnP tailgate lock kit? Looking for some help

Discussion in '3rd Gen Tundras (2014+)' started by YYCDCLTD, Dec 4, 2020.

  1. Dec 4, 2020 at 10:06 PM
    #1
    YYCDCLTD

    YYCDCLTD [OP] New Member

    Joined:
    May 30, 2020
    Member:
    #47320
    Messages:
    57
    Gender:
    Male
    Vehicle:
    '07 DC LTD Tundra
    Bone stock
    For those who installed this kit on their Gen 3 Tundra, is there more than one wiring harness the PnP harness can "T" into? It seems like the actuator is not getting a long enough burst of power to cause the arm to move with the press of the remote. A double click of the remote results in two short bursts of 12V power, but still not long enough to trigger the actuator to move entirely in a direction.

    Any ideas? It's being installed on a 2020 Tundra SR5 Crewmax if that matters.

    Thanks in advance!
     
  2. Dec 4, 2020 at 10:33 PM
    #2
    kilvapj

    kilvapj New Member

    Joined:
    Sep 24, 2020
    Member:
    #52698
    Messages:
    12
    Gender:
    Male
    First Name:
    James
    Sterling Va
    Vehicle:
    2021 Lunar Rock Tundra TRD Pro
    Stock
    I purchased the toyota OEM kit off of Amazon and it works fine. I looked at the instructions for your model and it seems it plugs into the same plug.
    as with anything electrical, make sure you have a good tight connection first. if you do, perhaps you have a bad actuator?
    sorry I could not be more helpful. Good Luck.
    I have the 2021 TRD Pro Tundra crewmax, but the eiring and signal strength should not be any different. one thing to think about is that with mine, the tap is for the passenger door lock, so you have to double click the remote. when you unclok the passenger doors, you unlock the tailgate as well. of course the single Lock tap locks everything.
     
    Pitbull410 likes this.
  3. Dec 5, 2020 at 4:45 AM
    #3
    yamabob

    yamabob New Member

    Joined:
    Aug 4, 2018
    Member:
    #17733
    Messages:
    55
    Gender:
    Male
    Chicagoland
    Vehicle:
    2018 Limited
    I have the KTJO lock and have no issues with it. Make sure your actuator isn't binding or the linkage is still connected properly. Could be something simple. The harness plugged into the Blue connector located behind the passenger foot well panel on my 2018.
     
    AZTundra and WFD473 like this.
  4. Dec 5, 2020 at 5:53 AM
    #4
    WFD473

    WFD473 Polished TRD

    Joined:
    Oct 10, 2018
    Member:
    #20393
    Messages:
    285
    Gender:
    Male
    First Name:
    Mike
    Northeast Illinois
    Vehicle:
    2014 Tundra SR5 TRD CM MGM
    Same on my 2014. I actually had the 1st actuator go bad and she replaced it without issue. Like stated above, I would check all connections and the actuator linkage just to make sure.
     
  5. Dec 5, 2020 at 5:55 AM
    #5
    RollTide82

    RollTide82 New Member

    Joined:
    Mar 7, 2018
    Member:
    #13390
    Messages:
    550
    Gender:
    Male
    First Name:
    Michael
    Vehicle:
    2019 Tundra 4x4
    I have the same....no problems. I would contact her....she should be able to help or send a new actuator
     
  6. Dec 5, 2020 at 6:24 AM
    #6
    AZTundra

    AZTundra No Longer a New Member

    Joined:
    Feb 13, 2018
    Member:
    #12894
    Messages:
    3,238
    Gender:
    Male
    First Name:
    Paul
    Phoenix, AZ
    Vehicle:
    2017 White Crewmax Limited 5.7 FFV
    Magnuson Supercharger, TRD Goodies (Pro Suspension, Pro Grille, Exhaust, CAI, Rear Sway Bar, Oil Cap). Weather Tech Floormats, BakFlip MX4, Spray In Bedliner, AMP Research Bed Extender and Bed Step, Side Steps, B&W Adjustable Drop Hitch, AJT Designs Battery Hold Down, SDHQ Sliders.
    Sounds like it's binding up to me. I had the same issue. Make sure the linkage is tight where the silver bracket connets.
     
  7. Dec 5, 2020 at 7:31 AM
    #7
    fisherman951

    fisherman951 New Member

    Joined:
    Sep 12, 2017
    Member:
    #9616
    Messages:
    4,232
    Gender:
    Male
    First Name:
    Tony
    SoCal
    Vehicle:
    2017 crewmax 4x4
    I have one and have 0 problems since day one. Try posting a video(must upload to YouTube first, then post link here) or even some pictures
     
  8. Dec 5, 2020 at 10:51 AM
    #8
    YYCDCLTD

    YYCDCLTD [OP] New Member

    Joined:
    May 30, 2020
    Member:
    #47320
    Messages:
    57
    Gender:
    Male
    Vehicle:
    '07 DC LTD Tundra
    Bone stock
    Thanks for everyone's input/help! Going to continue crossing possibilities off the list. Just helping a local guy with the install. I installed mine into my Gen 2 w/o issues


    kilvapj - the actuator when tested straight at the battery-operated just fine.

    yamabob - thanks, the actuator was tested with the linkages disconnected. For some reason when triggering by remote, the actuator doesn't get a long enough trigger signal (12V) to make it cycle. The actuator was fine when testing with a direct power source.

    WFD473 - Did you have the same symptoms? Strange the actuator would be bad if it works direct on the power source vs. plugged in through the harness.

    AZTundra - linkages were disconnected to test. So the binding issue was ruled out.

    fisherman951 - going to give it a try again and make a video or something.



     
    Saltyhero13 and AZTundra like this.
  9. Dec 5, 2020 at 4:19 PM
    #9
    YYCDCLTD

    YYCDCLTD [OP] New Member

    Joined:
    May 30, 2020
    Member:
    #47320
    Messages:
    57
    Gender:
    Male
    Vehicle:
    '07 DC LTD Tundra
    Bone stock
    Just an update for everyone that's provided help/input. Turns out the connector for the PnP harness was plugged into the wrong spot. Luckily I found a copy of the installation guide for the OEM tailgate lock which shows where to plug in the harness.
     
    WFD473 likes this.
  10. Dec 5, 2020 at 5:53 PM
    #10
    WFD473

    WFD473 Polished TRD

    Joined:
    Oct 10, 2018
    Member:
    #20393
    Messages:
    285
    Gender:
    Male
    First Name:
    Mike
    Northeast Illinois
    Vehicle:
    2014 Tundra SR5 TRD CM MGM
    Glad it was something relatively simple!
     
    YYCDCLTD [OP] likes this.
  11. Jan 9, 2021 at 12:06 PM
    #11
    cygan1008

    cygan1008 New Member

    Joined:
    Feb 18, 2019
    Member:
    #26258
    Messages:
    96
    Gender:
    Male
    First Name:
    Matt
    Vehicle:
    2013 Tundra TRD Rock Warrior
    Did the kit for your 2nd Gen have a bracket? I am trying to install mine and instead of a bracket it has spacers but none of the links for instructions show any instructions without a bracket and for the life of me i can not figure out how to mount it without one.
     
  12. Jan 12, 2021 at 4:53 PM
    #12
    YYCDCLTD

    YYCDCLTD [OP] New Member

    Joined:
    May 30, 2020
    Member:
    #47320
    Messages:
    57
    Gender:
    Male
    Vehicle:
    '07 DC LTD Tundra
    Bone stock
    cygan1008 - sorry I just saw your post. Yes, there were brackets to mount the actuator.
     
  13. Jan 13, 2021 at 6:34 AM
    #13
    cygan1008

    cygan1008 New Member

    Joined:
    Feb 18, 2019
    Member:
    #26258
    Messages:
    96
    Gender:
    Male
    First Name:
    Matt
    Vehicle:
    2013 Tundra TRD Rock Warrior
    Thanks, I have tried reaching out to them through several different means with no response so hopefully they get back to me soon.
     
  14. Jan 13, 2021 at 3:11 PM
    #14
    YYCDCLTD

    YYCDCLTD [OP] New Member

    Joined:
    May 30, 2020
    Member:
    #47320
    Messages:
    57
    Gender:
    Male
    Vehicle:
    '07 DC LTD Tundra
    Bone stock
  15. Jan 13, 2021 at 3:38 PM
    #15
    cygan1008

    cygan1008 New Member

    Joined:
    Feb 18, 2019
    Member:
    #26258
    Messages:
    96
    Gender:
    Male
    First Name:
    Matt
    Vehicle:
    2013 Tundra TRD Rock Warrior
    I ordered the complete kit brand new from their site a week and a half ago. The box has 2nd gen tacoma on the inside so maybe they sent me the wrong kit but the pics for that kit appear the same as the tundra. I suspect the bracket just did not make it into the box. No big deal but I need the bracket or this is useless to me. I’m not sure why they have not responded. The voice mail is also full and won’t let you leave a message. Perhaps they are out sick or something, hopefully all is ok with them and they will get back to me soon.
     
  16. Jan 17, 2021 at 2:57 AM
    #16
    cygan1008

    cygan1008 New Member

    Joined:
    Feb 18, 2019
    Member:
    #26258
    Messages:
    96
    Gender:
    Male
    First Name:
    Matt
    Vehicle:
    2013 Tundra TRD Rock Warrior
    Finally got a response yesterday via text message. They are sending me the bracket. For anyone looking it seems like they may be a little overwhelmed at the moment but the product is very nice quality and priced right.
     
  17. Jan 20, 2021 at 12:01 PM
    #17
    cygan1008

    cygan1008 New Member

    Joined:
    Feb 18, 2019
    Member:
    #26258
    Messages:
    96
    Gender:
    Male
    First Name:
    Matt
    Vehicle:
    2013 Tundra TRD Rock Warrior
    So the tracking number they sent was not for the bracket it was for the original order. I have continued to try to contact them. They sent me a 2nd Gen Tacoma kit. When my invoice states 2nd Gen Tundra I have tried every way I can to contact them short of driving across the county but no avail. I have also found they have been banned from the TacomaWorld forum for failure to respond to customers and misquoting lead times. I finally had a conversation going via text today but then they disappeared mid conversation and went dark again. Looks like I will be disputing this transaction with PayPal.
     
  18. Jan 20, 2021 at 12:04 PM
    #18
    Jim LE 1301

    Jim LE 1301 Camaro Lover, SSEM # 11

    Joined:
    Apr 29, 2018
    Member:
    #14884
    Messages:
    17,404
    Gender:
    Male
    First Name:
    Jim
    Hudson Valley, New York
    Vehicle:
    2018 MGM Tundra TRD Sport Double Cab
    That sucks. I believe the same thing happened here.
    Do they have Facebook? Give them a bad review.
     
  19. Jan 20, 2021 at 4:02 PM
    #19
    AZTundra

    AZTundra No Longer a New Member

    Joined:
    Feb 13, 2018
    Member:
    #12894
    Messages:
    3,238
    Gender:
    Male
    First Name:
    Paul
    Phoenix, AZ
    Vehicle:
    2017 White Crewmax Limited 5.7 FFV
    Magnuson Supercharger, TRD Goodies (Pro Suspension, Pro Grille, Exhaust, CAI, Rear Sway Bar, Oil Cap). Weather Tech Floormats, BakFlip MX4, Spray In Bedliner, AMP Research Bed Extender and Bed Step, Side Steps, B&W Adjustable Drop Hitch, AJT Designs Battery Hold Down, SDHQ Sliders.
    Sent you a PM.
     

Products Discussed in

To Top