1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Amp wiring Harness w/Pin out & Color code

Discussion in 'Audio & Video' started by birdman076, Aug 5, 2017.

  1. Aug 5, 2017 at 7:07 PM
    #1
    birdman076

    birdman076 [OP] Bird, bird, bird...bird is the word

    Joined:
    Jun 18, 2017
    Member:
    #8174
    Messages:
    493
    Gender:
    Male
    First Name:
    Chuck
    Tampa Bay
    Vehicle:
    2015 Silver Tundra Double Cab SR5
    K&N Filter, Toyo Open Country 255/70/18s, LED interior swap, Truck Cover USA American Roll Cover, Bumper Mounted Flush LED Pods, LC7i, Infinity Components front/rear, Kicker 10" Shallow Mount Sub, MB Quart Amp, Crunch Amp for Sub, JBL sail panels, Bed Cargo Net, Beast Mode Always Enabled!
    After pulling info from 3 different sources and downloading the service manual and wiring diagram manual for my 2015 Tundra I came up with a much better illustration that includes ALL the information in one shot for both J144 and J145. The main reason for this was the conflicting ground on pin 9 in some examples and pin 7 in other. In all actuality both are ground!

    Pin 9 is a chassis ground and Pin 7 is a common ground. I soldered both together and used both for my install as you can never have enough ground!!!

    NOTE: This is for NON-JBL systems. It came up in a PM and I did some back tracking through the schematics and apparently on the systems with an internal amplifier pin 9 of J144 is a remote and not a ground. I will verify when I have things torn down again by checking pin 9 but I'm 99% sure its ground as I have it hooked up to ground and no popped fuses or issues thus far.

    [​IMG]

    [​IMG]
     
    Last edited: Aug 8, 2017
  2. May 22, 2018 at 6:05 PM
    #2
    johnxmccoy

    johnxmccoy New Member

    Joined:
    Jan 27, 2016
    Member:
    #2535
    Messages:
    388
    Gender:
    Male
    First Name:
    John
    Grove City, Ohio
    Vehicle:
    2019 Crew Max
    Which harness goes where?
     
  3. May 22, 2018 at 8:01 PM
    #3
    Beerdude77

    Beerdude77 New Member

    Joined:
    Mar 10, 2018
    Member:
    #13448
    Messages:
    266
    Gender:
    Male
    Vehicle:
    2018 Silver Sky Tundra Limited TRD CM
    Linex bed, "Toyota" Console Safe
    Pretty sure these are the two harnesses under the passenger side seat to use the factory signal to feed an amp
     
  4. May 23, 2018 at 3:07 AM
    #4
    johnxmccoy

    johnxmccoy New Member

    Joined:
    Jan 27, 2016
    Member:
    #2535
    Messages:
    388
    Gender:
    Male
    First Name:
    John
    Grove City, Ohio
    Vehicle:
    2019 Crew Max
    OK. I need the connector from the amp to the speakers?
    Any Idea what connector? I would rather not have to cut and splice.

    Thanks.
     
  5. May 23, 2018 at 3:22 AM
    #5
    Beerdude77

    Beerdude77 New Member

    Joined:
    Mar 10, 2018
    Member:
    #13448
    Messages:
    266
    Gender:
    Male
    Vehicle:
    2018 Silver Sky Tundra Limited TRD CM
    Linex bed, "Toyota" Console Safe
    I used the plug and play adapters from Tech12 and I know ********* has them as well. I'm sure there are others though, and I believe I read on here somewhere that some one made their own. Did you not get them from Crutchfield along with an install sheet when you bought your gear from them?
     
  6. May 23, 2018 at 3:25 AM
    #6
    Stumpjumper

    Stumpjumper New Member

    Joined:
    Sep 15, 2016
    Member:
    #4546
    Messages:
    2,952
    Gender:
    Male
    Fate, Tx
    Vehicle:
    2017 Tundra TSS 4x4
    Crutchfield does not have the amp harness's
     
  7. May 23, 2018 at 3:34 AM
    #7
    Beerdude77

    Beerdude77 New Member

    Joined:
    Mar 10, 2018
    Member:
    #13448
    Messages:
    266
    Gender:
    Male
    Vehicle:
    2018 Silver Sky Tundra Limited TRD CM
    Linex bed, "Toyota" Console Safe
    Gotcha, didn't realize that. So is it Tech12 or ********* only then?
     
  8. May 23, 2018 at 3:35 AM
    #8
    Stumpjumper

    Stumpjumper New Member

    Joined:
    Sep 15, 2016
    Member:
    #4546
    Messages:
    2,952
    Gender:
    Male
    Fate, Tx
    Vehicle:
    2017 Tundra TSS 4x4
    There is another choice. Something like autoharness.com
     
  9. May 23, 2018 at 4:00 AM
    #9
    johnxmccoy

    johnxmccoy New Member

    Joined:
    Jan 27, 2016
    Member:
    #2535
    Messages:
    388
    Gender:
    Male
    First Name:
    John
    Grove City, Ohio
    Vehicle:
    2019 Crew Max

    20180523_065951.jpg 20180523_065958.jpg


    I did get them from Crutchfield. Their instructions states to cut and splice.


    I did not see a harness from amp to factory speaker wires from either company.
    I did buy the harness from head unit to amp though.
     
    Last edited: May 23, 2018
  10. May 23, 2018 at 4:31 AM
    #10
    birdman076

    birdman076 [OP] Bird, bird, bird...bird is the word

    Joined:
    Jun 18, 2017
    Member:
    #8174
    Messages:
    493
    Gender:
    Male
    First Name:
    Chuck
    Tampa Bay
    Vehicle:
    2015 Silver Tundra Double Cab SR5
    K&N Filter, Toyo Open Country 255/70/18s, LED interior swap, Truck Cover USA American Roll Cover, Bumper Mounted Flush LED Pods, LC7i, Infinity Components front/rear, Kicker 10" Shallow Mount Sub, MB Quart Amp, Crunch Amp for Sub, JBL sail panels, Bed Cargo Net, Beast Mode Always Enabled!
  11. May 23, 2018 at 5:03 AM
    #11
    johnxmccoy

    johnxmccoy New Member

    Joined:
    Jan 27, 2016
    Member:
    #2535
    Messages:
    388
    Gender:
    Male
    First Name:
    John
    Grove City, Ohio
    Vehicle:
    2019 Crew Max
  12. May 23, 2018 at 7:02 AM
    #12
    Stumpjumper

    Stumpjumper New Member

    Joined:
    Sep 15, 2016
    Member:
    #4546
    Messages:
    2,952
    Gender:
    Male
    Fate, Tx
    Vehicle:
    2017 Tundra TSS 4x4
    Check autoharnesshouse.com item number 4438
     
    Last edited: May 23, 2018
  13. May 23, 2018 at 12:17 PM
    #13
    birdman076

    birdman076 [OP] Bird, bird, bird...bird is the word

    Joined:
    Jun 18, 2017
    Member:
    #8174
    Messages:
    493
    Gender:
    Male
    First Name:
    Chuck
    Tampa Bay
    Vehicle:
    2015 Silver Tundra Double Cab SR5
    K&N Filter, Toyo Open Country 255/70/18s, LED interior swap, Truck Cover USA American Roll Cover, Bumper Mounted Flush LED Pods, LC7i, Infinity Components front/rear, Kicker 10" Shallow Mount Sub, MB Quart Amp, Crunch Amp for Sub, JBL sail panels, Bed Cargo Net, Beast Mode Always Enabled!
    Its the exact harness in my post and what stumpjumper said.


    http://autoharnesshouse.com/41112.html
     
  14. May 27, 2020 at 9:51 AM
    #14
    makscoot

    makscoot New Member

    Joined:
    May 7, 2020
    Member:
    #46162
    Messages:
    4
    Gender:
    Male
    First Name:
    Scott
    Vehicle:
    2013 White Tundra TRD
    N/A
    Hi Guys,

    What is the difference between...
    Front Right Signal(+) and
    Front Right Output to Speaker (+)

    I am going to try w/o a AMP first.

    Also, does anybody know how the Bluetooth sounds is wired to the Front Right Speaker? The Sounds from the Voice response are clearer then the actual radio
    ;(


    Getting into a similar situation and have a question regarding the output.
    I have the NON-JBL stock systems in a 2013 and the wiring is shorted. Was going to try to rewire the speakers from the stock J145.
     
  15. May 27, 2020 at 10:00 AM
    #15
    purplenova

    purplenova Not a new member

    Joined:
    Nov 9, 2018
    Member:
    #21513
    Messages:
    734
    Gender:
    Male
    First Name:
    Tom
    Ohio
    Vehicle:
    2016 Tundra Crewmax SR5
    Pillar Tape, Bullet Liner, 20% Tint, Tyger Star Armor Kenwood amp & AudioControl LC7i Tech12volts JL Tweeters
    Are you using the the autoharness house plug -
    http://autoharnesshouse.com/41112.html

    The right signal + is the wire that would run to corresponding location on your sound processor or line out converter (Signal goes in) Then you would RCA from that unit over to your amp.

    Output to speaker + is the wire that goes into your amp for that specific speaker (Sound comes out)

    Hope that makes sense.
     
    Last edited: May 27, 2020
    CaptainGrumpus likes this.
  16. May 27, 2020 at 10:52 AM
    #16
    makscoot

    makscoot New Member

    Joined:
    May 7, 2020
    Member:
    #46162
    Messages:
    4
    Gender:
    Male
    First Name:
    Scott
    Vehicle:
    2013 White Tundra TRD
    N/A
    So I have grey noise coming from the right door speaker when the stereo is off
    1. When powered; the majority of the signal goes to the right front door speaker as well. So I fade to rear and balance to left to almost get a balanced sound.
    2. FM radio sound is has feedback unless the FM signal is clear.
    3. CD audio is somewhat clear but still face the fading / balance issue to get full sound
    4. The Bluetooth audio (voice response - the lady ) comes crystal clear through the front left speaker?!?!
    5. The truck came from Canada with NO stock AMP , so I assume they are wired directly.
    I bought a use OEM HU from ebay that came with the J144 and J145 plugs with cut ends.
    Was thinking to test the replacement HU to see if the same issues persist, if so rewire all the speakers using the used plugs.

    I am guessing there is a short or bad wiring connection somewhere. 20200503_164720[1].jpg
     
    Last edited: May 27, 2020
  17. May 28, 2020 at 1:29 PM
    #17
    CaptainGrumpus

    CaptainGrumpus The Mailman

    Joined:
    Mar 6, 2020
    Member:
    #43588
    Messages:
    1,153
    Gender:
    Male
    First Name:
    Matt
    Maine
    Vehicle:
    2018 Inferno Tundra TRD
    Thank You Thank You Thank You!!!!
     
  18. Jun 2, 2020 at 9:43 AM
    #18
    makscoot

    makscoot New Member

    Joined:
    May 7, 2020
    Member:
    #46162
    Messages:
    4
    Gender:
    Male
    First Name:
    Scott
    Vehicle:
    2013 White Tundra TRD
    N/A
    So, I traced the wires and found an Factory AMP (Bongio VI DPS Module) under the shifter / center console, bypassed and all the fuzzy sounds are gone.
    Looking to replace with an aftermarket amp and rewire the speakers just for fun and since I have torn apart the dash over 3 times now.

    I would have been great getting more feedback, but I have more pleasure having figured it out myself.
    Remember this truck came from Canada AND two dealerships could NOT find any amp in the micro-fish or parts diagrams, even WITH the VIN.

    Thank all!
     

Products Discussed in

To Top