1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Amp install speaker wires nightmare

Discussion in 'Audio & Video' started by thaskin, Aug 6, 2018.

  1. Aug 6, 2018 at 1:50 PM
    #1
    thaskin

    thaskin [OP] New Member

    Joined:
    Mar 18, 2017
    Member:
    #6840
    Messages:
    27
    Gender:
    Male
    First Name:
    tom
    Vehicle:
    Red SR5 DC 4.6
    HYPER CHIP, K&N FILTER SOME WARLORD RIMS 2"LEVEL KIT, TRD PRO GRIL
    Hey everyone. kinda stumped here. Have a clarion Nx706 with terminator mtx speakers. Trying to hook up my kicker Dx250.4 amp powers up green light on. Nothing at the speakers. Have the harness j145 and j144 break down but can't figure out what I'm doing wrong. Any help with what wires should I pair with what. 2016 SR5 non JBL.

    15335885174492307511935653966467.jpg
     
  2. Aug 6, 2018 at 2:33 PM
    #2
    Cfincke

    Cfincke Mall Crawler but capable

    Joined:
    Jul 7, 2016
    Member:
    #3797
    Messages:
    1,077
    Gender:
    Male
    First Name:
    Chris
    San Antonio
    Vehicle:
    2014 Tundra 1794 CM 5.7 4x4 sunset bronze
    2002 Tundra SR5 with Fabtech adjustable coil-overs to level the truck
    What are you using to get a signal to the amp. Most people use a line output converter.
    Search the user name @TundraTex - he has a detailed writeup from when he installed his stereo.
     
  3. Aug 6, 2018 at 2:38 PM
    #3
    thaskin

    thaskin [OP] New Member

    Joined:
    Mar 18, 2017
    Member:
    #6840
    Messages:
    27
    Gender:
    Male
    First Name:
    tom
    Vehicle:
    Red SR5 DC 4.6
    HYPER CHIP, K&N FILTER SOME WARLORD RIMS 2"LEVEL KIT, TRD PRO GRIL
    Was using factory wires. I'm not the greatest at electronics, but I thought that what the signal lines were? Thought on the front you have to for the tweets on the dash control the door speakers. But I'll definitely look into it. Thanks.
     
  4. Aug 6, 2018 at 4:45 PM
    #4
    Cfincke

    Cfincke Mall Crawler but capable

    Joined:
    Jul 7, 2016
    Member:
    #3797
    Messages:
    1,077
    Gender:
    Male
    First Name:
    Chris
    San Antonio
    Vehicle:
    2014 Tundra 1794 CM 5.7 4x4 sunset bronze
    2002 Tundra SR5 with Fabtech adjustable coil-overs to level the truck
    Here is the write up I was referencing.
    https://www.tundras.com/threads/tundratex-2016-crewmax-audio-build.7394/
    Lou used a line output converter to take the signal from the factory harness to the RCA inputs on the amp then wired back to the factory harness to the wires that feed to the door speaker locations. He notes the 2 different harness adapters he used so he was not cutting up the factory wiring system and allows him to remove his system and reinstall the factory amp if he ever wanted to.
     
  5. Aug 6, 2018 at 6:44 PM
    #5
    thaskin

    thaskin [OP] New Member

    Joined:
    Mar 18, 2017
    Member:
    #6840
    Messages:
    27
    Gender:
    Male
    First Name:
    tom
    Vehicle:
    Red SR5 DC 4.6
    HYPER CHIP, K&N FILTER SOME WARLORD RIMS 2"LEVEL KIT, TRD PRO GRIL
    Thank you. I'll address this this weekend. Appreciate the Info.
     
  6. Aug 12, 2018 at 2:55 PM
    #6
    thaskin

    thaskin [OP] New Member

    Joined:
    Mar 18, 2017
    Member:
    #6840
    Messages:
    27
    Gender:
    Male
    First Name:
    tom
    Vehicle:
    Red SR5 DC 4.6
    HYPER CHIP, K&N FILTER SOME WARLORD RIMS 2"LEVEL KIT, TRD PRO GRIL
    Update wired everything up still no output guessing faulty amp. Sending it back. Awa

    20180809_192836.jpg
     
  7. Aug 12, 2018 at 3:42 PM
    #7
    Tundra Fan

    Tundra Fan Cotton Member

    Joined:
    Sep 10, 2016
    Member:
    #4489
    Messages:
    1,890
    Gender:
    Male
    First Name:
    Toby
    Nor Cal (Placer Co.)
    Vehicle:
    2013 Platinum, Silver Sky Metallic
    Is the gain on the amp turned all the way down?
     
  8. Aug 12, 2018 at 3:59 PM
    #8
    thaskin

    thaskin [OP] New Member

    Joined:
    Mar 18, 2017
    Member:
    #6840
    Messages:
    27
    Gender:
    Male
    First Name:
    tom
    Vehicle:
    Red SR5 DC 4.6
    HYPER CHIP, K&N FILTER SOME WARLORD RIMS 2"LEVEL KIT, TRD PRO GRIL
    I had it set halfway. Didn't what to over load anything.
     
  9. Aug 26, 2018 at 11:38 AM
    #9
    thaskin

    thaskin [OP] New Member

    Joined:
    Mar 18, 2017
    Member:
    #6840
    Messages:
    27
    Gender:
    Male
    First Name:
    tom
    Vehicle:
    Red SR5 DC 4.6
    HYPER CHIP, K&N FILTER SOME WARLORD RIMS 2"LEVEL KIT, TRD PRO GRIL
    15353085543458415280476122132240.jpg 15353086400755147526691575954612.jpg Ok update. Still no luck. Lc7i powers up. Green light. Amp comes on green light. Front left door speaker nothing to sound dead. Can't even get sound continuity from volt meter on that door. Even reinstalled factory tweeters. All other speakers only hum static. Once I disconnect amp power and lc7i front center speaker works. This is driving me crazy. Certain all connections are right. Don't want to bring it somewhere. Any thoughts?

    15353086678715861912888080551433.jpg

    15353088366395912243116160234429.jpg
     
  10. Aug 27, 2018 at 6:04 AM
    #10
    Twinky

    Twinky Keep the shinny side up!

    Joined:
    May 18, 2018
    Member:
    #15437
    Messages:
    267
    Gender:
    Male
    First Name:
    Chris
    Kemah, Texas chillin on my ChrisCraft 480
    Vehicle:
    07 double cab work horse
    Custom speed dent. Saving up for matching driver side speed dent.
    Have you double checked that you are using the speaker wire in the correct direction?

    Like, the wires currently connected to the amp are actually heading to the speakers and not back to the head unit?
     
  11. Aug 27, 2018 at 6:12 AM
    #11
    thaskin

    thaskin [OP] New Member

    Joined:
    Mar 18, 2017
    Member:
    #6840
    Messages:
    27
    Gender:
    Male
    First Name:
    tom
    Vehicle:
    Red SR5 DC 4.6
    HYPER CHIP, K&N FILTER SOME WARLORD RIMS 2"LEVEL KIT, TRD PRO GRIL
    Yes, I have been using my meter for the process. There is only 3 pair that can be mixed up. A light green, white with violet the last set. I plan on rechecking everything again. I haven't touched any factory wire except at the amp and the dash tweeters.
     
  12. Aug 27, 2018 at 6:20 AM
    #12
    RickC

    RickC NOT a new member

    Joined:
    May 3, 2017
    Member:
    #7539
    Messages:
    323
    Gender:
    Male
    First Name:
    Rick
    Knoxville TN
    Vehicle:
    2007 Regular Cab SR5 4x4 5.7
    SCS Wheels, Undercover Bed Cover, Line-X, Magnaflow dual exhaust
    Do you have any extra speakers of any kind that you can test with? Just hook a speaker there at the amp instead of using the factory speaker and wiring. This would at least test the amp has output because you have everything there in front of you that you can trace and verify you have it correct. If that works, then start ohming out the factory wiring to see where the issue is.
     
  13. Aug 27, 2018 at 6:24 AM
    #13
    FoghornTX

    FoghornTX Proud American and Infidel since 1968

    Joined:
    Jul 31, 2018
    Member:
    #17569
    Messages:
    451
    Gender:
    Male
    North Ft Worth (Alliance) Texas
    Vehicle:
    2018 Blue SR5 4x2 4.6L CrewMax Short Bed
    If it were mine with that problem, I'd be thinking about taking to a local shop.
     
    Vendeta2k likes this.
  14. Aug 27, 2018 at 6:35 AM
    #14
    Vendeta2k

    Vendeta2k Distinguished Member Of The Cement Club

    Joined:
    Jul 13, 2017
    Member:
    #8550
    Messages:
    1,843
    Gender:
    Male
    Montana
    Vehicle:
    2018 Limited Cement CM
    Agreed....easiest way to solve the problem....have a professional do it.
     
  15. Aug 27, 2018 at 6:37 AM
    #15
    Twinky

    Twinky Keep the shinny side up!

    Joined:
    May 18, 2018
    Member:
    #15437
    Messages:
    267
    Gender:
    Male
    First Name:
    Chris
    Kemah, Texas chillin on my ChrisCraft 480
    Vehicle:
    07 double cab work horse
    Custom speed dent. Saving up for matching driver side speed dent.
    There are quite a few amp brands that will illuminate the power light when it is not actually on. The remote turn on wire can be what is powering the led.

    Ok, just for clarification. You have ohmed out the positive and negatives to their specific speaker? And this was measured while the amp/loc were not connected?

    Or did you check continuity from the speaker to the wire end that will be connected to the amp?
     
  16. Aug 27, 2018 at 7:41 AM
    #16
    thaskin

    thaskin [OP] New Member

    Joined:
    Mar 18, 2017
    Member:
    #6840
    Messages:
    27
    Gender:
    Male
    First Name:
    tom
    Vehicle:
    Red SR5 DC 4.6
    HYPER CHIP, K&N FILTER SOME WARLORD RIMS 2"LEVEL KIT, TRD PRO GRIL
    Yes all was checked prior to connection. It's going to be a few day's before I can attack this again. Taking all your advice and will advise you all what the final cause is. Just might have to bring it somewhere
     
  17. Aug 27, 2018 at 9:39 AM
    #17
    Twinky

    Twinky Keep the shinny side up!

    Joined:
    May 18, 2018
    Member:
    #15437
    Messages:
    267
    Gender:
    Male
    First Name:
    Chris
    Kemah, Texas chillin on my ChrisCraft 480
    Vehicle:
    07 double cab work horse
    Custom speed dent. Saving up for matching driver side speed dent.
    Right on. I know those questions are kinda like the ones you get from your pc tech support but you really do have to start with the most basic stuff.

    Theres just so many possibilities and most often, no joke, its a bad ground or similar.

    We'll get you rock'n when you got some free time.
     
    Tundra Fan likes this.
  18. Sep 8, 2018 at 8:42 AM
    #18
    thaskin

    thaskin [OP] New Member

    Joined:
    Mar 18, 2017
    Member:
    #6840
    Messages:
    27
    Gender:
    Male
    First Name:
    tom
    Vehicle:
    Red SR5 DC 4.6
    HYPER CHIP, K&N FILTER SOME WARLORD RIMS 2"LEVEL KIT, TRD PRO GRIL
    At the stereo shop. Figured I would let the "pro's " take a look.
     
    FoghornTX and Help like this.
  19. Sep 8, 2018 at 9:04 AM
    #19
    GNTundra

    GNTundra The Notorious Troll Sniper

    Joined:
    Sep 14, 2016
    Member:
    #4536
    Messages:
    20,877
    Gender:
    Male
    First Name:
    Gino
    New Mexico
    Vehicle:
    2013 CrewMax SR5 Louisiana Edition
    Procomp Stage 2 6" 20x12 Fuel Mavericks 35x12.50x20 Nittos
  20. Sep 8, 2018 at 4:16 PM
    #20
    thaskin

    thaskin [OP] New Member

    Joined:
    Mar 18, 2017
    Member:
    #6840
    Messages:
    27
    Gender:
    Male
    First Name:
    tom
    Vehicle:
    Red SR5 DC 4.6
    HYPER CHIP, K&N FILTER SOME WARLORD RIMS 2"LEVEL KIT, TRD PRO GRIL
    Was there from 10am-5 the tech then told me my head unit's amp was fried. Earlier in this process I had called Crutchfield the tech guy there said if HU amp was fried the unit would not be on at all. So I am calling them tomorrow to get the straight answer before buying another HU. Can't really afford it now just like WTF. Wish there was a way to test the internal amp on the hu . Total waste of time and $ today.
     
  21. Sep 8, 2018 at 4:38 PM
    #21
    GNTundra

    GNTundra The Notorious Troll Sniper

    Joined:
    Sep 14, 2016
    Member:
    #4536
    Messages:
    20,877
    Gender:
    Male
    First Name:
    Gino
    New Mexico
    Vehicle:
    2013 CrewMax SR5 Louisiana Edition
    Procomp Stage 2 6" 20x12 Fuel Mavericks 35x12.50x20 Nittos
    What year is the pickup?
     
  22. Sep 8, 2018 at 4:49 PM
    #22
    thaskin

    thaskin [OP] New Member

    Joined:
    Mar 18, 2017
    Member:
    #6840
    Messages:
    27
    Gender:
    Male
    First Name:
    tom
    Vehicle:
    Red SR5 DC 4.6
    HYPER CHIP, K&N FILTER SOME WARLORD RIMS 2"LEVEL KIT, TRD PRO GRIL
    2016 SR5 non JBL
     
  23. Sep 8, 2018 at 5:05 PM
    #23
    Tacogrande

    Tacogrande New Member

    Joined:
    Jul 23, 2015
    Member:
    #1564
    Messages:
    1,321
    Gender:
    Male
    First Name:
    Jeremy
    Vehicle:
    2016 SR5 dbl. cab long bed gray
    Husky weatherbeaters,short antenna,window deflectors
  24. Sep 9, 2018 at 8:26 AM
    #24
    Twinky

    Twinky Keep the shinny side up!

    Joined:
    May 18, 2018
    Member:
    #15437
    Messages:
    267
    Gender:
    Male
    First Name:
    Chris
    Kemah, Texas chillin on my ChrisCraft 480
    Vehicle:
    07 double cab work horse
    Custom speed dent. Saving up for matching driver side speed dent.
    Thats interesting. Your head unit has an internal amplifier "on/off" option.

    That seems like it would imply the head unit can funtion with the internal amp turned off....

    Screenshot_2018-09-09-10-25-12.jpg

    I dunno...
     
  25. Sep 9, 2018 at 9:16 AM
    #25
    thaskin

    thaskin [OP] New Member

    Joined:
    Mar 18, 2017
    Member:
    #6840
    Messages:
    27
    Gender:
    Male
    First Name:
    tom
    Vehicle:
    Red SR5 DC 4.6
    HYPER CHIP, K&N FILTER SOME WARLORD RIMS 2"LEVEL KIT, TRD PRO GRIL
    worth a shot. Crutchfield said it's out of warranty but guessing price for repair around $160.00 better than 400.+ for a new HU.
    going back out to check out put with my meter 1 more time, suppose to be under 2 volts. will try turning off amp on radio also.
    will definitely keep you posted. can't thank you all enough. :cheers:
     
  26. Sep 9, 2018 at 10:29 AM
    #26
    Twinky

    Twinky Keep the shinny side up!

    Joined:
    May 18, 2018
    Member:
    #15437
    Messages:
    267
    Gender:
    Male
    First Name:
    Chris
    Kemah, Texas chillin on my ChrisCraft 480
    Vehicle:
    07 double cab work horse
    Custom speed dent. Saving up for matching driver side speed dent.
    Hope you get it working. Thats a nice deck.
    Its one of the only few that can run a real digital speaker set up.
     
  27. Sep 19, 2018 at 7:53 AM
    #27
    thaskin

    thaskin [OP] New Member

    Joined:
    Mar 18, 2017
    Member:
    #6840
    Messages:
    27
    Gender:
    Male
    First Name:
    tom
    Vehicle:
    Red SR5 DC 4.6
    HYPER CHIP, K&N FILTER SOME WARLORD RIMS 2"LEVEL KIT, TRD PRO GRIL
    Still waiting on my HU to be repaired; replaced the factory HU for now glad I kept it lol. Amp and speakers are working excellent. At one time I must've had a source + and a out to speaker + mixed up and fried the internal amp. Thank you all for the information. On a side note where can I get a replacement satellite antenna wire. I'm looking for the factory wire that runs from the pillar to the radio. With all the nonsense mine got severed and lost the end.?
     

Products Discussed in

To Top