1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4x4 not engaging!

Discussion in '1st Gen Tundras (2000-2006)' started by Tundraman05, Jan 13, 2020.

  1. Jan 13, 2020 at 8:10 AM
    #1
    Tundraman05

    Tundraman05 [OP] New Member

    Joined:
    Jan 13, 2020
    Member:
    #41138
    Messages:
    6
    Gender:
    Male
    First Name:
    Joe
    Vehicle:
    05 tundra sr5 crew
    4x4 lights flashing, I have cleaned terminals on rear actuator, and plug . Also drove and changed every gear. Nothing is working any advice would help thanks

    868D641E-D89F-41A1-8EF7-8A7555071B85.jpg
     
  2. Jan 13, 2020 at 10:37 AM
    #2
    bmf4069

    bmf4069 New Member

    Joined:
    Sep 1, 2018
    Member:
    #18880
    Messages:
    1,269
    Gender:
    Male
    TX
    Vehicle:
    02 AC sr5 4wd v8
    Do you hear anything clunk or try to engage when you push the button? Light starts flashing as soon as you push it? What happens if you drive forward a bit?
     
  3. Jan 13, 2020 at 11:05 AM
    #3
    Tundraman05

    Tundraman05 [OP] New Member

    Joined:
    Jan 13, 2020
    Member:
    #41138
    Messages:
    6
    Gender:
    Male
    First Name:
    Joe
    Vehicle:
    05 tundra sr5 crew
    I can hear a humming noise for a sec when I turn ignition.. I have drove it around the block and it does not switch in. Including backing up and forward
     
  4. Jan 13, 2020 at 11:06 AM
    #4
    Tundraman05

    Tundraman05 [OP] New Member

    Joined:
    Jan 13, 2020
    Member:
    #41138
    Messages:
    6
    Gender:
    Male
    First Name:
    Joe
    Vehicle:
    05 tundra sr5 crew
    Yes lights start as soon as ignition is turned on.
     
  5. Jan 14, 2020 at 4:48 AM
    #5
    bmf4069

    bmf4069 New Member

    Joined:
    Sep 1, 2018
    Member:
    #18880
    Messages:
    1,269
    Gender:
    Male
    TX
    Vehicle:
    02 AC sr5 4wd v8
    That hum you hear on turning the ignition over is your fuel pump. I was hoping someone a little smarter than me would've answered by now. Lemme use my phone a friend lifeline. @empty_lord
     
  6. Jan 14, 2020 at 5:12 AM
    #6
    BubbaW

    BubbaW FAA Tweaker

    Joined:
    Aug 19, 2019
    Member:
    #34845
    Messages:
    427
    First Name:
    Bubba
    Vehicle:
    2004 DC LTD 4X4 4.7 V8 DOHC
    GO VOLS
    Mind being a little more specific....2LO/4HI or 4 LO flashing or are they steady ?
    You feel confident you got actuator back together properly, good electrical connection and vacuum hose for solenoid back in place ?
    Have you unplugged battery for awhile and see if resets ?

    Very valuable troubleshooting by @lsaami

    Solved - 4hi Light blinking, won't "disengage" 4hi and 4low work fine
     
    Last edited: Jan 14, 2020 at 5:20 AM
    lsaami and bmf4069 like this.
  7. Jan 14, 2020 at 5:54 AM
    #7
    shawn.roe24

    shawn.roe24 New Member

    Joined:
    Mar 25, 2018
    Member:
    #13876
    Messages:
    423
    Gender:
    Male
    First Name:
    Shawn
    Vehicle:
    2018 Tundra SR5 Crewmax TRD Offroad
    I had this happen when I first had my truck. It wouldn't engage into 4Hi or 4Lo. I pulled the fuse, listened to this jackass tell me Ram makes a better truck, put the fuse back in and put the truck in neutral. Switched over to 4Hi lights kept blinking and when I pushed the brake it engaged. Since then I haven't had any issues and I use it 4x4 probably 3 times a week.
     
    MrAristo and 15whtrd like this.
  8. Jan 14, 2020 at 6:14 AM
    #8
    15whtrd

    15whtrd Mr. Blonde

    Joined:
    Sep 20, 2015
    Member:
    #1829
    Messages:
    8,481
    Gender:
    Male
    First Name:
    Sean
    SoCal
    Vehicle:
    White 2015 Tundra DC SR5 TRD 4x4 5.7L, White 2003 Sequoia 2WD
    TRD Pro suspension, +2 Coachbuilder shackles, 2015 TRD Pro headlights, 20% ceramic tinted windows, charcoal filter delete, aFe drop in pro s dry air filter, TRD airflow accelerator, TRD oil fill cap, TRD 18 psi radiator cap, BDX Bullydog tuner, Weathertech floor mats front and rear, rear seat fold down mod, Tyger soft tonneau cover, Linex with uv protection, TRD swaybar, TRD center caps, TRD Pro grille insert, aluminum oil filter canister, Real truck tailgate seal, Pop-n-lock tailgate lock actuator, rear diff breather relocate, RCI front skid plate.
    :rofl:Best answer! Because of the Ram comment!
     
    shawn.roe24 likes this.
  9. Jan 14, 2020 at 10:30 AM
    #9
    Tundraman05

    Tundraman05 [OP] New Member

    Joined:
    Jan 13, 2020
    Member:
    #41138
    Messages:
    6
    Gender:
    Male
    First Name:
    Joe
    Vehicle:
    05 tundra sr5 crew
    Yes both lights flash at a constant speed. And now I got it to switch into 4hi . I cleaned connectors better . I think the front actuator mite be going out. It worked about 6 times and flashed again after that.
     
  10. Jan 14, 2020 at 10:46 AM
    #10
    lsaami

    lsaami Redneck Toyota boi with a rice-burner Honda

    Joined:
    Oct 3, 2018
    Member:
    #20129
    Messages:
    763
    Gender:
    Male
    Minnesota
    Vehicle:
    2000 Tundra Limited 4x4
    2" lift Grille Guard, Cab Visor 265/75/16 Kumho AT51s
    1. get a helper to sit in the cab with you.
    2. Crawl under the truck, instruct your helper to turn the key on.
    3. let it sit for a minute to make sure the fuel pump has primed and cycled off.
    4. have them push the 4hi button. You should hear a whirring come from both the front differential, and the transfer case.
    Report back.
     
    bmf4069 and BubbaW like this.
  11. Jan 14, 2020 at 10:48 AM
    #11
    Tundraman05

    Tundraman05 [OP] New Member

    Joined:
    Jan 13, 2020
    Member:
    #41138
    Messages:
    6
    Gender:
    Male
    First Name:
    Joe
    Vehicle:
    05 tundra sr5 crew
    I do hear a slight noise but not engaging
     
  12. Jan 14, 2020 at 11:03 AM
    #12
    lsaami

    lsaami Redneck Toyota boi with a rice-burner Honda

    Joined:
    Oct 3, 2018
    Member:
    #20129
    Messages:
    763
    Gender:
    Male
    Minnesota
    Vehicle:
    2000 Tundra Limited 4x4
    2" lift Grille Guard, Cab Visor 265/75/16 Kumho AT51s
    Where?
     
  13. Jan 14, 2020 at 11:05 AM
    #13
    Tundraman05

    Tundraman05 [OP] New Member

    Joined:
    Jan 13, 2020
    Member:
    #41138
    Messages:
    6
    Gender:
    Male
    First Name:
    Joe
    Vehicle:
    05 tundra sr5 crew
    Hard to tell , need to have someone come by to crawl under truck and turn 4x4 on to really tell. But to me it sounds like the transfer case one.
     
  14. Jan 14, 2020 at 11:46 AM
    #14
    bmf4069

    bmf4069 New Member

    Joined:
    Sep 1, 2018
    Member:
    #18880
    Messages:
    1,269
    Gender:
    Male
    TX
    Vehicle:
    02 AC sr5 4wd v8

    Shoulda tagged you too. I forgot you went through all this recently. My bad.
     
    lsaami likes this.
  15. Jan 14, 2020 at 11:47 AM
    #15
    bmf4069

    bmf4069 New Member

    Joined:
    Sep 1, 2018
    Member:
    #18880
    Messages:
    1,269
    Gender:
    Male
    TX
    Vehicle:
    02 AC sr5 4wd v8

    Can you kneel down beside the truck and poke the button with a stick? :boink:
     
  16. Jan 14, 2020 at 6:34 PM
    #16
    MrAristo

    MrAristo New Member

    Joined:
    Jan 8, 2020
    Member:
    #40896
    Messages:
    37
    Gender:
    Male
    South FL
    Vehicle:
    ‘01 Limited 4X4 TRD
    How about when 4Hi/Lo flashing on dash as well as both lower buttons simultaneously? No engagement. Fuse was missing, I replaced it and then saw this.
     
  17. Jan 15, 2020 at 6:34 PM
    #17
    shawn.roe24

    shawn.roe24 New Member

    Joined:
    Mar 25, 2018
    Member:
    #13876
    Messages:
    423
    Gender:
    Male
    First Name:
    Shawn
    Vehicle:
    2018 Tundra SR5 Crewmax TRD Offroad
    thats a good question. I haven’t had both flashing before. Sorry I couldn’t be more help
     

Products Discussed in

To Top