1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4x4 HELP PLEASE!!!

Discussion in '3rd Gen Tundras (2014+)' started by cshughes79, Feb 14, 2020.

  1. Feb 14, 2020 at 7:51 AM
    #1
    cshughes79

    cshughes79 [OP] New Member

    Joined:
    Oct 24, 2019
    Member:
    #37765
    Messages:
    15
    Gender:
    Male
    First Name:
    Chuck
    Vehicle:
    2015 Tundra 9' lift on 37's
    6' suspension lift with a 3' body lift on moto metals wrapped in toyo open country 37x20x13.50 All memphis speakers in the doors with two 12 subs pushed by to power Rockford amps, LED lights all the way around
    Ok, so i have two issues i need some help. First i have hyper flash on both turn signals but not on hazards. I do have LED's but have the resistors on all four lights, and to verify none are bad i bought r new LED's and resistors and still hyper flash. I bought a new flasher control and issue still is there.

    Then the other day i went to test my 4x4 like i do every couple of months and when going to 4hi its like you can hear it engage or try to but the light just flashes and 4 wheel drive in HI is not there. If i try 4lo it just beeps and beeps and beeps with 4 HI flashing. Please SOMEONE HELP.
    I am so pissed i am almost ready to look at DODGES, GMC's AND even FORDS.
     
  2. Feb 14, 2020 at 7:56 AM
    #2
    Jaypown

    Jaypown New Member

    Joined:
    Aug 19, 2019
    Member:
    #34878
    Messages:
    151
    Gender:
    Male
    First Name:
    Justin
    Ohio
    Vehicle:
    2020 Tundra TRD Sport Crew max 4x4 MGM
    :rofl:
     
  3. Feb 14, 2020 at 7:58 AM
    #3
    Gotyour6

    Gotyour6 New Member

    Joined:
    Apr 1, 2019
    Member:
    #28470
    Messages:
    1,108
    Gender:
    Male
    Fairport, NY
    Vehicle:
    2019 Tundra Pro
    Go look at Dodges, GMC and Ford.



    Did it happen after changing the bulbs and adding the resisters?

    What Ohms are the resisters?

    Did it happen after a while of having them in and it just happened?

    You may have a bad ground. I am guessing you will have other issues with one of the big three if you buy and mod one of those trucks too though.

    But again, give one of the others a try

    Capture.jpg
     
  4. Feb 14, 2020 at 7:58 AM
    #4
    Tierhog

    Tierhog SIG-AHOLIC

    Joined:
    Feb 7, 2018
    Member:
    #12731
    Messages:
    849
    Gender:
    Male
    First Name:
    Steve
    California
    Vehicle:
    2016 Tundra Crewmax Limited 4WD
    Mostly stock/TRD accessories
    For giggles, try and move forward and reverse slowly while it's trying to engage. May need a new actuator.

    Big lifts and 37s might have prematurely worn a few items..

    Unknown on LED issues.

    Trust me...with the lack of quality the competitors are dishing out, a brand change isnt recommended.
     
    Cpl_Punishment and ZPMAN like this.
  5. Feb 14, 2020 at 7:58 AM
    #5
    ZPMAN

    ZPMAN 2nd place is the 1st looser

    Joined:
    Nov 1, 2017
    Member:
    #10678
    Messages:
    1,443
    Gender:
    Male
    First Name:
    John
    Minnesota
    Vehicle:
    2016 Black Platinum Supercharged
    4" lift, 35s, Magnuson Supercharger
    Beep!
     
    hagrid and COMiamiFan like this.
  6. Feb 14, 2020 at 7:58 AM
    #6
    Sas

    Sas Humor is everywhere

    Joined:
    Jul 16, 2018
    Member:
    #17087
    Messages:
    4,366
    Gender:
    Male
    First Name:
    Jason
    OKC, OK
    Vehicle:
    '17 SR5 CM TSS 4WD MGM 5.7 FF
    Lost track after #1.
    Sounds like either the resistors weren't hooked up properly or aren't providing enough resistance to prevent the hyper flash.

    There are a number of threads regarding the 4WD issue you mentioned if you dig a little. Someone will probably respond again tho.
     
    Fotnot and 15whtrd like this.
  7. Feb 14, 2020 at 7:59 AM
    #7
    15whtrd

    15whtrd Mr. Blonde

    Joined:
    Sep 20, 2015
    Member:
    #1829
    Messages:
    8,614
    Gender:
    Male
    First Name:
    Sean
    SoCal
    Vehicle:
    White 2015 Tundra DC SR5 TRD 4x4 5.7L, White 2003 Sequoia 2WD
    TRD Pro suspension, +2 Coachbuilder shackles, 2015 TRD Pro headlights, 20% ceramic tinted windows, charcoal filter delete, aFe drop in pro s dry air filter, TRD airflow accelerator, TRD oil fill cap, TRD 18 psi radiator cap, BDX Bullydog tuner, Weathertech floor mats front and rear, rear seat fold down mod, Tyger soft tonneau cover, Linex with uv protection, TRD swaybar, TRD center caps, TRD Pro grille insert, aluminum oil filter canister, Real truck tailgate seal, Pop-n-lock tailgate lock actuator, rear diff breather relocate, RCI front skid plate.
    Believe it or not, your 4 x 4 issue is probably due to your hyper flashing of the lights. Figure that out first.
     
    1engineer and Sas like this.
  8. Feb 14, 2020 at 8:00 AM
    #8
    cshughes79

    cshughes79 [OP] New Member

    Joined:
    Oct 24, 2019
    Member:
    #37765
    Messages:
    15
    Gender:
    Male
    First Name:
    Chuck
    Vehicle:
    2015 Tundra 9' lift on 37's
    6' suspension lift with a 3' body lift on moto metals wrapped in toyo open country 37x20x13.50 All memphis speakers in the doors with two 12 subs pushed by to power Rockford amps, LED lights all the way around
    I have had the LED's in for awhile and all of sudden a few months ago i heard something in the steering column when turning the turn signal on, and then it started with just one side then the other after a few weeks. before all this started happening i did have a issue where the windows wouldnt roll up and just reseated the connection in the door and they started working.
     
  9. Feb 14, 2020 at 8:03 AM
    #9
    cshughes79

    cshughes79 [OP] New Member

    Joined:
    Oct 24, 2019
    Member:
    #37765
    Messages:
    15
    Gender:
    Male
    First Name:
    Chuck
    Vehicle:
    2015 Tundra 9' lift on 37's
    6' suspension lift with a 3' body lift on moto metals wrapped in toyo open country 37x20x13.50 All memphis speakers in the doors with two 12 subs pushed by to power Rockford amps, LED lights all the way around
    i tried going forward and back and still wouldnt engage, even rode down the road a lil ways to see if it would go in and nothuing.
     
  10. Feb 14, 2020 at 8:06 AM
    #10
    Gotyour6

    Gotyour6 New Member

    Joined:
    Apr 1, 2019
    Member:
    #28470
    Messages:
    1,108
    Gender:
    Male
    Fairport, NY
    Vehicle:
    2019 Tundra Pro
    Did you look to see if anything came apart inside the column?

    You said you heard something. What did you hear?
    A bzzzzzz a click, clunk, a zzzzzzzzzzzzzzzz BANG!

    You may have broke or cooked something.
    I turn mine on and I hear Blink, blink, blink, blink
     
    15whtrd likes this.
  11. Feb 14, 2020 at 8:08 AM
    #11
    cshughes79

    cshughes79 [OP] New Member

    Joined:
    Oct 24, 2019
    Member:
    #37765
    Messages:
    15
    Gender:
    Male
    First Name:
    Chuck
    Vehicle:
    2015 Tundra 9' lift on 37's
    6' suspension lift with a 3' body lift on moto metals wrapped in toyo open country 37x20x13.50 All memphis speakers in the doors with two 12 subs pushed by to power Rockford amps, LED lights all the way around
    heard like a clunk not sure how to describe the noise
     
  12. Feb 14, 2020 at 8:09 AM
    #12
    Gotyour6

    Gotyour6 New Member

    Joined:
    Apr 1, 2019
    Member:
    #28470
    Messages:
    1,108
    Gender:
    Male
    Fairport, NY
    Vehicle:
    2019 Tundra Pro
    Start there
     
  13. Feb 14, 2020 at 8:15 AM
    #13
    cshughes79

    cshughes79 [OP] New Member

    Joined:
    Oct 24, 2019
    Member:
    #37765
    Messages:
    15
    Gender:
    Male
    First Name:
    Chuck
    Vehicle:
    2015 Tundra 9' lift on 37's
    6' suspension lift with a 3' body lift on moto metals wrapped in toyo open country 37x20x13.50 All memphis speakers in the doors with two 12 subs pushed by to power Rockford amps, LED lights all the way around
    i hope so...... guess it ccould be a switch any idea of what i would be looking for other the burnt wires or something, is there a relay in there? I have gone thru every single fuse in the truck and all are good
     
  14. Feb 14, 2020 at 8:16 AM
    #14
    panicman

    panicman Everyone remain calm.

    Joined:
    Mar 28, 2018
    Member:
    #13960
    Messages:
    594
    Gender:
    Male
    First Name:
    Eric
    PNW
    Vehicle:
    2018 SR5 CM TRDoffroad MGM
    I would pull your LEDs and resistors and put the factory style bulb back in. See if that solves anything.
     
    15whtrd and Jaypown like this.
  15. Feb 14, 2020 at 8:18 AM
    #15
    cshughes79

    cshughes79 [OP] New Member

    Joined:
    Oct 24, 2019
    Member:
    #37765
    Messages:
    15
    Gender:
    Male
    First Name:
    Chuck
    Vehicle:
    2015 Tundra 9' lift on 37's
    6' suspension lift with a 3' body lift on moto metals wrapped in toyo open country 37x20x13.50 All memphis speakers in the doors with two 12 subs pushed by to power Rockford amps, LED lights all the way around
    tried that and still hyper flash
     
  16. Feb 14, 2020 at 8:21 AM
    #16
    ZPMAN

    ZPMAN 2nd place is the 1st looser

    Joined:
    Nov 1, 2017
    Member:
    #10678
    Messages:
    1,443
    Gender:
    Male
    First Name:
    John
    Minnesota
    Vehicle:
    2016 Black Platinum Supercharged
    4" lift, 35s, Magnuson Supercharger
    Are your rear blinkers working?
     
  17. Feb 14, 2020 at 8:22 AM
    #17
    ZPMAN

    ZPMAN 2nd place is the 1st looser

    Joined:
    Nov 1, 2017
    Member:
    #10678
    Messages:
    1,443
    Gender:
    Male
    First Name:
    John
    Minnesota
    Vehicle:
    2016 Black Platinum Supercharged
    4" lift, 35s, Magnuson Supercharger
    BEEP!
     
  18. Feb 14, 2020 at 8:22 AM
    #18
    cshughes79

    cshughes79 [OP] New Member

    Joined:
    Oct 24, 2019
    Member:
    #37765
    Messages:
    15
    Gender:
    Male
    First Name:
    Chuck
    Vehicle:
    2015 Tundra 9' lift on 37's
    6' suspension lift with a 3' body lift on moto metals wrapped in toyo open country 37x20x13.50 All memphis speakers in the doors with two 12 subs pushed by to power Rockford amps, LED lights all the way around
    yea the work
     
  19. Feb 14, 2020 at 8:25 AM
    #19
    ZPMAN

    ZPMAN 2nd place is the 1st looser

    Joined:
    Nov 1, 2017
    Member:
    #10678
    Messages:
    1,443
    Gender:
    Male
    First Name:
    John
    Minnesota
    Vehicle:
    2016 Black Platinum Supercharged
    4" lift, 35s, Magnuson Supercharger
    How old is the battery?
     
  20. Feb 14, 2020 at 8:33 AM
    #20
    cshughes79

    cshughes79 [OP] New Member

    Joined:
    Oct 24, 2019
    Member:
    #37765
    Messages:
    15
    Gender:
    Male
    First Name:
    Chuck
    Vehicle:
    2015 Tundra 9' lift on 37's
    6' suspension lift with a 3' body lift on moto metals wrapped in toyo open country 37x20x13.50 All memphis speakers in the doors with two 12 subs pushed by to power Rockford amps, LED lights all the way around
    It's about two years old, and it's a deep cell battery
     
  21. Feb 14, 2020 at 8:35 AM
    #21
    Gotyour6

    Gotyour6 New Member

    Joined:
    Apr 1, 2019
    Member:
    #28470
    Messages:
    1,108
    Gender:
    Male
    Fairport, NY
    Vehicle:
    2019 Tundra Pro
    It sounds like something broke
    If you remove the cover I am betting it will be obvious and if not it will soon be when you start wiggling things around in there.

    I dont know why or how it could have happened other than messing around inside.
    I have had cars and trucks for years and never ever had a problem with inside the column unless I got my little fingers in there and did something.

    Always figure out what you did and go back to the beginning and rethink it.

    Start tracing, it isn't Toyotas fault
    It worked great when it rolled out
     
  22. Feb 14, 2020 at 8:41 AM
    #22
    cshughes79

    cshughes79 [OP] New Member

    Joined:
    Oct 24, 2019
    Member:
    #37765
    Messages:
    15
    Gender:
    Male
    First Name:
    Chuck
    Vehicle:
    2015 Tundra 9' lift on 37's
    6' suspension lift with a 3' body lift on moto metals wrapped in toyo open country 37x20x13.50 All memphis speakers in the doors with two 12 subs pushed by to power Rockford amps, LED lights all the way around
    I've never been in the column before but I'll check
     
  23. Feb 14, 2020 at 8:58 AM
    #23
    15whtrd

    15whtrd Mr. Blonde

    Joined:
    Sep 20, 2015
    Member:
    #1829
    Messages:
    8,614
    Gender:
    Male
    First Name:
    Sean
    SoCal
    Vehicle:
    White 2015 Tundra DC SR5 TRD 4x4 5.7L, White 2003 Sequoia 2WD
    TRD Pro suspension, +2 Coachbuilder shackles, 2015 TRD Pro headlights, 20% ceramic tinted windows, charcoal filter delete, aFe drop in pro s dry air filter, TRD airflow accelerator, TRD oil fill cap, TRD 18 psi radiator cap, BDX Bullydog tuner, Weathertech floor mats front and rear, rear seat fold down mod, Tyger soft tonneau cover, Linex with uv protection, TRD swaybar, TRD center caps, TRD Pro grille insert, aluminum oil filter canister, Real truck tailgate seal, Pop-n-lock tailgate lock actuator, rear diff breather relocate, RCI front skid plate.
    Yeah it sounds like you cooked or popped something. Maybe even the clock spring.Did you check the fuses under the dash?
     
  24. Feb 14, 2020 at 9:00 AM
    #24
    cshughes79

    cshughes79 [OP] New Member

    Joined:
    Oct 24, 2019
    Member:
    #37765
    Messages:
    15
    Gender:
    Male
    First Name:
    Chuck
    Vehicle:
    2015 Tundra 9' lift on 37's
    6' suspension lift with a 3' body lift on moto metals wrapped in toyo open country 37x20x13.50 All memphis speakers in the doors with two 12 subs pushed by to power Rockford amps, LED lights all the way around
    What does the clock spring look like
     
  25. Feb 14, 2020 at 9:04 AM
    #25
    15whtrd

    15whtrd Mr. Blonde

    Joined:
    Sep 20, 2015
    Member:
    #1829
    Messages:
    8,614
    Gender:
    Male
    First Name:
    Sean
    SoCal
    Vehicle:
    White 2015 Tundra DC SR5 TRD 4x4 5.7L, White 2003 Sequoia 2WD
    TRD Pro suspension, +2 Coachbuilder shackles, 2015 TRD Pro headlights, 20% ceramic tinted windows, charcoal filter delete, aFe drop in pro s dry air filter, TRD airflow accelerator, TRD oil fill cap, TRD 18 psi radiator cap, BDX Bullydog tuner, Weathertech floor mats front and rear, rear seat fold down mod, Tyger soft tonneau cover, Linex with uv protection, TRD swaybar, TRD center caps, TRD Pro grille insert, aluminum oil filter canister, Real truck tailgate seal, Pop-n-lock tailgate lock actuator, rear diff breather relocate, RCI front skid plate.
  26. Feb 15, 2020 at 7:08 AM
    #26
    Tierhog

    Tierhog SIG-AHOLIC

    Joined:
    Feb 7, 2018
    Member:
    #12731
    Messages:
    849
    Gender:
    Male
    First Name:
    Steve
    California
    Vehicle:
    2016 Tundra Crewmax Limited 4WD
    Mostly stock/TRD accessories
    Then I'd suspect a bad actuator. Could potentially be a warranty item. The guys might be onto something regarding your LEDs, I simply dont have any experience in that area .
     

Products Discussed in

To Top