1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4x4 engagement issue

Discussion in '1st Gen Tundras (2000-2006)' started by ladywolf, Sep 21, 2017.

  1. Sep 21, 2017 at 4:43 PM
    #1
    ladywolf

    ladywolf [OP] New Member

    Joined:
    Sep 17, 2017
    Member:
    #9717
    Messages:
    299
    Gender:
    Female
    First Name:
    Kristen
    Clarksville TN
    Vehicle:
    05 S45 4x4 Double cab Jade Green Mica
    2.5" eibach coils/springs
    Hey fellow forum guru's,

    I screwed up on one thing when I purchased my "newsed" truck. I did not test out the 4x4, and after the paperwork was signed, they deigned to tell me there was an issue with an actuator or something "in the dash"

    2lo/4hi will flash....You can feel the clunk, and hear the back lock up and engage, but you will get nothing out of the front.

    4lo button gets no light, no nothing. Over on tundra solutions there were folks talking about transfer case actuators, and some other actuator, and breathing tubes.

    Can anyone shed some better light on this for me? That way I can go tell the dealership what they need to "fix" or what I need to fix myself.
     
  2. Sep 25, 2017 at 2:27 PM
    #2
    mtntop

    mtntop New Member

    Joined:
    Jul 14, 2015
    Member:
    #1521
    Messages:
    362
    Gender:
    Male
    Colorado
    Vehicle:
    2004 4x4 Access Cab SR5
    The actuator for your front drive is mounted on the driver side of the transmission. It is activated by vacuum and electricity, there is a small hose connected to it as well as an electric connection. Mine has not had this issue, but others here have encountered corrosion in the connection which shorts out the actuator. Cleaning the connection has helped some while other have replaced the whole actuator. have someone activate it while you or another listen to it. It will audibly click and engage. Don't lay under the vehicle while doing this :)
     
  3. Sep 25, 2017 at 7:09 PM
    #3
    JMB

    JMB Not new, just a little old.

    Joined:
    Jan 20, 2014
    Member:
    #156
    Messages:
    5,422
    Gender:
    Male
    First Name:
    John
    Chesapeake, VA
    Vehicle:
    2013 Super White Tundra DC
    5100s all around, 295-70-18 Defenders, 1.25 Spidertrax spacers, BD reverse lights, de-badged, interior LEDs, footwell LEDs, reverse LEDs, ARE cap, front receiver hitch for cooler holder, cooler holder/rod rack, backup camera, Kenwood HU, Westin nerf bars, Husky floor liners, folding rear seats, remote battery posts, plastidip grill chrome, Powder coat bumpers.
    Not having a 1st gen, I can't give you a direct answer. But if as @mtntop said it's vacuum solenoid activated, then that's probably where the issue is. Could be an electrical connection, a stuck solenoid or a vacuum leak. I'd start with the solenoid valve first and then move to the actuator, and then from there????
     
  4. Sep 26, 2017 at 3:58 AM
    #4
    ladywolf

    ladywolf [OP] New Member

    Joined:
    Sep 17, 2017
    Member:
    #9717
    Messages:
    299
    Gender:
    Female
    First Name:
    Kristen
    Clarksville TN
    Vehicle:
    05 S45 4x4 Double cab Jade Green Mica
    2.5" eibach coils/springs
    I diagnosed it sunday. Theres no resistance in the integrated computer bla bla (the buttons and the control board in the dash) between the pins.

    New part arrives thursday.
     
    NewImprovedRon and MotoTundra like this.
  5. Sep 26, 2017 at 4:19 AM
    #5
    MotoTundra

    MotoTundra The Ocho

    Joined:
    Jan 6, 2014
    Member:
    #8
    Messages:
    7,618
    Gender:
    Male
    First Name:
    Don
    -TRS Mini D2S Retrofit on TRD Pro Headlights (Apollo 2.0 Shrouds, 35w XB Ballasts, 5500k Bulbs) -Baja Designs Squadron R Sport Aux lights. -TRD Pro Grill -TRD Rear Sway Bar -BakFlip VP Tonneau w/BakBox -Dipped wheels & bumpers -Iron Cross HD steps -Undercover Swingcase -SunTek Paint Protection film -Tinted glass -Bedmat -OEM Towing Mirrors
    Good luck. Once you get the new part you should be good to go.

    Obviously you bought the truck that way, but for the future and others reading, they say it is good to "exercise" your 4wd by using it. I wonder if the previous owner never used it or if would have went anyway? I try to engage 4wd every month or so on dirt or gravel to keep the parts moving.
     
  6. Sep 26, 2017 at 6:20 AM
    #6
    ladywolf

    ladywolf [OP] New Member

    Joined:
    Sep 17, 2017
    Member:
    #9717
    Messages:
    299
    Gender:
    Female
    First Name:
    Kristen
    Clarksville TN
    Vehicle:
    05 S45 4x4 Double cab Jade Green Mica
    2.5" eibach coils/springs
    Down here in the SE theres very little use for it. The underneath shows VERY little wear and almost NO rust, so I don't think the previous owner really ever used it.
     
    MotoTundra likes this.
  7. Sep 26, 2017 at 7:59 AM
    #7
    mtntop

    mtntop New Member

    Joined:
    Jul 14, 2015
    Member:
    #1521
    Messages:
    362
    Gender:
    Male
    Colorado
    Vehicle:
    2004 4x4 Access Cab SR5
    that is good to hear it is in such great shape. I have heard the same thing re activating regularly. I live in the mtns and use it weekly since 2004. So far so good. I suspect my vacuum hose is probably in need of replacement soon though. It has almost 200k on it now.
     
    MotoTundra likes this.
  8. Sep 26, 2017 at 8:18 AM
    #8
    Patriot

    Patriot Member

    Joined:
    Oct 9, 2014
    Member:
    #662
    Messages:
    2,443
    Gender:
    Male
    Western NC, “Boondocks”
    Good luck with repair, let us know how it goes!
     
  9. Sep 26, 2017 at 11:53 AM
    #9
    MotoTundra

    MotoTundra The Ocho

    Joined:
    Jan 6, 2014
    Member:
    #8
    Messages:
    7,618
    Gender:
    Male
    First Name:
    Don
    -TRS Mini D2S Retrofit on TRD Pro Headlights (Apollo 2.0 Shrouds, 35w XB Ballasts, 5500k Bulbs) -Baja Designs Squadron R Sport Aux lights. -TRD Pro Grill -TRD Rear Sway Bar -BakFlip VP Tonneau w/BakBox -Dipped wheels & bumpers -Iron Cross HD steps -Undercover Swingcase -SunTek Paint Protection film -Tinted glass -Bedmat -OEM Towing Mirrors
    That is amazing. In the NE that same truck would not be the case. Rust, rust, rust.
     
  10. Sep 27, 2017 at 5:16 AM
    #10
    ladywolf

    ladywolf [OP] New Member

    Joined:
    Sep 17, 2017
    Member:
    #9717
    Messages:
    299
    Gender:
    Female
    First Name:
    Kristen
    Clarksville TN
    Vehicle:
    05 S45 4x4 Double cab Jade Green Mica
    2.5" eibach coils/springs
    Part will be here thursday. Its just a matter of pulling the center dash, then disassembling, replacing, and reassembling the electronic control module where the clock and the buttons are on the bottom. Not a terrible huge deal. Then to do a function check!
     
  11. Oct 2, 2017 at 4:34 AM
    #11
    ladywolf

    ladywolf [OP] New Member

    Joined:
    Sep 17, 2017
    Member:
    #9717
    Messages:
    299
    Gender:
    Female
    First Name:
    Kristen
    Clarksville TN
    Vehicle:
    05 S45 4x4 Double cab Jade Green Mica
    2.5" eibach coils/springs
    Well.....new part didnt fix the issue. Blah. Pretty irritated about that. Got vent visors for my birthday, and screwed up the backs. Now I gotta contact EGR to see if I can get the new little clipy-do things and the plastic rivets.

    Wasnt the greatest start to my "fix-it" weekend.
     
  12. Oct 2, 2017 at 4:55 AM
    #12
    ColoradoTJ

    ColoradoTJ Moderator Staff Member

    Joined:
    Feb 24, 2016
    Member:
    #2766
    Messages:
    26,777
    Next step is vacuum hose?
     
  13. Oct 2, 2017 at 5:00 AM
    #13
    ladywolf

    ladywolf [OP] New Member

    Joined:
    Sep 17, 2017
    Member:
    #9717
    Messages:
    299
    Gender:
    Female
    First Name:
    Kristen
    Clarksville TN
    Vehicle:
    05 S45 4x4 Double cab Jade Green Mica
    2.5" eibach coils/springs
    4hi works, this is what confuzzles me. just 4lo doesnt. you can hear the shift and the clunk in the transfer case. I need a lift to put the truck on. LOL

    Oh yeah, and somehow I lost one of the dang center caps for my truck for those american outlaw wheels...Cant find a replacement on ebay or Amazon. everyones got 8 lug ones for sale. Guess i'll have to contact the local discount tire.
     
  14. Oct 2, 2017 at 5:32 AM
    #14
    ColoradoTJ

    ColoradoTJ Moderator Staff Member

    Joined:
    Feb 24, 2016
    Member:
    #2766
    Messages:
    26,777
    Wonder if something is going on internally in the transfer case....
     
  15. Oct 2, 2017 at 6:08 AM
    #15
    MotoTundra

    MotoTundra The Ocho

    Joined:
    Jan 6, 2014
    Member:
    #8
    Messages:
    7,618
    Gender:
    Male
    First Name:
    Don
    -TRS Mini D2S Retrofit on TRD Pro Headlights (Apollo 2.0 Shrouds, 35w XB Ballasts, 5500k Bulbs) -Baja Designs Squadron R Sport Aux lights. -TRD Pro Grill -TRD Rear Sway Bar -BakFlip VP Tonneau w/BakBox -Dipped wheels & bumpers -Iron Cross HD steps -Undercover Swingcase -SunTek Paint Protection film -Tinted glass -Bedmat -OEM Towing Mirrors
    Sorry things don't seem to be going your way. Hopefully your luck with turn around soon.
     
    ColoradoTJ likes this.
  16. Oct 2, 2017 at 7:00 AM
    #16
    ladywolf

    ladywolf [OP] New Member

    Joined:
    Sep 17, 2017
    Member:
    #9717
    Messages:
    299
    Gender:
    Female
    First Name:
    Kristen
    Clarksville TN
    Vehicle:
    05 S45 4x4 Double cab Jade Green Mica
    2.5" eibach coils/springs
    No clue

    Yeah. I'm hoping so. This stuff is for the birds.
     
    MotoTundra likes this.
  17. Oct 2, 2017 at 7:54 AM
    #17
    mtntop

    mtntop New Member

    Joined:
    Jul 14, 2015
    Member:
    #1521
    Messages:
    362
    Gender:
    Male
    Colorado
    Vehicle:
    2004 4x4 Access Cab SR5
    I am sure you already tried this but 4lo does not work unless you are already in 4hi, then put transmission in neutral and then engage 4lo. It will take a second or 2 to engage???
     
    MT Madman likes this.
  18. Oct 3, 2017 at 3:47 AM
    #18
    ladywolf

    ladywolf [OP] New Member

    Joined:
    Sep 17, 2017
    Member:
    #9717
    Messages:
    299
    Gender:
    Female
    First Name:
    Kristen
    Clarksville TN
    Vehicle:
    05 S45 4x4 Double cab Jade Green Mica
    2.5" eibach coils/springs
    yep tried. But will try again out at the farm where I've got nice loose gravel to mess around in.
     
  19. Oct 3, 2017 at 4:08 AM
    #19
    MotoTundra

    MotoTundra The Ocho

    Joined:
    Jan 6, 2014
    Member:
    #8
    Messages:
    7,618
    Gender:
    Male
    First Name:
    Don
    -TRS Mini D2S Retrofit on TRD Pro Headlights (Apollo 2.0 Shrouds, 35w XB Ballasts, 5500k Bulbs) -Baja Designs Squadron R Sport Aux lights. -TRD Pro Grill -TRD Rear Sway Bar -BakFlip VP Tonneau w/BakBox -Dipped wheels & bumpers -Iron Cross HD steps -Undercover Swingcase -SunTek Paint Protection film -Tinted glass -Bedmat -OEM Towing Mirrors
    My Tacoma (manual transmission) was a bit touchy getting in and out of 4LO. Really had to follow the steps on the card in the visor.
     
    ColoradoTJ likes this.
  20. Oct 3, 2017 at 7:48 AM
    #20
    mtntop

    mtntop New Member

    Joined:
    Jul 14, 2015
    Member:
    #1521
    Messages:
    362
    Gender:
    Male
    Colorado
    Vehicle:
    2004 4x4 Access Cab SR5
    my 2004 tundy is a pain to get into 4 lo. I have FULLY stop in 4hi, put it in neutral, then click on the 4 lo and wait a bit, then move slowly either forward or backward to get it into 4 lo. In my truck any movement in 4 hi will not allow 4 lo engagement. It just flashes at me
     
    tacoguybill likes this.
  21. Oct 8, 2017 at 2:21 AM
    #21
    ladywolf

    ladywolf [OP] New Member

    Joined:
    Sep 17, 2017
    Member:
    #9717
    Messages:
    299
    Gender:
    Female
    First Name:
    Kristen
    Clarksville TN
    Vehicle:
    05 S45 4x4 Double cab Jade Green Mica
    2.5" eibach coils/springs
    the 4LO button flashes? or the 4HI? I cannot get anything out of the 4LO. No matter what the 4HI in the dash flashes, even when the truck is in 4HI.
     
  22. Oct 8, 2017 at 2:40 AM
    #22
    ladywolf

    ladywolf [OP] New Member

    Joined:
    Sep 17, 2017
    Member:
    #9717
    Messages:
    299
    Gender:
    Female
    First Name:
    Kristen
    Clarksville TN
    Vehicle:
    05 S45 4x4 Double cab Jade Green Mica
    2.5" eibach coils/springs
    NewImprovedRon likes this.
  23. Oct 9, 2017 at 2:03 PM
    #23
    mtntop

    mtntop New Member

    Joined:
    Jul 14, 2015
    Member:
    #1521
    Messages:
    362
    Gender:
    Male
    Colorado
    Vehicle:
    2004 4x4 Access Cab SR5
    Hi, the 4hi flashes if I am trying to get my truck into 4lo and 4 lo is not ready to engage for some reason or other. It sounds like your 4 hi works fine but you can't engage 4 lo? If so then the actuator may be your next focus. Look at the wiring connection at the actuator on your transmission since it sounds like your 4hi is engaging and this won't happen if the vacuum hose is leaking.
     
  24. Dec 12, 2018 at 4:42 PM
    #24
    stevejones19

    stevejones19 New Member

    Joined:
    Dec 12, 2018
    Member:
    #22922
    Messages:
    1
    Gender:
    Male
    Vehicle:
    2006 Tundra
    Currently Running...
    Hmmm... Not sure if I should make ONE MORE "4WD Not Working" thread, or add to this, but this is falling in-line with mine sort of, so hopefully we can all find some resolution.

    2006 Won't go INTO 4wd. I have put in a Brand new Transfer case actuator. This is working as far as I can tell, since the the driveline to the front goes from spinning freely, to locked when i engage 4wd, the engagement is Audible as well. So no dice there. Front Diff A.D.D. unit is now new as well. I took the plug off the old one while it was still installed, plugged it in to the NEW unit before installing to make sure it worked. It did... The 4wd light came on, and stayed on, and the moved from the 2wd position to the 4wd position. I thought, "great, there is my obvious fix". NOPE. Got the new A.D.D. in there and no difference.

    So, I have power to the ADD, but its not engaging when its installed. is it possible to have voltage, but not ENOUGH voltage? I'd like to go test the green and grey wires, but what voltage should I be looking for, and if i'm not getting enough voltage, where to from here???
     
  25. Dec 12, 2018 at 6:24 PM
    #25
    bmf4069

    bmf4069 Yup, that's car parts in a dishwasher

    Joined:
    Sep 1, 2018
    Member:
    #18880
    Messages:
    4,839
    Gender:
    Male
    TX
    Vehicle:
    02 AC sr5 4wd v8
  26. Feb 21, 2019 at 8:17 AM
    #26
    Dead Air

    Dead Air New Member

    Joined:
    Feb 21, 2019
    Member:
    #26440
    Messages:
    4
    Gender:
    Male
    First Name:
    Dave
    Vehicle:
    2002 Tundra Limited
    Cold air intake
    Hello, thanks for the add.
    My 2002 is broken.
    The 4x4 switch has been occasionally blinking since I bought the truck 7 or 8 years ago, but I learned to ignore it.
    4wd high and low engaged with out any trouble.
    A few weeks ago it went into 4wd but wouldn't come out...trying to drive it on dry pavement was nearly impossible because it's so hard to park.
    My mechanic discovered that the actuator switch (on the transfer case) blew apart due to rust and corrosion.
    They took it off to clean and inspect a discovered the switch had been rebuilt, wires corroded where the had been probed and the contacts inside patch with solder.
    So he had his guy clean it up and put it back on and still no luck.
    They have tried to find the used part but the trouble is the switch isn't sold as a separate part, he can only find it with the actuator and as the 4wd is engaged the correct installation requires the transfer case would need a tear down as the actuator rods are "clocked" inside, whatever that means...
    He's found two used transfer cases but the switches were no good because the cases had been dropped!!
    This is totally frustrating me, I've spent a lot to maintain the truck, brakes redone twice, a timing Belt, new tires etc but I'm struggling to justify another $1500 ...but I can't even trade it in in this condition, I think I'd take a $3,000 hit.
     
  27. Feb 21, 2019 at 10:11 AM
    #27
    Dead Air

    Dead Air New Member

    Joined:
    Feb 21, 2019
    Member:
    #26440
    Messages:
    4
    Gender:
    Male
    First Name:
    Dave
    Vehicle:
    2002 Tundra Limited
    Cold air intake
    Ok...
    I just left the Toyota dealer...
    The part was quoted at $1200 plus.
    Quoted labor was 9 hours! $1200 plus
    I asked the service rep to print out the service manual instructions...32 Pages!
     
    Need to know stuff likes this.
  28. Feb 21, 2019 at 10:23 AM
    #28
    FirstGenVol

    FirstGenVol "Fake Wrencher"

    Joined:
    Dec 13, 2018
    Member:
    #22934
    Messages:
    9,249
    TN
    Vehicle:
    2002 AC
    Ouch! Sorry. It sounds like your best bet is to find a used part and then pay them to install it. Still far cheaper than buying a new truck.
     
  29. Feb 21, 2019 at 2:59 PM
    #29
    bmf4069

    bmf4069 Yup, that's car parts in a dishwasher

    Joined:
    Sep 1, 2018
    Member:
    #18880
    Messages:
    4,839
    Gender:
    Male
    TX
    Vehicle:
    02 AC sr5 4wd v8
    Indeed. Check out car-part.com or row52.com. you can get used ones from there for a lot less. Some might even be close enough to drive and pick up.
     
  30. Feb 21, 2019 at 3:11 PM
    #30
    Dead Air

    Dead Air New Member

    Joined:
    Feb 21, 2019
    Member:
    #26440
    Messages:
    4
    Gender:
    Male
    First Name:
    Dave
    Vehicle:
    2002 Tundra Limited
    Cold air intake
    My mechanic is shopping around if he can find the part and pull the switch off the motor and bolt it on that way, with out having to tear the transfer case apart.
    I told him to look for a transfer case, just in Case, and swap the whole thing out.
     

Products Discussed in

To Top