1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4wd low

Discussion in '2nd Gen Tundras (2007-2013)' started by MikeS., Mar 4, 2014.

  1. Mar 4, 2014 at 10:53 PM
    #1
    MikeS.

    MikeS. [OP] New Member

    Joined:
    Jan 19, 2014
    Member:
    #143
    Messages:
    81
    Gender:
    Male
    First Name:
    Mike
    Far Eastern WVa
    Vehicle:
    2010 SR5 Tundra TRD off road pkg.
    I bought this on 1/12/14 and have added a code alarm remote start, an Alpine head unit with Nav and a backup camera.
    When switching to 4low is it normal for the 4high light to be on, 4 low light blinking and a beeping sound?

    This is what mine does.
     
  2. Mar 5, 2014 at 7:28 AM
    #2
    Sean266

    Sean266 #ThinBlueLine Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    10,785
    Gender:
    Male
    Colorado
    U need to be completely stopped, in neutral, then you can switch it to 4LO.
     
  3. Mar 5, 2014 at 8:35 AM
    #3
    himmy33

    himmy33 New Member

    Joined:
    Jan 6, 2014
    Member:
    #40
    Messages:
    111
    Gender:
    Male
    Washington
    Vehicle:
    2014 Tundra 1794
    This
     
  4. Mar 6, 2014 at 12:35 PM
    #4
    MikeS.

    MikeS. [OP] New Member

    Joined:
    Jan 19, 2014
    Member:
    #143
    Messages:
    81
    Gender:
    Male
    First Name:
    Mike
    Far Eastern WVa
    Vehicle:
    2010 SR5 Tundra TRD off road pkg.
    I bought this on 1/12/14 and have added a code alarm remote start, an Alpine head unit with Nav and a backup camera.
    Yep that worked, thanks.
     
To Top