1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Transmission problem

Discussion in '2.5 Gen Tundras (2014-2021)' started by slentz90, Oct 11, 2021.

  1. Oct 11, 2021 at 10:57 PM
    #1
    slentz90

    slentz90 [OP] New Member

    Joined:
    Oct 11, 2021
    Member:
    #69230
    Messages:
    1
    Gender:
    Male
    Vehicle:
    2018 Tundra SR5 Crewmax
    Curious if anyone has had a similar issue, I was towing our camper down the highway last Saturday (only a 25 min drive) and was cruising with tow haul on in drive at about 70mph when suddenly it was if I put the truck in neutral, RPMs shot up. I let out the gas and it immediately corrected itself and I continued on. This drive in total was about 25-30 min and it did it one more time before I made it home. It has been driving fine since without the trailer and I’ve tried to recreate the issue with tow haul on and off and can’t seem to get it to do it again. I took it to dealer and it’s still there, they called today and said that they haven’t been able to recreate the problem and that it has no transmission codes. I have to show proof or recreate issue for warranty purposes. Has anyone else ever had a similar problem? I had wondered if the transmission maybe got hot. I’m just not sure but don’t want problems once my warranty is up. Thank you!
     
  2. Oct 11, 2021 at 11:03 PM
    #2
    panicman

    panicman Everyone remain calm.

    Joined:
    Mar 28, 2018
    Member:
    #13960
    Messages:
    1,208
    Gender:
    Male
    First Name:
    Eric
    PNW
    Vehicle:
    2018 SR5 CM TRDoffroad MGM
    No, I have an ‘18 and haven’t had anything like that. 2018 is a Goldilocks year; last year of the dedicated transmission cooler.

    I think I read that a lot of guys tow in S5.

    I have pulled a boat and loaded trailers, and never had anything occur like you describe.
     
  3. Oct 12, 2021 at 5:39 AM
    #3
    2mchfun

    2mchfun Lead foot, left lane, loud stereo

    Joined:
    Dec 31, 2020
    Member:
    #56879
    Messages:
    2,081
    Gender:
    Male
    First Name:
    Dan
    Vehicle:
    2021 White 4x4 CM Trail Ed.
    Seat covers, dash mat, ext. Trans. Cooler, sumo springs, oem pwr fld tow mirrors
    Maybe your shift linkage is out of adjustment causing neutral placement sometimes. Doesn't take much change to cause a problem like this.
     
  4. Oct 12, 2021 at 6:29 AM
    #4
    Tundratoofun

    Tundratoofun redline redneck

    Joined:
    Mar 1, 2021
    Member:
    #59841
    Messages:
    1,139
    Gender:
    Male
    First Name:
    Chris
    Glendale
    Vehicle:
    2018 Barcelona Red Crewmax
    I had a bad ground on my transmission and it was doing all kinda weird shit, maybe check the ground strap
     
  5. Oct 13, 2021 at 6:09 PM
    #5
    Kfrog

    Kfrog New Member

    Joined:
    Jul 14, 2021
    Member:
    #65562
    Messages:
    46
    Gender:
    Male
    Vehicle:
    2016 Tundra SR-5
    I have not had your problem but wondering how much did the tounge weight of trailer drop your rear end? I'm thinking if transmission is low on fluid could you have possibly starved the pump for oil causing transmission to loose clutch pressure allowing transmission to slip. What gear do you use for towing? I would tow about 8k trailer that was a no go in 6th, sometimes in 5th if tail wind but overpasses and hills caused a lot of shifting and found 4th worked good which is the direct drive 1:1 drove about 65 @ 2,800 rpm never a problem cept gas. I'm glad I had SR5 upgrade with 38 gallon tank @ 8 mpg. I can't imagine trying to drive across country with a 26 gallon tank that would be 184 miles per tank if you left about 3 gallons reserve, not good in western U.S.
     
  6. Oct 13, 2021 at 6:28 PM
    #6
    ColoradoTJ

    ColoradoTJ Moderator Staff Member

    Joined:
    Feb 24, 2016
    Member:
    #2766
    Messages:
    24,330
    Are you sure it wasn't a downshift? Any idea what the RPM was before the "RMP's shot up"? When my 2012 CM would downshift from 4th to 3rd at highway speeds RPM's would be above 4K rpm.
     
    Cpl_Punishment, TTund16 and 2mchfun like this.
  7. Oct 14, 2021 at 4:14 AM
    #7
    parkerbows

    parkerbows New Member

    Joined:
    Apr 7, 2019
    Member:
    #28783
    Messages:
    382
    Gender:
    Male
    First Name:
    Jack
    Vehicle:
    2017 crew max sr5 trd off road
    Firestone air ride air bags
    kind of same question, tow haul uses the engine as additional brakes by downshifting when going downhill. were you going down a grade when it did it?
     
  8. Oct 14, 2021 at 4:42 AM
    #8
    Hamster14

    Hamster14 New Member

    Joined:
    Jul 16, 2021
    Member:
    #65629
    Messages:
    38
    Gender:
    Male
    Utah
    Vehicle:
    2014 Tundra Limited
    -46 gallon tank - shell
    My truck does something similar when I tow heavy and it’s on cruise control. When it’s on cruise and it’s been at higher rpms for a while uphill it’ll shoot the rpms high and get out of cruise control. Maybe it’s something like that? I think my truck is operating perfectly normal never gets hot.
     
  9. Oct 14, 2021 at 5:52 AM
    #9
    ColoradoTJ

    ColoradoTJ Moderator Staff Member

    Joined:
    Feb 24, 2016
    Member:
    #2766
    Messages:
    24,330
    In your owners manual it states not to use CC when towing. Diesels can get away with it since they can usually maintain speed on grades and don’t pop in and out of CC.
     
    plumber802 and Hamster14 like this.
  10. Oct 14, 2021 at 6:06 AM
    #10
    timsp8

    timsp8 Member

    Joined:
    May 11, 2018
    Member:
    #15231
    Messages:
    2,919
    Gender:
    Male
    First Name:
    Tim
    NY
    Vehicle:
    2018 Tundra Limited Crewmax
    If they claim they can’t reproduce it, hook up your trailer and if it does it again drive up there with the trailer and ask them to ride with you and show them.
     
    Bammer likes this.
  11. Oct 15, 2021 at 12:29 PM
    #11
    Beardsmith

    Beardsmith New Member

    Joined:
    Oct 12, 2021
    Member:
    #69254
    Messages:
    6
    Gender:
    Male
    First Name:
    Joe
    Tucson, AZ
    Vehicle:
    2014 Metallic Grey TSS Tundra
    PO: aFE intake, Some sort of Tuner or plug and play thing. ME: TRD rear sway bar...so far
    New to the forum but I just had the same issue towing my travel trailer. It didn't start until I tried to use cruise control. The issue is that it didn't stop on that trip. I was pulling about a 6k+ lb trailer and it was running 4k+ RPMS and just seemed like it would not upshift because I was not pushing hard on the gas at all. I attributed it to the PO, because they put an aFE intake and some sort of tuner on it....not sure if it is a pedal commander or what....I still have to investigate.
     
  12. Oct 15, 2021 at 12:46 PM
    #12
    50Shades

    50Shades New Member

    Joined:
    Sep 16, 2021
    Member:
    #68120
    Messages:
    219
    First Name:
    J
    West Coast
    Vehicle:
    2021 Tundra SR5 CrewMax Trail Edition 4x4
    i hope OP replies and gives us more information. otherwise this thread is dead already
     
    Hamster14 likes this.
  13. Oct 15, 2021 at 1:05 PM
    #13
    PA452

    PA452 New Member

    Joined:
    Jul 9, 2018
    Member:
    #16886
    Messages:
    424
    Gender:
    Male
    Vehicle:
    2021 Tundra SR5 CM TRD O/R
    Nope, never experienced that.

    I just bought a cargo trailer about 150 miles away. Towing it home, I had one hill where it downshifted to the point where the RPMs were running about 4k, but it definitely wasn't in neutral.

    I would have been interested to see my transmission temps on that trip, but it was almost all highway so I imagine most of it the transmission was locked anyway.
     
  14. Oct 17, 2021 at 7:45 AM
    #14
    blanchard7684

    blanchard7684 New Member

    Joined:
    Nov 18, 2018
    Member:
    #21856
    Messages:
    555
    Gender:
    Male
    Low fluid level.

    or it was tow haul mode doing the engine brake thing.
     

Products Discussed in

To Top