1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

The Great HU Install of 2023

Discussion in 'Audio & Video' started by RainMan_PNW, Aug 19, 2023.

?

Did you get in on the recent Best Buy clearance frenzy? What did you get?

  1. Alpine ILX-F511

    35 vote(s)
    31.8%
  2. Alpine ILX-F509

    3 vote(s)
    2.7%
  3. Alpine ILX-F507

    0 vote(s)
    0.0%
  4. Kenwood DMX-1037S

    16 vote(s)
    14.5%
  5. Something else (let us know in the thread)

    3 vote(s)
    2.7%
  6. I bought enough to start my own car stereo franchise

    2 vote(s)
    1.8%
  7. No - I was late to the party

    41 vote(s)
    37.3%
  8. No - I didn't need a new head unit

    14 vote(s)
    12.7%
Multiple votes are allowed.
  1. Sep 22, 2023 at 7:59 AM
    #631
    TRDFerguson

    TRDFerguson SSEM #99/RGBA #8-ish?/It’s a funny name.

    Joined:
    Oct 18, 2018
    Member:
    #20730
    Messages:
    8,983
    Gender:
    Male
    First Name:
    Jake
    Southeast Greater Basin, AZ
    Vehicle:
    2018 MGM CrüeMax
    The latest USB upgrade (v5.0.001) was updated on Sept 8th, and prior to that was v5.0.000. Wouldn't hurt to make sure you grabbed the latest or check on the OTA update screen... but just be warned, the process is a little buggy. It'll say "couldn't connect to server" or something, but if you go back to the previous screen and back into the OTA update screen, it should check the next time.
     
    bulldog93 and meagain[QUOTED] like this.
  2. Sep 22, 2023 at 8:04 AM
    #632
    TRDFerguson

    TRDFerguson SSEM #99/RGBA #8-ish?/It’s a funny name.

    Joined:
    Oct 18, 2018
    Member:
    #20730
    Messages:
    8,983
    Gender:
    Male
    First Name:
    Jake
    Southeast Greater Basin, AZ
    Vehicle:
    2018 MGM CrüeMax
    I stole @AZTundra's idea and mounted the RUX-HO2 knob at the front of the center console - after a little troubleshooting, it seems to be working pretty well!
    upload_2023-9-22_8-2-59.jpg

    I had an issue that I think was already described on here, where it wouldn't reconnect after the initial pairing. I had to unpair both my phone and the knob, restart the HU, pair the knob first, then the phone. Since then, things have been working as expected. This location is perfect for me since I'm usually resting my arm there.
     
  3. Sep 22, 2023 at 8:11 AM
    #633
    meagain

    meagain New Member

    Joined:
    Dec 23, 2022
    Member:
    #89026
    Messages:
    74
    Gender:
    Male
    Like I said, best on the web! I’ll do that asap. I did buy the MRR2, and the first update I did wasn’t buggy at all and fairly quick, from my iPhone/AT&T hotspot, and went quickly. Crossing my fingers it’ll go similarly
     
    TRDFerguson[QUOTED] likes this.
  4. Sep 22, 2023 at 9:00 AM
    #634
    AZBoatHauler

    AZBoatHauler SSEM#140/ASCM#3/2ndGenNaysayer/BAF140

    Joined:
    Aug 13, 2019
    Member:
    #34576
    Messages:
    6,743
    Gender:
    Male
    First Name:
    Adam
    So.Arizona
    Vehicle:
    2017 CrewMax 4x4, 2017 LandCruiser, 2005 Sequoia 4x4
    Demello / SOB Fab Bumpers, SuperWinch, WKOR sliders, RCI skids, Baja Designs lighting, Billy 6112 and 5160 w/ CB +2, JL Audio with Alpine HU, DD 10" Exhaust, LED headlights, Rago fab mounts, 34” Nitto RGs, HAM radio
    I had the same problem. It seemed heat induced - would work fine cool, flicker when warm or hot. Replaced it with new camera.
     
  5. Sep 22, 2023 at 9:32 AM
    #635
    surffj62

    surffj62 New Member

    Joined:
    Dec 25, 2019
    Member:
    #40303
    Messages:
    125
    Gender:
    Male
    Vehicle:
    2011 DBL RW
    I have the Nakita camera- it seems to cut out 15 seconds after putting it in reverse. Does it for just a second, has always done it since day one.
    I figured it was just the electronics talking.
     
    bulldog93 likes this.
  6. Sep 22, 2023 at 1:48 PM
    #636
    azTony

    azTony member since sept, 2017 and over 1,600 messages

    Joined:
    Sep 16, 2017
    Member:
    #9693
    Messages:
    2,440
    Gender:
    Male
    First Name:
    Tony
    Sun Lakes, AZ
    Vehicle:
    *** OV Tune Order #4481 *** ECU 0CN21 ***
    2018 Tundra Platinum with Icon Stage 9 w/3.0 and billet UCA, Harrop Elockers, 5.29 on 37’s
    Weird, so has mine and my wifes
     
  7. Sep 22, 2023 at 3:07 PM
    #637
    azTony

    azTony member since sept, 2017 and over 1,600 messages

    Joined:
    Sep 16, 2017
    Member:
    #9693
    Messages:
    2,440
    Gender:
    Male
    First Name:
    Tony
    Sun Lakes, AZ
    Vehicle:
    *** OV Tune Order #4481 *** ECU 0CN21 ***
    2018 Tundra Platinum with Icon Stage 9 w/3.0 and billet UCA, Harrop Elockers, 5.29 on 37’s
    does someone make a black HU dash trim kit?
     
  8. Sep 22, 2023 at 3:27 PM
    #638
    AZTundra

    AZTundra No Longer a New Member

    Joined:
    Feb 13, 2018
    Member:
    #12894
    Messages:
    4,150
    Gender:
    Male
    First Name:
    Paul
    Phoenix, AZ
    Vehicle:
    2017 White Crewmax Limited 5.7 FFV
    Magnuson Supercharger, TRD Goodies (Pro Suspension, Pro Grille, Exhaust, CAI, Rear Sway Bar, Oil Cap). Weather Tech Floormats, BakFlip MX4, Spray In Bedliner, AMP Research Bed Extender and Bed Step, Side Steps, B&W Adjustable Drop Hitch, AJT Designs Battery Hold Down, SDHQ Sliders.
    If anyone is interested in picking up the screen protector or the volume/bass knob (or whatever else) from Trail Grid Pro here is a 5% off code: HIGH5

    Not much, but figure maybe someone can benefit from it.
     
  9. Sep 22, 2023 at 4:06 PM
    #639
    azTony

    azTony member since sept, 2017 and over 1,600 messages

    Joined:
    Sep 16, 2017
    Member:
    #9693
    Messages:
    2,440
    Gender:
    Male
    First Name:
    Tony
    Sun Lakes, AZ
    Vehicle:
    *** OV Tune Order #4481 *** ECU 0CN21 ***
    2018 Tundra Platinum with Icon Stage 9 w/3.0 and billet UCA, Harrop Elockers, 5.29 on 37’s
    Finally!
    IMG_6176.jpgIMG_6175.jpg
     
    Last edited: Sep 22, 2023
  10. Sep 22, 2023 at 9:28 PM
    #640
    welshmike

    welshmike New Member

    Joined:
    Dec 6, 2021
    Member:
    #71507
    Messages:
    65
    Gender:
    Male
    First Name:
    Mike
    DFW
    Vehicle:
    2021 cement Sr5
    Power steps, tonneau cover, blacked out badges, custom under rear seat storage, mirror covers, 2017 Trd pro color matched grill, plasti-dipped rims and bumpers. Trail grid pro FRAC, Start-x remote starter, Loncky leather steering wheel, leather shift knob. Painted cup holder-gear selector trim. Desert eagle off road cat shield, skid plate. Yitamotor floor mats. Calipers painted black. Kenwood amp, pioneer dash tweeters, infinity rear door speakers and tweeters. De-badged, Trd rear sway bar, ham radio antenna. Half console safe. Kenwood DMX1057XR. CDT 6x9’s. Sound deadening on doors.
     
  11. Sep 22, 2023 at 10:35 PM
    #641
    shawn474

    shawn474 Lego connoisseur

    Joined:
    Jul 23, 2019
    Member:
    #33569
    Messages:
    2,030
    Gender:
    Male
    MoCo, Maryland
    Vehicle:
    2019 Cement Tundra crew max TRD Off Road
    Anyone having an issue with Waze on the head unit? I downloaded iOS 17.0 and after that the maps on Waze are taking forever to calibrate when I am in the truck. Like 20 minutes searching for location and jumping around on the map……
     
  12. Sep 23, 2023 at 11:17 AM
    #642
    wackyhacky

    wackyhacky New Member

    Joined:
    Oct 10, 2022
    Member:
    #84694
    Messages:
    89
    Gender:
    Male
    First Name:
    Keith
    Berthoud, CO
    Vehicle:
    2020 Limited Double Cab
  13. Sep 23, 2023 at 11:45 AM
    #643
    meagain

    meagain New Member

    Joined:
    Dec 23, 2022
    Member:
    #89026
    Messages:
    74
    Gender:
    Male
    Welp, that sucks. I DO have the most recent update. I’ll have to let BB know since I purchased the protection plan. Idk what they can or will do, but I seriously just lose all sound. Booooo
     
  14. Sep 23, 2023 at 3:32 PM
    #644
    Leftcoaster

    Leftcoaster New Member

    Joined:
    May 12, 2020
    Member:
    #46478
    Messages:
    60
    Gender:
    Male
    Vancouver Island
    Vehicle:
    2019 Grey Tundra Crewmax SR5 4x4
    Is there a huge difference between the Dasaita and Metra dash kits for the install of the Alpine unit?
     
  15. Sep 23, 2023 at 3:49 PM
    #645
    RainMan_PNW

    RainMan_PNW [OP] SSEM #82 RGBA #4 “That Guy” Vendor

    Joined:
    Oct 27, 2020
    Member:
    #54134
    Messages:
    14,726
    Gender:
    Male
    First Name:
    Casey
    Clark County, WA
    Vehicle:
    2021 Lunar Rock TRD Pro CM
    Check the build link in my signature.
    Dasaita has metal side brackets (not nearly as thick as the factory ones though), and do not have a filler for the single DIN opening. Metra are plastic.
    I don't have any experience with the Metra kit in this installation, but I am about to finish up plugging in the Alpine with the Dasaita unit. I know I'll be back in there again for my COM install and will figure out a closure for the open hole then...
     
  16. Sep 23, 2023 at 5:43 PM
    #646
    yamasaki450

    yamasaki450 New Member

    Joined:
    Jan 31, 2023
    Member:
    #91219
    Messages:
    12
    Gender:
    Male
    Vehicle:
    15 Tundra 4x4 limited
    Question: I have my alpine unit hooked up and I'm trying to get a Roku stick to play videos from the head unit. I have a HDMI and USB accessory block hooked up to head unit. Roku symbol comes on screen and I can see my apps load up on the screen but I cannot navigate at all afterward, like the screen is frozen. It says "not connected" on the top right of the screen. I turned on WiFi hotspot on my phone and connected it to the headunit. What else am I missing?
     
  17. Sep 23, 2023 at 5:56 PM
    #647
    BiggHertz

    BiggHertz DZTLIMO

    Joined:
    Nov 24, 2019
    Member:
    #39101
    Messages:
    1,666
    Gender:
    Male
    First Name:
    Jason
    Chandler, AZ
    Vehicle:
    IG: dztlimo
    Stuff and Things
    Don’t connect to headunit wifi, connect roku to cell wifi.
     
    TaquitoBandito and bulldog93 like this.
  18. Sep 23, 2023 at 10:55 PM
    #648
    RainMan_PNW

    RainMan_PNW [OP] SSEM #82 RGBA #4 “That Guy” Vendor

    Joined:
    Oct 27, 2020
    Member:
    #54134
    Messages:
    14,726
    Gender:
    Male
    First Name:
    Casey
    Clark County, WA
    Vehicle:
    2021 Lunar Rock TRD Pro CM
    Check the build link in my signature.
    She's in!
    0E2E2A55-3B13-440E-B0C6-1C671BBD46BC.jpg

    Earlier this afternoon when testing connections.
    CE93F0D1-F539-493E-B2B9-5ED2FDB6A087_1_105_c.jpg

    What a fucking rat's nest, and there's no good way to clean it up. The way Alpine does the connections on this thing is nuts. One harness I don't need anything in except the microphone connection. And the camara connectors requiring extra dongles, or having 4' long USB ports...there's a lot of extra crap back there that simply shouldn't be there. Whatever - it's done (for now).
    D4C24E0B-71AA-4DCA-B28B-7A664856A609_1_105_c.jpg
    14E6DF67-0786-4A16-922F-F8DB19E7C7F6_1_105_c.jpg
    Here are my thoughts and notes on the specifics that I did that might help others (though I'm pretty sure I'm late in this game).

    I have a 2021 TRD Pro CrewMax w/ JBL Audio. I set up the system using the factory JBL amp, speakers, and subwoofer. Sometime in the future I will swap that stuff out, but for now this is all I'm going to tackle.
    • I have the factory rear camera
    • I have a Natika front camera - wire the trigger lead at the RCA jack to the Amp Turn On lead that is taped/heat-shrinked on the Maestro harness
    • I used the Dasaita dash kit, and will eventually figure out something to cover off the single DIN section that isn't closed in.
    • For HDMI and USB-2 (the grey USB) I used this dual-purpose port, and put it in the center console to replace what I had in there before. The 6-ft cable leaves plenty of space, but a 3' might be cutting it close. I routed the cables along side the shifter in the center hump, then out that side trim along the left side of the AC box and up into the radio space high along the top vents.
    • I did not bother with a SiriusXM tuner (I don't use it)
    • PAC Audio TR1 for Video in Motion bypass - follow the wiring shown in the second diagram in this post
    • For Radio Integration components
      • Maestro RR2 (bluetooth programmed, and I may add one of the extra controls at some point) - flashed to use the factory amp (connects two RCAs to the front L/R amp pre-outs) and followed the wiring instructions for it
      • Maestro HRN-HRR-TO3 harness "plug-and-play"
      • Maestro Alpine harness ACC-HU-ALP1
      • Metra 40-LX11 radio antenna adapter - and I made sure to wire the blue power cable that comes with it to the power antenna wire on the Maestro harness
      • Maestro ACC-USB-TO3 to retain factory USB port
      • Discount Car Stereo SUMI-CT21 to retain factory GPS antenna
      • Enfig Car Stereo MIC-TOY1 microphone that clips into the pre-2019 microphone location in the overhead console
      • Alpine KCX-CAM1 for connecting the front camera RCA to the Alpine harness
    I used VHB double-sided tape to mount the Maestro unit on top of the head unit. I put the HU in the bottom mounting position, and then lowered the screen one set of screw holes from where it shipped from factory (I believe the manual referred to this as the -15mm position).

    Connect the green/white "speed" wire pigtail from the Alpine secondary harness to the Maestro HU adapter harness.

    The WHITE antenna is GPS. The BLACK antenna is SiriusXM. They are the same shape.

    Plug everything else in.

    You will have these three factory connectors that do not hook to anything. They are part of the Navigation system ECU, which is the LOWER part attached under the factory head unit.
    8E4CF3F1-F8F1-4B94-A3E3-0E8CB7210E97_1_105_c.jpg

    A picture of the mic location in the overhead console
    28AA81BE-D5A4-4FE8-8B49-5C7A29C3E8C7_1_105_c.jpg

    Do your best to shove everything up and to the sides behind the new head unit while you slide it into place. Hope like hell you didn't forget anything (I forgot to install the HDMI retainer...), and hope even more that nothing got pinched, clipped, or otherwise disconnected.

    Then fire it up and give it a test! I also downloaded the 5.0.001 firmware to USB and updated that as well.
     
  19. Sep 24, 2023 at 9:13 AM
    #649
    azTony

    azTony member since sept, 2017 and over 1,600 messages

    Joined:
    Sep 16, 2017
    Member:
    #9693
    Messages:
    2,440
    Gender:
    Male
    First Name:
    Tony
    Sun Lakes, AZ
    Vehicle:
    *** OV Tune Order #4481 *** ECU 0CN21 ***
    2018 Tundra Platinum with Icon Stage 9 w/3.0 and billet UCA, Harrop Elockers, 5.29 on 37’s
  20. Sep 24, 2023 at 9:18 AM
    #650
    azTony

    azTony member since sept, 2017 and over 1,600 messages

    Joined:
    Sep 16, 2017
    Member:
    #9693
    Messages:
    2,440
    Gender:
    Male
    First Name:
    Tony
    Sun Lakes, AZ
    Vehicle:
    *** OV Tune Order #4481 *** ECU 0CN21 ***
    2018 Tundra Platinum with Icon Stage 9 w/3.0 and billet UCA, Harrop Elockers, 5.29 on 37’s
    I guess you can say I cheated... I know a guy that owns his own business and he came over and was here for 3 hours and it was in and tuned. We talked a lot so he actually only took about 1.5-2 hours. I did nothing for the sound at this time and have removed my rear seats and that subwoofer is in the way. We made a plan to upgrade here in the future and installed it based on that. I can hear sounds from my iPod I have not heard since listening from my head phones.

    Thanks to everyone for the posts, without that I would not have this on my dash now
     
  21. Sep 24, 2023 at 10:50 AM
    #651
    ebpgh

    ebpgh .

    Joined:
    Jul 21, 2016
    Member:
    #3950
    Messages:
    168
    Gender:
    Male
    PA
    Vehicle:
    2020 Cement Tundra
    I pinched the mic cord the first time around. Ended up wrapping the new one in tape for the first foot or so. The wire is so thin and who knows what it is hitting when everything gets put back in there.
     
    bulldog93 likes this.
  22. Sep 24, 2023 at 7:38 PM
    #652
    RainMan_PNW

    RainMan_PNW [OP] SSEM #82 RGBA #4 “That Guy” Vendor

    Joined:
    Oct 27, 2020
    Member:
    #54134
    Messages:
    14,726
    Gender:
    Male
    First Name:
    Casey
    Clark County, WA
    Vehicle:
    2021 Lunar Rock TRD Pro CM
    Check the build link in my signature.
    I forgot to add:
    The navigtation "page" in the instrument cluster is still there, but it is blank.
    And the Toyota app (I subscribe to the basic remote start/lock function) still shows vehicle status, fuel tank, mileage, etc. and can remotely lock/unlock the doors and remote start. Looking at the wiring, the black/white connector that is not used in the aftermarket/Maestro setup is what connects the DCM module to the head unit, so I would expect that the SOS button function won't work because the DCM module won't have a microphone or speakers it is connected to at all. That black/white connector is also what connects the Navigation ECU to the factory head unit, so that's likely why the navigation page in the instrument cluster is blank.
     
  23. Sep 24, 2023 at 7:54 PM
    #653
    TRDFerguson

    TRDFerguson SSEM #99/RGBA #8-ish?/It’s a funny name.

    Joined:
    Oct 18, 2018
    Member:
    #20730
    Messages:
    8,983
    Gender:
    Male
    First Name:
    Jake
    Southeast Greater Basin, AZ
    Vehicle:
    2018 MGM CrüeMax
    The nav pane will work if you have an aftermarket HU with actual navigation - the Alpine doesn’t, just phone apps, so won’t populate it. It’s a bummer.

    I want to say the SOS stuff has dedicated hardware for all functions though. Have an overly paranoid coworker that wanted to remove or disable all of that in his Tacoma and was talking about all the different systems he had to touch.
     
    TaquitoBandito and bulldog93 like this.
  24. Sep 24, 2023 at 9:32 PM
    #654
    RainMan_PNW

    RainMan_PNW [OP] SSEM #82 RGBA #4 “That Guy” Vendor

    Joined:
    Oct 27, 2020
    Member:
    #54134
    Messages:
    14,726
    Gender:
    Male
    First Name:
    Casey
    Clark County, WA
    Vehicle:
    2021 Lunar Rock TRD Pro CM
    Check the build link in my signature.
    I wonder about getting the Alpine GPS dongle then...but I don't use anything but CarPlay anyway for navigation. It's interesting that it uses the GPS antenna for radio and to supplement CarPlay, but doesn't directly provide the function. Maybe this is an excuse to get one of those old bubble compasses to mount on the dash. :rofl:

    Looking at the audio diagrams again, you may be right on the SOS stuff. Looks like the DCM unit connects directly to the factory microphone and then passes the signal to the factory HU.
    (*3) is wiring for "w/ Safety Connect" so you can see the mic runs to the DCM and then the DCM just sends a + and - signal to the head unit. Now I wonder if I could adapt that signal to the aftermarket HU more easily than adapting the factory mic on non-DCM rigs... :monocle:
    upload_2023-9-24_21-25-30.png

    The gray wires above from the DCM unit go to the GPS unit - presumably to communicate regarding location, but that connector is not connected to the new HU at all.

    And it looks like it actually directly connects to the front passenger dash speaker and tweeter by taking the output signal from the amp to the DCM unit and then back from the DCM unit to the actual speaker set in the door.
    (*3) is the wiring to/from the DCM unit and J146 is the passenger dash speaker followed by M1 is the passenger door tweeter.
    upload_2023-9-24_21-24-16.png

    Of course - these are all specific to JBL audio in a 2020/2021 truck.

    It looks like the "Premium Audio" (separate amp) 2020/21 trucks also have the DCM module taking the front passenger dash speaker output and from the HU and then re-directing it back to the speaker. And the mic routing is identical to the JBL setup.

    Finally, the "Base Audio" does the same thing regarding the passenger speakers and mic.
     
    TaquitoBandito and bulldog93 like this.
  25. Sep 25, 2023 at 8:27 AM
    #655
    Bdiddy

    Bdiddy New Member

    Joined:
    May 18, 2023
    Member:
    #97179
    Messages:
    14
    Gender:
    Male
    How's the Enfig Car Stereo MIC-TOY1 microphone sound quality when making calls?
     
  26. Sep 25, 2023 at 8:56 AM
    #656
    wackyhacky

    wackyhacky New Member

    Joined:
    Oct 10, 2022
    Member:
    #84694
    Messages:
    89
    Gender:
    Male
    First Name:
    Keith
    Berthoud, CO
    Vehicle:
    2020 Limited Double Cab
    I got mine in yesterday afternoon as well & I think everything works. Truck is a 2020 Limited DC & all factory speakers and amp (non-JBL). Initial impressions before touching any settings is that it definitely sounds better. Especially via Carplay/Spotify or a USB stick with mp3s on it.

    Everything tidied up and ready to go in...

    IMG_0646 copy.jpg

    So, it's damn tight in there for sure. I was shocked how tight it was for routing wires. I routed the Alpine microphone over to the steering column b/c it seemed the simplest for now. I still want to add a front camera down the road, so I might change this in the future after seeing the Enfig option, but it works OK. Mounting the https://www.amazon.com/dp/B07CG4FX3H?ref=ppx_yo2ov_dt_b_product_details&th=1 to the lower dash panel (if you take it out completely) is very smooth, but finding room to route the heavier HDMI/USB cables coming from it can be a challenge. I got them up the left side and into the HU compartment using another cable taped to them to pull them through. I fed everything into the dash slowly and almost had the mounting points touching, but ended up popping off the center grill on the dash, removing that speaker quick and reaching in that hole to pull the harness and Maestro up further, which allowed the HU to sit in place properly. I am kind of worried something is up against the fan on the rear of the HU b/c it's so tight, but not much I can do. It's a lot of wires.

    IMG_0671 copy.jpgIMG_0665 copy.jpg

    IMG_0667 copy.jpg IMG_0668 copy.jpg

    All locked in & powered on! I love the position using the lower mounting spot in the dash kit. Really glad I changed that and it seems super solid as well. I never changed the screen up/down, so it's in the bottom how it came and I am happy right where it is.

    IMG_0669 copy.jpg IMG_0670 copy.jpg

    So, final notes after testing all the basic stuff.

    - Used the Axxess AX-TRIG1 for my PB bypass and Settings button is available at all times, so I think that all works. Didn't test VIM, but expect it will work.

    - @RainMan_PNW I didn't connect the power antenna wire like you mentioned above, but I am pulling in radio stations no problem so I guess I don't have to? First I saw someone mention connecting this, so I was curious.

    - I used the same Sumi GT-21 adapter wire to retain the factory GPS antenna and yes, the compass display is now gone from the dash. I wasn't thinking that these units didn't have their own navigation, so that is an interesting point. Oh well. No biggie.

    - Wireless Carplay works like charm. I didn't try wired Carplay b/c well, can't imagine needing it now, but probably should test it.

    - Both the main USB (Carplay one) and the secondary USB I added have power and will charge devices. I spend a lot of time in backcountry, so offline music is important to me. I tested a thumb drive loaded with MP3s in both USB inputs and it works like a charm. Great sound as well. One oddity is that I couldn't get either USB port to recognize an "old school" Ipod when plugged in. It will charge it, but it wouldn't recognize it as source I could use or listen to, which is strange. Not sure why. Have to look into this further.

    - Tested a Firestick in the HDMI Port and was able to watch things over Amazon Prime no issue.

    - Another thing to note is that my F511 shipped on 9/9 and it already came with the newest version of the Firmware loaded, so my issues downloading it are non-existent at the moment. I was very surprised, but they must have started loading it on units before the published it.

    - @RainMan_PNW don't worry about the HDMI retainer clip, It wouldn't fit with the size of the plug on the BATIGE unit (if that is what you used) anyway. I didn't use it.
     
  27. Sep 25, 2023 at 9:06 AM
    #657
    RainMan_PNW

    RainMan_PNW [OP] SSEM #82 RGBA #4 “That Guy” Vendor

    Joined:
    Oct 27, 2020
    Member:
    #54134
    Messages:
    14,726
    Gender:
    Male
    First Name:
    Casey
    Clark County, WA
    Vehicle:
    2021 Lunar Rock TRD Pro CM
    Check the build link in my signature.
    I still need to test that. Was a busy weekend and didn't get that far.
     
  28. Sep 25, 2023 at 9:12 AM
    #658
    RainMan_PNW

    RainMan_PNW [OP] SSEM #82 RGBA #4 “That Guy” Vendor

    Joined:
    Oct 27, 2020
    Member:
    #54134
    Messages:
    14,726
    Gender:
    Male
    First Name:
    Casey
    Clark County, WA
    Vehicle:
    2021 Lunar Rock TRD Pro CM
    Check the build link in my signature.
    Great idea on pulling the center speaker to reach down in there and feed that mess. When I pull things apart again to add my comms radio, I'll tidy things up better and do that.

    As for the antenna power lead - I saw that my antenna had the power wire in the factory connector, so I decided to retain it. :notsure:
     
  29. Sep 25, 2023 at 9:26 AM
    #659
    RainMan_PNW

    RainMan_PNW [OP] SSEM #82 RGBA #4 “That Guy” Vendor

    Joined:
    Oct 27, 2020
    Member:
    #54134
    Messages:
    14,726
    Gender:
    Male
    First Name:
    Casey
    Clark County, WA
    Vehicle:
    2021 Lunar Rock TRD Pro CM
    Check the build link in my signature.
    Discovered a "park assist" setting in the camera settings after the 5.0.01 firmware update on the Alpine. You can have it automatically trigger the front camera when going below a certain speed. I turned it on and am going to play with it a bit, but it was great for creeping into my parking space this morning and really hugging up to the bumper in front of me. :D
     
  30. Sep 25, 2023 at 9:53 AM
    #660
    BiggHertz

    BiggHertz DZTLIMO

    Joined:
    Nov 24, 2019
    Member:
    #39101
    Messages:
    1,666
    Gender:
    Male
    First Name:
    Jason
    Chandler, AZ
    Vehicle:
    IG: dztlimo
    Stuff and Things
    correct, IIRC if you don’t have the fender mounted antenna, you will have an amplified AM/FM antenna.
     

Products Discussed in

To Top