1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

No Audio. DMX1037S install WITH JBL

Discussion in 'Audio & Video' started by SpeshulED, Nov 14, 2022.

  1. Nov 14, 2022 at 6:51 PM
    #1
    SpeshulED

    SpeshulED [OP] New Member

    Joined:
    Jul 24, 2017
    Member:
    #8726
    Messages:
    334
    Gender:
    Male
    Sandy Eggo/Chula Vista, So Cal.
    Vehicle:
    2015 Mag Gry Ltd. CM TRD Tundra
    TRD Pro Grill | AMP Steps | Husky Floor Mats | SnugTop Sportsman Super Sport Shell | 55w 5k HID Headligts | Method Racing NV Bronze 18x9 | BFG KO2 35x12.5r18
    Hi I just finished installing a Kenwood DMX1037S with a a idatalink Maestro Rr and Maestro HRTO2. I did not connect the GPS sensor yet and I’m not using the radio.

    I have a 2015 with JBL

    Everything works expect Im having two issues:

    1. No sound from the speakers from radio or even Apple CarPlay

    2. rear camera works but will not auto engage when I shift the truck into reverse.

    what do I need to double check?
     
  2. Nov 15, 2022 at 4:42 AM
    #2
    BrandonL812

    BrandonL812 New Member

    Joined:
    Aug 5, 2018
    Member:
    #17783
    Messages:
    979
    Gender:
    Male
    First Name:
    Brandon
    Vehicle:
    2017 Sequoia LTD
    Rx350 retrofitted, Morimoto Led fogs. interior and exterior leds swap. TRD drop in filter. Carbon filter delete. Led DRL panels. TRD Shift knob.
    My guess is the jbl amp is not turning ON. Did you flashed the RR correctly?
    Any photos of the wiring harness connection together?
     
  3. Nov 15, 2022 at 5:21 AM
    #3
    omgboost

    omgboost The Accountant

    Joined:
    Apr 19, 2019
    Member:
    #29334
    Messages:
    1,086
    Gender:
    Male
    East Coast
    Vehicle:
    2012 Sequoia Platinum
    I did the same and called crutchfield for help with the no audio and it turned out I didnt install the gray and white rca wires.:facepalm:

    For backup camera, I believe the OBD2 has to be plugged in for it to engage with reverse.
     
  4. Nov 15, 2022 at 5:22 AM
    #4
    Tundra234

    Tundra234 New Member

    Joined:
    Nov 30, 2018
    Member:
    #22402
    Messages:
    15,932
    Gender:
    Male
    First Name:
    George
    Florida
    Vehicle:
    2020 Tundra DC SR5 Barcelona
    Alot of them
    The OBD has nothing to do with the camera.
     
  5. Nov 15, 2022 at 5:23 AM
    #5
    Tundra234

    Tundra234 New Member

    Joined:
    Nov 30, 2018
    Member:
    #22402
    Messages:
    15,932
    Gender:
    Male
    First Name:
    George
    Florida
    Vehicle:
    2020 Tundra DC SR5 Barcelona
    Alot of them
    Double check that the camera is plugged into the correct RCA plug.
     
  6. Nov 15, 2022 at 6:54 AM
    #6
    omgboost

    omgboost The Accountant

    Joined:
    Apr 19, 2019
    Member:
    #29334
    Messages:
    1,086
    Gender:
    Male
    East Coast
    Vehicle:
    2012 Sequoia Platinum
    I unplugged the OBD2 one time when I took my car in for inspection. When I got the car back, I forgot to plug it back in and when I was in reverse, the backup camera did not come on when I put the car in reverse. After I plugged it back into the port, the camera came on when in reverse. I'm thinking the module gets a signal from the OBD2 port saying the gear is in reverse to display it on the screen since the camera seems to be always powered on right now. When I'm driving, I can hit the camera button to view the rearview Camara.
     
  7. Nov 15, 2022 at 8:43 AM
    #7
    SpeshulED

    SpeshulED [OP] New Member

    Joined:
    Jul 24, 2017
    Member:
    #8726
    Messages:
    334
    Gender:
    Male
    Sandy Eggo/Chula Vista, So Cal.
    Vehicle:
    2015 Mag Gry Ltd. CM TRD Tundra
    TRD Pro Grill | AMP Steps | Husky Floor Mats | SnugTop Sportsman Super Sport Shell | 55w 5k HID Headligts | Method Racing NV Bronze 18x9 | BFG KO2 35x12.5r18
    i definitely didn’t incorporate the the gray and white RCA’s that were included in the harness. Where do I plug the RCA’s into?
     
  8. Nov 15, 2022 at 10:13 AM
    #8
    omgboost

    omgboost The Accountant

    Joined:
    Apr 19, 2019
    Member:
    #29334
    Messages:
    1,086
    Gender:
    Male
    East Coast
    Vehicle:
    2012 Sequoia Platinum
    I have the 1057 which I'm assuming is very similar. I plugged them here, not sure I remember which color to which. I'll be home tomorrow and see if I can take a picture ofthe paper crutchfield provided me that says to plug which to which port. g113DMX1057-M_1024x1024.jpg
     
    SpeshulED[QUOTED][OP] likes this.
  9. Nov 15, 2022 at 11:33 AM
    #9
    AZBoatHauler

    AZBoatHauler SSEM#140/ASCM#3/2ndGenNaysayer/BAF140

    Joined:
    Aug 13, 2019
    Member:
    #34576
    Messages:
    6,750
    Gender:
    Male
    First Name:
    Adam
    So.Arizona
    Vehicle:
    2017 CrewMax 4x4, 2017 LandCruiser, 2005 Sequoia 4x4
    Demello / SOB Fab Bumpers, SuperWinch, WKOR sliders, RCI skids, Baja Designs lighting, Billy 6112 and 5160 w/ CB +2, JL Audio with Alpine HU, DD 10" Exhaust, LED headlights, Rago fab mounts, 34” Nitto RGs, HAM radio
    For the camera, there is an option in the camera menu of the head unit to allow auto interrupt when in reverse. That box probably needs checked.
     
    SpeshulED[OP] likes this.
  10. Nov 15, 2022 at 12:42 PM
    #10
    SpeshulED

    SpeshulED [OP] New Member

    Joined:
    Jul 24, 2017
    Member:
    #8726
    Messages:
    334
    Gender:
    Male
    Sandy Eggo/Chula Vista, So Cal.
    Vehicle:
    2015 Mag Gry Ltd. CM TRD Tundra
    TRD Pro Grill | AMP Steps | Husky Floor Mats | SnugTop Sportsman Super Sport Shell | 55w 5k HID Headligts | Method Racing NV Bronze 18x9 | BFG KO2 35x12.5r18
    I do have the camera plugged into the rear camera RCA from the back of then Kenwood
     
  11. Nov 15, 2022 at 12:42 PM
    #11
    SpeshulED

    SpeshulED [OP] New Member

    Joined:
    Jul 24, 2017
    Member:
    #8726
    Messages:
    334
    Gender:
    Male
    Sandy Eggo/Chula Vista, So Cal.
    Vehicle:
    2015 Mag Gry Ltd. CM TRD Tundra
    TRD Pro Grill | AMP Steps | Husky Floor Mats | SnugTop Sportsman Super Sport Shell | 55w 5k HID Headligts | Method Racing NV Bronze 18x9 | BFG KO2 35x12.5r18
    ill check this
     
  12. Nov 15, 2022 at 12:44 PM
    #12
    SpeshulED

    SpeshulED [OP] New Member

    Joined:
    Jul 24, 2017
    Member:
    #8726
    Messages:
    334
    Gender:
    Male
    Sandy Eggo/Chula Vista, So Cal.
    Vehicle:
    2015 Mag Gry Ltd. CM TRD Tundra
    TRD Pro Grill | AMP Steps | Husky Floor Mats | SnugTop Sportsman Super Sport Shell | 55w 5k HID Headligts | Method Racing NV Bronze 18x9 | BFG KO2 35x12.5r18
    thank you for this. I’ll give this a try later tonight when I get home from work.
     
  13. Nov 15, 2022 at 12:45 PM
    #13
    SpeshulED

    SpeshulED [OP] New Member

    Joined:
    Jul 24, 2017
    Member:
    #8726
    Messages:
    334
    Gender:
    Male
    Sandy Eggo/Chula Vista, So Cal.
    Vehicle:
    2015 Mag Gry Ltd. CM TRD Tundra
    TRD Pro Grill | AMP Steps | Husky Floor Mats | SnugTop Sportsman Super Sport Shell | 55w 5k HID Headligts | Method Racing NV Bronze 18x9 | BFG KO2 35x12.5r18
    Also the reverse wire (purple with white stripe) coming from Kenwood harness, does it have to be used and if so, where does it need to tap into?
     
  14. Nov 15, 2022 at 12:48 PM
    #14
    AZBoatHauler

    AZBoatHauler SSEM#140/ASCM#3/2ndGenNaysayer/BAF140

    Joined:
    Aug 13, 2019
    Member:
    #34576
    Messages:
    6,750
    Gender:
    Male
    First Name:
    Adam
    So.Arizona
    Vehicle:
    2017 CrewMax 4x4, 2017 LandCruiser, 2005 Sequoia 4x4
    Demello / SOB Fab Bumpers, SuperWinch, WKOR sliders, RCI skids, Baja Designs lighting, Billy 6112 and 5160 w/ CB +2, JL Audio with Alpine HU, DD 10" Exhaust, LED headlights, Rago fab mounts, 34” Nitto RGs, HAM radio
    It should go to a purple and white wire on the Maestro harness
     
    SpeshulED[QUOTED][OP] likes this.
  15. Nov 15, 2022 at 2:10 PM
    #15
    SpeshulED

    SpeshulED [OP] New Member

    Joined:
    Jul 24, 2017
    Member:
    #8726
    Messages:
    334
    Gender:
    Male
    Sandy Eggo/Chula Vista, So Cal.
    Vehicle:
    2015 Mag Gry Ltd. CM TRD Tundra
    TRD Pro Grill | AMP Steps | Husky Floor Mats | SnugTop Sportsman Super Sport Shell | 55w 5k HID Headligts | Method Racing NV Bronze 18x9 | BFG KO2 35x12.5r18
    thank you. I’ll add this to the recheck list
     
  16. Nov 16, 2022 at 6:41 AM
    #16
    omgboost

    omgboost The Accountant

    Joined:
    Apr 19, 2019
    Member:
    #29334
    Messages:
    1,086
    Gender:
    Male
    East Coast
    Vehicle:
    2012 Sequoia Platinum
  17. Nov 16, 2022 at 9:54 PM
    #17
    SpeshulED

    SpeshulED [OP] New Member

    Joined:
    Jul 24, 2017
    Member:
    #8726
    Messages:
    334
    Gender:
    Male
    Sandy Eggo/Chula Vista, So Cal.
    Vehicle:
    2015 Mag Gry Ltd. CM TRD Tundra
    TRD Pro Grill | AMP Steps | Husky Floor Mats | SnugTop Sportsman Super Sport Shell | 55w 5k HID Headligts | Method Racing NV Bronze 18x9 | BFG KO2 35x12.5r18
    So did exactly this and now I have sound coming from all speakers. Left, right, front and rear fades work accordingly. Thank you for this!
     
    omgboost[QUOTED] likes this.

Products Discussed in

To Top