1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Auto Harness House Non JBL install issue

Discussion in 'Audio & Video' started by Krautman73, Oct 11, 2019.

  1. Oct 11, 2019 at 3:59 PM
    #1
    Krautman73

    Krautman73 [OP] New Member

    Joined:
    Dec 13, 2018
    Member:
    #22937
    Messages:
    48
    Gender:
    Male
    Austin, Tx
    Vehicle:
    2018 SR5 Crewmax TSS
    6" Maxtrac suspension lift 20x10 KMC XD Buck 25s with -24 offset 35x12.5x20 BFG KO2s Cherry Bomb Extreme muffler 2/1 Stubby antenna
    Hey folks,
    I'm in the process of installing 2 10" Fosgate subs and a Fosgate R500X1D amp. The subs are 4 ohm dvc so I bridged them in a series so they'll at least end up as 4 ohms at the amp. Anyhow, I added the harnesses from AHH and ended up running the black wire, I believe it's pin 9 on the 10 pin harness as the remote to the amp, and the grey and white wires, 4 total, to the amp for the High level input connection (no LOC or RCAs used). After all was said and done, only the front speakers are functioning as they run off the HU. Anyone else run into a similar issue with this setup? Per the pics, I utilized butt connectors for everything, but not sure if that is necessary. Any and all help would be appreciated!

    w2.jpg
    wi1.jpg
     
  2. Oct 11, 2019 at 5:57 PM
    #2
    Krautman73

    Krautman73 [OP] New Member

    Joined:
    Dec 13, 2018
    Member:
    #22937
    Messages:
    48
    Gender:
    Male
    Austin, Tx
    Vehicle:
    2018 SR5 Crewmax TSS
    6" Maxtrac suspension lift 20x10 KMC XD Buck 25s with -24 offset 35x12.5x20 BFG KO2s Cherry Bomb Extreme muffler 2/1 Stubby antenna
    Here's the amp as it sits...

    20191011_193828_resized.jpg
     
  3. Oct 13, 2019 at 10:03 AM
    #3
    Krautman73

    Krautman73 [OP] New Member

    Joined:
    Dec 13, 2018
    Member:
    #22937
    Messages:
    48
    Gender:
    Male
    Austin, Tx
    Vehicle:
    2018 SR5 Crewmax TSS
    6" Maxtrac suspension lift 20x10 KMC XD Buck 25s with -24 offset 35x12.5x20 BFG KO2s Cherry Bomb Extreme muffler 2/1 Stubby antenna
    Update...I was able to get power to the amp, triple checked all my connections, but still no dice. When I turn the ignition, and go to audio settings, a music note with a circle and slash appears on the top left. So currently, the only speakers functioning are the one in the dash and the rear tweeters. And suggestions would be greatly appreciated as I've spent A Ton of hours on this and near the end of my rope...

    20191013_115248.jpg
     
  4. Oct 15, 2019 at 8:30 AM
    #4
    801Tundra

    801Tundra New Member

    Joined:
    Feb 28, 2019
    Member:
    #26828
    Messages:
    156
    Gender:
    Male
    UTAH
    Vehicle:
    2019 Crewmax Limited
    You still need to have all the wires connected for your door speakers to work.

    Connect each wire, color for color. The white and gray wires from the RF amp need to splice or "T" in to the connected white and gray wires for your adapter harness.

    This harness basically allows you to tap speaker wires without modifying your stock wiring. You're just building a simple T harness. Make sense?
     
  5. Oct 15, 2019 at 9:09 AM
    #5
    dumbassdave

    dumbassdave Member

    Joined:
    Jun 3, 2016
    Member:
    #3517
    Messages:
    333
    Gender:
    Male
    First Name:
    Dave
    Vehicle:
    2016 Crewmax Limited
  6. Oct 15, 2019 at 12:10 PM
    #6
    Krautman73

    Krautman73 [OP] New Member

    Joined:
    Dec 13, 2018
    Member:
    #22937
    Messages:
    48
    Gender:
    Male
    Austin, Tx
    Vehicle:
    2018 SR5 Crewmax TSS
    6" Maxtrac suspension lift 20x10 KMC XD Buck 25s with -24 offset 35x12.5x20 BFG KO2s Cherry Bomb Extreme muffler 2/1 Stubby antenna
    So I ended up using pins 3, 8, 9, and 10 from the 145 connector, (signal wires), for the high output amp connections. So it sounds like I'll need to splice these into the adapter harness then?
     
    Last edited: Oct 15, 2019
  7. Oct 15, 2019 at 12:11 PM
    #7
    Krautman73

    Krautman73 [OP] New Member

    Joined:
    Dec 13, 2018
    Member:
    #22937
    Messages:
    48
    Gender:
    Male
    Austin, Tx
    Vehicle:
    2018 SR5 Crewmax TSS
    6" Maxtrac suspension lift 20x10 KMC XD Buck 25s with -24 offset 35x12.5x20 BFG KO2s Cherry Bomb Extreme muffler 2/1 Stubby antenna
  8. Oct 15, 2019 at 12:37 PM
    #8
    Krautman73

    Krautman73 [OP] New Member

    Joined:
    Dec 13, 2018
    Member:
    #22937
    Messages:
    48
    Gender:
    Male
    Austin, Tx
    Vehicle:
    2018 SR5 Crewmax TSS
    6" Maxtrac suspension lift 20x10 KMC XD Buck 25s with -24 offset 35x12.5x20 BFG KO2s Cherry Bomb Extreme muffler 2/1 Stubby antenna
    @TRDFerguson I got the idea for using the signal wires on the J145 connector from one of your posts...did you end up splicing these connections back to the harness?
     
  9. Oct 15, 2019 at 12:40 PM
    #9
    Porkchop Express

    Porkchop Express Its all in the reflexes

    Joined:
    Apr 8, 2019
    Member:
    #28807
    Messages:
    533
    Gender:
    Male
    First Name:
    Cody
    Vehicle:
    2017 Tundra CM
    Lift , tires , stereo , TRD headlights , Rolling tonneau
    Are you using a line out converter before the amp ?
    -edit -
    I see you are not -
    Yes , a splice will be the only option for now, but i doubt you will be happy with the performance. The OEM head unit is not capable of a very clean signal to the amp
     
  10. Oct 15, 2019 at 12:41 PM
    #10
    801Tundra

    801Tundra New Member

    Joined:
    Feb 28, 2019
    Member:
    #26828
    Messages:
    156
    Gender:
    Male
    UTAH
    Vehicle:
    2019 Crewmax Limited
    Yes, everything must be spliced together! Trust me man - connect everything together, color for color, pin for pin. Then tap or splice the RF high level harness into the white and gray wires. These wires you have disconnected go directly to your door speakers that's why you have no sound. I'm assuming the red/yellow/black wires are 12v accessory/12v constant/ground that are disconnected causing your amp not to power on as well.

    EDIT
    Just to clarify, you'll want to do the splicing on the speaker side (output) wires.
     
    Last edited: Oct 15, 2019
  11. Oct 15, 2019 at 12:47 PM
    #11
    Krautman73

    Krautman73 [OP] New Member

    Joined:
    Dec 13, 2018
    Member:
    #22937
    Messages:
    48
    Gender:
    Male
    Austin, Tx
    Vehicle:
    2018 SR5 Crewmax TSS
    6" Maxtrac suspension lift 20x10 KMC XD Buck 25s with -24 offset 35x12.5x20 BFG KO2s Cherry Bomb Extreme muffler 2/1 Stubby antenna
    Yep, no LOC...I plan to eventually add another amp and swap out the stock HU
     
  12. Oct 15, 2019 at 12:52 PM
    #12
    Krautman73

    Krautman73 [OP] New Member

    Joined:
    Dec 13, 2018
    Member:
    #22937
    Messages:
    48
    Gender:
    Male
    Austin, Tx
    Vehicle:
    2018 SR5 Crewmax TSS
    6" Maxtrac suspension lift 20x10 KMC XD Buck 25s with -24 offset 35x12.5x20 BFG KO2s Cherry Bomb Extreme muffler 2/1 Stubby antenna
    I trust you bro, was just asking if he spliced as he didn't make any mention of it (or perhaps I missed it). The colors were off from the factory harness with those on the AHH adapters, so I just lined up everything pin for pin. The amp has power and is running the subs, just no door speakers as this point...sounds like I need to get to splicing...hopefully it won't degrade the signal to the RF
     
  13. Oct 15, 2019 at 1:19 PM
    #13
    TRDFerguson

    TRDFerguson Turd Ferguson, it’s a funny name.

    Joined:
    Oct 18, 2018
    Member:
    #20730
    Messages:
    6,566
    Gender:
    Male
    First Name:
    Jake
    Arizona
    Vehicle:
    2018 MGM CrüeMax
    The way you'd use the wiring harness is going to be entirely dependent on your use case... in my setup with an aftermarket HU, I'm just going to be using it as an amp bypass, so I'll only be matching up the speaker inputs and outputs, leaving the power and ground connections alone. If/when I add an aftermarket amp back into the mix, I'd only be interested in the speaker outputs and the power/turn on leads, and then use RCA cables for signal and a dedicated amp wiring kit for power from the battery.

    It sounds like you are missing a connection or two, possibly looped back to an incorrect pin? I got messed up a couple times on my first bypass attempt, swapping left and right, positive and negative connections. Like multiple people mentioned, you're going to want to splice into the speaker output lines. Do you need the plug diagram or do you already have that handy?
     
  14. Oct 15, 2019 at 1:21 PM
    #14
    TRDFerguson

    TRDFerguson Turd Ferguson, it’s a funny name.

    Joined:
    Oct 18, 2018
    Member:
    #20730
    Messages:
    6,566
    Gender:
    Male
    First Name:
    Jake
    Arizona
    Vehicle:
    2018 MGM CrüeMax
  15. Oct 15, 2019 at 1:45 PM
    #15
    Krautman73

    Krautman73 [OP] New Member

    Joined:
    Dec 13, 2018
    Member:
    #22937
    Messages:
    48
    Gender:
    Male
    Austin, Tx
    Vehicle:
    2018 SR5 Crewmax TSS
    6" Maxtrac suspension lift 20x10 KMC XD Buck 25s with -24 offset 35x12.5x20 BFG KO2s Cherry Bomb Extreme muffler 2/1 Stubby antenna
  16. Oct 15, 2019 at 3:40 PM
    #16
    Krautman73

    Krautman73 [OP] New Member

    Joined:
    Dec 13, 2018
    Member:
    #22937
    Messages:
    48
    Gender:
    Male
    Austin, Tx
    Vehicle:
    2018 SR5 Crewmax TSS
    6" Maxtrac suspension lift 20x10 KMC XD Buck 25s with -24 offset 35x12.5x20 BFG KO2s Cherry Bomb Extreme muffler 2/1 Stubby antenna
    Spliced the remaining loose wires with butt connectors, and all good...sounds Rad, so I'm Stoked! Thanks for the suggestions/insight, and big thanks to Brian at AutoHarnessHouse.com...even took time out of his weekend
     
    TRDFerguson likes this.

Products Discussed in

To Top