1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Android auto issue

Discussion in '3rd Gen Tundras (2022+)' started by TylerWood1213, Jun 5, 2022.

  1. Jun 5, 2022 at 8:06 PM
    #1
    TylerWood1213

    TylerWood1213 [OP] New Member

    Joined:
    Jun 3, 2022
    Member:
    #79133
    Messages:
    5
    Gender:
    Male
    Hey I wondering if anyone has had this issue or might have a solution. So when I get in the truck Android auto auto connects which is great. Everything works fine when driving.
    When I shift into park and I'm on break at work or just passing time, I like to watch youtube on my phone. I noticed the other day when watching a video the sound wasnt loud enough and tried adjusting the volume and Android auto prompts me that the volume can't be adjusted.
    It's driving me crazy because I can hear the video I'm watching but I can't adjust any volume at all. I've tried digging through all of the settings and I can't find anything. Let me know if any of you have had the same issue. Thanks
     
  2. Jun 6, 2022 at 7:28 PM
    #2
    b_elliott

    b_elliott New Member

    Joined:
    Jun 6, 2022
    Member:
    #79257
    Messages:
    1
    Gender:
    Male
    Kind of annoying but the only solution Ive found to work is to play the original audio through Android Auto and turn the volume up to a higher level. Once you pause, the volume cant be adjusted but the video on your phone should match or become louder
     
    TylerWood1213 [OP] likes this.
  3. Jun 7, 2022 at 6:43 AM
    #3
    TylerWood1213

    TylerWood1213 [OP] New Member

    Joined:
    Jun 3, 2022
    Member:
    #79133
    Messages:
    5
    Gender:
    Male
    Ok thanks I guess that'll have to work. I wonder if it's a bug or intentional.
     
  4. Jun 7, 2022 at 7:29 PM
    #4
    Medic343

    Medic343 5+4+3=2

    Joined:
    Feb 21, 2018
    Member:
    #13052
    Messages:
    933
    Gender:
    Male
    First Name:
    Kenny
    New Mexico
    Vehicle:
    '22 SR5 TRD off-road
    Following this for the solution....
     
  5. Jun 7, 2022 at 7:35 PM
    #5
    jewsNbrews

    jewsNbrews SSEM #8 level 3, Lab tested, Lab approved

    Joined:
    Apr 16, 2018
    Member:
    #14506
    Messages:
    13,596
    Gender:
    Male
    First Name:
    Tim
    Jewiston Idaho
    Vehicle:
    2019 TRD PRO
    Wouldn't you like to know
    Either disconnect the blue tooth or use the radio for the volume. Only solution I've found.
     
    TylerWood1213 [OP] likes this.
  6. Jun 7, 2022 at 9:35 PM
    #6
    TylerWood1213

    TylerWood1213 [OP] New Member

    Joined:
    Jun 3, 2022
    Member:
    #79133
    Messages:
    5
    Gender:
    Male
    Does the same issue happen on apple car play? Or is it just Android auto
     
  7. Jun 8, 2022 at 7:15 AM
    #7
    jewsNbrews

    jewsNbrews SSEM #8 level 3, Lab tested, Lab approved

    Joined:
    Apr 16, 2018
    Member:
    #14506
    Messages:
    13,596
    Gender:
    Male
    First Name:
    Tim
    Jewiston Idaho
    Vehicle:
    2019 TRD PRO
    Wouldn't you like to know
    I honestly don't know.
     
  8. Jun 22, 2022 at 5:02 PM
    #8
    Apica

    Apica New Member

    Joined:
    Jun 12, 2022
    Member:
    #79483
    Messages:
    36
    Gender:
    Male
    Vehicle:
    2022 SR5 CrewMax 4x2
    I have the same issue. Sucks cuz I can't play the music streaming from my phone at a higher level. The fixes above don't work for me.
     
  9. Jun 22, 2022 at 10:31 PM
    #9
    Troa

    Troa I blue it again.......

    Joined:
    May 9, 2022
    Member:
    #78197
    Messages:
    184
    Gender:
    Male
    Inland NW
    Vehicle:
    2022 Blueprint Limited
    Aren't there little USB boxes you can get where you can just run youtube directly on the infotainment screen? Sounds like that's what you need
     
  10. Jun 22, 2022 at 11:52 PM
    #10
    Apica

    Apica New Member

    Joined:
    Jun 12, 2022
    Member:
    #79483
    Messages:
    36
    Gender:
    Male
    Vehicle:
    2022 SR5 CrewMax 4x2
    YouTube isn't my issue, turning up the volume on my HU while playing Bluetooth audio on my phone is. I get a message that states audio is paused, but I can hear it playing faintly. The audio from sources played through the HU directly like Siriusm XM get quite loud.

    Edit: turning off Android auto completely fixes it
     
    Last edited: Jun 23, 2022
  11. Jun 23, 2022 at 7:28 AM
    #11
    Medic343

    Medic343 5+4+3=2

    Joined:
    Feb 21, 2018
    Member:
    #13052
    Messages:
    933
    Gender:
    Male
    First Name:
    Kenny
    New Mexico
    Vehicle:
    '22 SR5 TRD off-road
    It is such a weird issue. I just experienced it trying to play a video on YouTube but the volume adjusts fine using my podcasts app and Pandora, etc.
     

Products Discussed in

To Top