1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

tundra warning lights on

Discussion in 'General Tundra Discussion' started by gringo, Apr 1, 2016.

  1. Apr 1, 2016 at 10:51 AM
    #1
    gringo

    gringo [OP] New Member

    Joined:
    Apr 1, 2016
    Member:
    #3047
    Messages:
    4
    Gender:
    Male
    First Name:
    cliff
    Vehicle:
    2006 tundra
    On occasion while driving at hi way speeds the warning lights come on , the tach goes from 0 to 3000 , and then all is fine ? What is going on and how does one trouble shoot ? Any and all ideas appreciated. Thanks
     
  2. Apr 1, 2016 at 1:07 PM
    #2
    Sean266

    Sean266 Mr. Clean Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    19,312
    Gender:
    Male
    Colorado
  3. Apr 1, 2016 at 2:15 PM
    #3
    gringo

    gringo [OP] New Member

    Joined:
    Apr 1, 2016
    Member:
    #3047
    Messages:
    4
    Gender:
    Male
    First Name:
    cliff
    Vehicle:
    2006 tundra
     
  4. Apr 1, 2016 at 2:16 PM
    #4
    Sean266

    Sean266 Mr. Clean Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    19,312
    Gender:
    Male
    Colorado
  5. Apr 1, 2016 at 2:16 PM
    #5
    gringo

    gringo [OP] New Member

    Joined:
    Apr 1, 2016
    Member:
    #3047
    Messages:
    4
    Gender:
    Male
    First Name:
    cliff
    Vehicle:
    2006 tundra
    No warning lights at all. All that is in the scanner are pending or past codes but the panel is clear .
     
  6. Apr 1, 2016 at 2:50 PM
    #6
    ColoradoTJ

    ColoradoTJ King Shock Pimp

    Joined:
    Feb 24, 2016
    Member:
    #2766
    Messages:
    9,021
    Gender:
    Male
    First Name:
    Chris
    Colorado
    Vehicle:
    2016 GMC 3500 Summit White
    Husky products, 28% tint on windows.
    Wonder if it is a cluster ground?
     
  7. Apr 2, 2016 at 7:01 AM
    #7
    gringo

    gringo [OP] New Member

    Joined:
    Apr 1, 2016
    Member:
    #3047
    Messages:
    4
    Gender:
    Male
    First Name:
    cliff
    Vehicle:
    2006 tundra
    Not sure what a cluster ground is, but, I have noticed that on occasion the battery is not fully charged and when I check the alternator output it is very erratic. Some times just making battery voltage and then jumps up to 13. 8 and even 14.01 briefly. The next time I check the system it is running even at 14 volts ??? New AGM Odyssey battery 6 months ago. Can a bad alternator behave this way with the warning light and tach/speedo jumping around and then all settles down?
     
  8. Nov 12, 2017 at 2:43 AM
    #8
    DalTee

    DalTee New Member

    Joined:
    Jan 4, 2017
    Member:
    #5810
    Messages:
    598
    Gender:
    Male
    First Name:
    Dal
    Vehicle:
    2011 SuperWhite CrewMax Limited
    Extang Folding Tonneau, 20 percent tint, TRD dual exhaust, BedMat, Stubby antennae, Bully Hitch Step, AVS Window Shades
    Was there any outcome to this?
     

Products Discussed in

To Top