1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Trailer running lights not working with Tundras

Discussion in 'Towing & Hauling' started by Scottd818, May 21, 2018.

  1. May 21, 2018 at 3:34 PM
    #1
    Scottd818

    Scottd818 [OP] New Member

    Joined:
    Apr 9, 2018
    Member:
    #14338
    Messages:
    8
    Gender:
    Male
    Vehicle:
    2018 Quicksand Tundra Limited TRD 4x4
    I picked up a used trailer yesterday and when I plugged the trailer harness the truck recognized it. The brake lights, turn signals and trailer brakes worked, but the running lights did not. We plugged the harness into a ford and the running lights worked. The guy I bought it from also had a tundra and said they didn't work with his tundra either. But they work with any other vehicle he has tried. Has anyone else had an issue with this. I have a 2018 CM limited that is only a month old, I shouldn't be having these issues.
     
  2. May 22, 2018 at 5:51 PM
    #2
    NoMoTaco

    NoMoTaco New Member

    Joined:
    Oct 23, 2017
    Member:
    #10479
    Messages:
    187
    Gender:
    Male
    Vehicle:
    2018 Tundra DC TRD OR Silver
    Had similar issue. Toyota replaced brake controller. (2018 truck too)
     
  3. May 22, 2018 at 5:56 PM
    #3
    Stumpjumper

    Stumpjumper New Member

    Joined:
    Sep 15, 2016
    Member:
    #4546
    Messages:
    1,060
    Gender:
    Male
    Fate, Tx
    Vehicle:
    2017 Tundra TSS 4x4
    Sometimes with my boat trailer I have to reposition the trailer plug slightly to get tailights working. Tacoma trailer plug was far worse. It got better after I replaced with aftermarket after tearing the factory one off going through a creek bed.
     

Products Discussed in

To Top