1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

SprayIng atf fluid

Discussion in '1st Gen Tundras (2000-2006)' started by zipaloo, Jul 1, 2018.

  1. Jul 1, 2018 at 4:20 PM
    #1
    zipaloo

    zipaloo [OP] New Member

    Joined:
    Jul 1, 2018
    Member:
    #16631
    Messages:
    1
    Gender:
    Male
    First Name:
    Zippy
    Vehicle:
    2001 tundra
    2.5" body lift
    Howdy, I have a 2000 tundra with 228000 miles. Was driving home today noticed smoke billowing from the back of my truck. Pulled over to find atf all over the engine bay, mostly on the drivers side. I let everything cool down a bit, Ana started the engine again only to see fluid spraying in a pretty fine mist from somewhere on the drivers side of the engine. Any ideas on the likely cause?
     
  2. Jul 1, 2018 at 4:25 PM
    #2
    Jerry311SD

    Jerry311SD New Member

    Joined:
    May 3, 2018
    Member:
    #14997
    Messages:
    195
    Gender:
    Male
    First Name:
    Jerry
    Ramona San Diego CA
    Vehicle:
    05 Tundra
    Picture is worth a thousand words
     
    Grey Wolf likes this.
  3. Jul 1, 2018 at 4:28 PM
    #3
    koditten

    koditten New Member

    Joined:
    Apr 6, 2018
    Member:
    #14241
    Messages:
    296
    Gender:
    Male
    Lines that go into the radiator. Follow them down, you will find the leak.
     
    Grey Wolf likes this.
  4. Jul 1, 2018 at 4:39 PM
    #4
    Grey Wolf

    Grey Wolf ELITE Grey Wolf Crew

    Joined:
    Apr 20, 2014
    Member:
    #378
    Messages:
    17,357
    Gender:
    Male
    First Name:
    Matt
    Aurora CO
    Vehicle:
    2007 Slate Metallic 5.7L Tundra DC SR5 4X4
    18"X9" FN BFD's rims, 295/70R/18E Cooper Discoverer STT Pro's, and S/T Maxx's, upgraded to Old Man EMU coil-overs/shocks. Toytec shackles. Custom dual true dual exhaust. Body Armor Rock Steps, Smittybilt X20 winch, DV8 winch bumper
    Yep...I think this is a common issue after time. I'm fairly certain I've seen this same problem here on the forum from other 1st gen owners.
     

Products Discussed in

To Top