1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Pioneer AVH-w4400nex install 2018 - no camera

Discussion in 'Audio & Video' started by zachalyse, Oct 27, 2018.

  1. Oct 27, 2018 at 8:04 PM
    #1
    zachalyse

    zachalyse [OP] New Member

    Joined:
    Aug 15, 2018
    Member:
    #18199
    Messages:
    3
    Gender:
    Male
    Hoping someone can help me pinpoint my error in installation.

    I’ve installed the avh-w4400 in my 2018 non jbl. I used the crux swrty-61n. Also installed the e brake bypass.

    Everything seems connected properly with exception of my factory rear camera. I’ve tried all kinds of settings to get a visual but nothing. I’m really questioning if I’ve properly wired the reverse switch. I’ve connected the yellow to brown rca. The crux harness has a red/white wire labeled as reverse. The head unit has purple labeled reverse. So I assumed I just connect those together. Am I wrong?

    Also, the crux swrty had me connect a yellow/black wire into the 28 pin harness. It doesn’t tell me where the other end goes?

    Any help greatly appreciated. I’m so close. Desperately trying to avoid a $100 trip to an installer only to have them find it’s just a simply wire to wrong wire situation.
     
  2. Oct 27, 2018 at 9:57 PM
    #2
    ninjajay

    ninjajay Posting from the toilet

    Joined:
    Dec 28, 2017
    Member:
    #11787
    Messages:
    798
    Gender:
    Male
    First Name:
    Jason
    Houston, Tejas
    Vehicle:
    2018 MGM 1794 TRD 4x4
    Exterior LEDs, Pioneer 4200NEX, iDatalink Maestro, Ambit RS02, Nitto Ridge Grappler
    Does the crux do a step down to 6v on the camera?
     
  3. Oct 28, 2018 at 5:20 AM
    #3
    zachalyse

    zachalyse [OP] New Member

    Joined:
    Aug 15, 2018
    Member:
    #18199
    Messages:
    3
    Gender:
    Male
    No idea. I would have thought that would be something Crutchfield would have told me I needed to do? What’s envolved in that?
     
  4. Oct 28, 2018 at 3:43 PM
    #4
    zachalyse

    zachalyse [OP] New Member

    Joined:
    Aug 15, 2018
    Member:
    #18199
    Messages:
    3
    Gender:
    Male
    So, I discovered that the back up light fuse was blown. Does this confirm the step down is definitely needed? Disconcerting that Crutchfield is not recognizing this?
     

Products Discussed in

To Top