1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New radio wiring

Discussion in '1st Gen Tundras (2000-2006)' started by Nates_confused, Aug 8, 2018.

  1. Aug 8, 2018 at 11:19 AM
    #1
    Nates_confused

    Nates_confused [OP] New Member

    Joined:
    Aug 8, 2018
    Member:
    #17896
    Messages:
    1
    Gender:
    Male
    First Name:
    Nate
    Vehicle:
    2000 tundra
    I cut the factory harness to wire my dual stereo. Confused about some of the wires from truck.... Do i use factory amp or do i have to bypass
     
  2. Aug 8, 2018 at 11:23 AM
    #2
    Darkness

    Darkness New Member

    Joined:
    Jul 23, 2018
    Member:
    #17315
    Messages:
    969
    Gender:
    Male
    First Name:
    Luis
    All over SoCal
    Vehicle:
    The darkest
    It's really dark
    Do you have a JBL OEM unit? If not there shouldn't be a factory amp.
     
  3. Aug 8, 2018 at 5:17 PM
    #3
    Casper421

    Casper421 Adventure in a 1st gen

    Joined:
    Jul 12, 2017
    Member:
    #8530
    Messages:
    1,676
    Gender:
    Male
    First Name:
    Chris
    N. Cal
    Vehicle:
    06 DC
    Isn’t there a small factory amp in the lower dash on non jbl systems?
     
  4. Aug 9, 2018 at 8:27 AM
    #4
    Darkness

    Darkness New Member

    Joined:
    Jul 23, 2018
    Member:
    #17315
    Messages:
    969
    Gender:
    Male
    First Name:
    Luis
    All over SoCal
    Vehicle:
    The darkest
    It's really dark
    After ten years I can't remember :rofl:
    I used a plug in harness but don't recall any amp on mine.
     
  5. Aug 9, 2018 at 10:39 AM
    #5
    GavinG83

    GavinG83 New Member

    Joined:
    Mar 28, 2017
    Member:
    #6988
    Messages:
    66
    Gender:
    Male
    First Name:
    Gavin
    Wilmington, NC
    Vehicle:
    2000 Tundra SR5
    Do you still have the factory plug that you cut off or a picture of it?
     

Products Discussed in

To Top