1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Key fobs stopped working

Discussion in '2nd Gen Tundras (2007-2013)' started by wbender, Jun 11, 2016.

  1. Jun 11, 2016 at 3:08 PM
    #1
    wbender

    wbender [OP] New Member

    Joined:
    Jun 11, 2016
    Member:
    #3584
    Messages:
    1
    Gender:
    Male
    First Name:
    Wally
    Vehicle:
    2008 Sequoia Platinum
    Gave my 2008 Sequoia a thorough cleaning today including cleaning the engine compartment at the car wash. Following this, neither of the 2 key fobs worked. Both had worked fine before and neither suffered an aqueous insult. I am certain the problem is on the vehicle end. I am hoping that as things dry out it will start to work properly. I also cleaned extensively in the interior, is there any kind of switch that I am missing? Thanks in advance for any advice or guidance.
     
  2. Jun 11, 2016 at 3:45 PM
    #2
    Sean266

    Sean266 #ThinBlueLine Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    10,823
    Gender:
    Male
    Colorado
    Something in the engine compartment got wet I bet. See if it dries out.
     
  3. Aug 31, 2016 at 7:44 PM
    #3
    avxflyer

    avxflyer New Member

    Joined:
    Aug 31, 2016
    Member:
    #4394
    Messages:
    3
    I had the same thing happen to me today, however, I didn't wash or clean anything. They worked last night when I locked the truck, didn't work this morning. I do remember changing the batteries in both fobs at the same time a while back. One is used daily, the other almost never. Seems unlikely both fobs would experience a dead battery at the same time. Did you get any resolution?
     
  4. Aug 31, 2016 at 7:52 PM
    #4
    Law323

    Law323 Pray for peace, prepare for war

    Joined:
    Apr 7, 2016
    Member:
    #3081
    Messages:
    2,471
    Gender:
    Male
    First Name:
    Law
    Tennessee
    Vehicle:
    2012 4.6 L MGM DC
    3" Rough Country Level lift (front) 1" Toytec block (rear) 275/70r18 Toyo AT2 Info system mod 3D MAXpider Kagu floor mats LED interior lights 50% ceramic tint front windows 35% ceramic tint windshield brow Bed mounted YETI bottle opener Paracord wrapped oh Sh!t bars 3" stubby antennae Upcoming: LED backup lights/cargo lights OEM Backup camera Raceline Raptor? 18x9 wheels ICI magnum step bars TRD sway bar Toytec BOSS 3" suspension lift Trifold or roll up tonneau cover Tow mirrors????
    Have you tried seeing if the doors are shut completely? Fobs won't work if that's the case.
     
  5. Aug 31, 2016 at 8:34 PM
    #5
    avxflyer

    avxflyer New Member

    Joined:
    Aug 31, 2016
    Member:
    #4394
    Messages:
    3
    Yes, even opened and closed each door, manually toggled the switch at each door too.
     
  6. Aug 31, 2016 at 9:15 PM
    #6
    Law323

    Law323 Pray for peace, prepare for war

    Joined:
    Apr 7, 2016
    Member:
    #3081
    Messages:
    2,471
    Gender:
    Male
    First Name:
    Law
    Tennessee
    Vehicle:
    2012 4.6 L MGM DC
    3" Rough Country Level lift (front) 1" Toytec block (rear) 275/70r18 Toyo AT2 Info system mod 3D MAXpider Kagu floor mats LED interior lights 50% ceramic tint front windows 35% ceramic tint windshield brow Bed mounted YETI bottle opener Paracord wrapped oh Sh!t bars 3" stubby antennae Upcoming: LED backup lights/cargo lights OEM Backup camera Raceline Raptor? 18x9 wheels ICI magnum step bars TRD sway bar Toytec BOSS 3" suspension lift Trifold or roll up tonneau cover Tow mirrors????
    Hmm. There was one instance where my fobs didn't work for me not long after I bought my truck but after half a day, didn't give me any problems, so I'm at a loss.

    Since you've closed the doors properly, and BOTH fobs don't work, I'd assume it's the receiving mechanism (whatever it's called) that receive the signals from your fob. That would be my best guess.

    Sorry I couldn't be more help, brother.
     
    RowdyRon likes this.
  7. Sep 1, 2016 at 9:15 PM
    #7
    avxflyer

    avxflyer New Member

    Joined:
    Aug 31, 2016
    Member:
    #4394
    Messages:
    3
    Well this just got a whole lot more interesting. The problem isn't fixed, but a dozen or so neighbors are all having the same problem. Some also have WiFi issues and garage door openers that don't work. We live across the bay from North Island Naval Airbase. I suspect they've got something to do with the issue. A neighbor said he drove to the other side of the point and his remote works fine over there.
     
    ToyotaTundraMike, RowdyRon and Law323 like this.
  8. Sep 1, 2016 at 9:47 PM
    #8
    Law323

    Law323 Pray for peace, prepare for war

    Joined:
    Apr 7, 2016
    Member:
    #3081
    Messages:
    2,471
    Gender:
    Male
    First Name:
    Law
    Tennessee
    Vehicle:
    2012 4.6 L MGM DC
    3" Rough Country Level lift (front) 1" Toytec block (rear) 275/70r18 Toyo AT2 Info system mod 3D MAXpider Kagu floor mats LED interior lights 50% ceramic tint front windows 35% ceramic tint windshield brow Bed mounted YETI bottle opener Paracord wrapped oh Sh!t bars 3" stubby antennae Upcoming: LED backup lights/cargo lights OEM Backup camera Raceline Raptor? 18x9 wheels ICI magnum step bars TRD sway bar Toytec BOSS 3" suspension lift Trifold or roll up tonneau cover Tow mirrors????
    now that's weird.
     
  9. Sep 1, 2016 at 9:49 PM
    #9
    Sean266

    Sean266 #ThinBlueLine Staff Member

    Joined:
    Jan 5, 2014
    Member:
    #6
    Messages:
    10,823
    Gender:
    Male
    Colorado
    image.jpg
     
  10. Sep 2, 2016 at 6:45 AM
    #10
    RowdyRon

    RowdyRon Not too old to play

    Joined:
    Jul 8, 2015
    Member:
    #1501
    Messages:
    3,253
    Gender:
    Male
    First Name:
    Ron
    Bentonville, AR
    Vehicle:
    2015 Radiant Red TSS Doublecab 4X4 Off Road
    Deck rail system, Bed divider, door sill protectors, LED reverse light bars, Aries Bull Bar with 28" 180 watt LED light bar, LED step lights, LED bed lights, driver-side grab handle, TRD Rear Sway Bar, BedRug bed mat and tailgate mat, Morimoto Fog Lights, more to come.....
    That is weird....may be the time to start wearing your aluminum foil hat, LOL!
     
  11. Sep 2, 2016 at 6:59 AM
    #11
    Law323

    Law323 Pray for peace, prepare for war

    Joined:
    Apr 7, 2016
    Member:
    #3081
    Messages:
    2,471
    Gender:
    Male
    First Name:
    Law
    Tennessee
    Vehicle:
    2012 4.6 L MGM DC
    3" Rough Country Level lift (front) 1" Toytec block (rear) 275/70r18 Toyo AT2 Info system mod 3D MAXpider Kagu floor mats LED interior lights 50% ceramic tint front windows 35% ceramic tint windshield brow Bed mounted YETI bottle opener Paracord wrapped oh Sh!t bars 3" stubby antennae Upcoming: LED backup lights/cargo lights OEM Backup camera Raceline Raptor? 18x9 wheels ICI magnum step bars TRD sway bar Toytec BOSS 3" suspension lift Trifold or roll up tonneau cover Tow mirrors????
    You might be right! No telling what those guys over at Area 51 are doing to use mind control on us Americans and make us vote for their supreme alien overlord!!!!
     
    RowdyRon likes this.
  12. Sep 2, 2016 at 7:26 AM
    #12
    ToyotaTundraMike

    ToyotaTundraMike Not A New Member

    Joined:
    Dec 14, 2015
    Member:
    #2256
    Messages:
    846
    Gender:
    Male
    First Name:
    Mike
    Vehicle:
    2015 Tundra
    That is really weird...

    Here are a few links to 2 very similar stories (same exact thing happening to your neighborhood). Seems like this is happening in a few different places (most I have found happened in Illinois), what state are you in?

    http://pilotonline.com/news/expert-...cle_f8eac237-842a-50ff-9ac6-7451f1d3d13f.html

    http://www.illinoishomepage.net/news/local-news/jamming-device-blamed-as-cause-of-interference

    And a possible explanation:

    https://www.wired.com/2015/08/hackers-tiny-device-unlocks-cars-opens-garages/

    Any reports of vehicle or home burglaries in your neighborhood since it started happening? If not I would say the base close to your house could possibly be testing a similar but more powerful jamming device. If this was the case though, you would think that a much larger area than your neighborhood would be effected, but it is odd that after reading about this problem online, most of the effected locations seem to be very close to military bases.
     
    Last edited: Sep 2, 2016
    RowdyRon likes this.
To Top