1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

I bought a 2010 Tundra 10/2/2010 because they are a towing tanks.

Discussion in 'General Tundra Discussion' started by MikeCook22, Oct 4, 2018.

  1. Oct 4, 2018 at 8:42 PM
    #1
    MikeCook22

    MikeCook22 [OP] New Member

    Joined:
    Oct 4, 2018
    Member:
    #20194
    Messages:
    3
    Gender:
    Male
    First Name:
    Mike
    Vehicle:
    Toyota tundra SR5 4×4
    Factory 6 inch lift kit with 35s
    My 2010 tundra RS 5 has a 6 inch factory lift on 35s . I pulled a 32 foot 7500 lb travel trailer yesterday like it was nothing. The next day my 4Lo . Track light and my check engine light are coming on. This really pissed me off . Can someone help me with this problem , it doesn't effect the running of the truck that I can tell yet. What should I do. I love my truck.

    00F0F_4JzmCZxYr6P_600x450.jpg
     
  2. Oct 4, 2018 at 8:46 PM
    #2
    ColoradoTJ

    ColoradoTJ My balls was hot Staff Member

    Joined:
    Feb 24, 2016
    Member:
    #2766
    Messages:
    13,839
    Gender:
    Male
    First Name:
    Chris
    Colorado
    Welcome to the site Mike.

    I would get the code(s) read and start there.

    Your problem could be a few things. No reason to speculate.
     
  3. Oct 4, 2018 at 8:59 PM
    #3
    MikeCook22

    MikeCook22 [OP] New Member

    Joined:
    Oct 4, 2018
    Member:
    #20194
    Messages:
    3
    Gender:
    Male
    First Name:
    Mike
    Vehicle:
    Toyota tundra SR5 4×4
    Factory 6 inch lift kit with 35s
    It started this morning when I started it,I drove about 8 miles to the parks store to get the codes read. I turned the truck off an went in, took about 3 minutes.to get the code reader. Came out an turned the truck on the the lights was off. Ran the truck on an off all day an late this evening they appeared this evening.
     
  4. Oct 4, 2018 at 9:58 PM
    #4
    Thee_Oddball

    Thee_Oddball New Member

    Joined:
    Mar 15, 2018
    Member:
    #13588
    Messages:
    333
    Gender:
    Male
    First Name:
    Eric
    Chicago
    Vehicle:
    2013 Double cab 4x4 5.7L, 78,000 miles, Nautical blue.
    did this happen after you unhooked the trailer? if so starting looking at the connection for the trailer brake and make sure it is not shorting out.
     
    Happy Uncle likes this.
  5. Oct 4, 2018 at 10:21 PM
    #5
    MikeCook22

    MikeCook22 [OP] New Member

    Joined:
    Oct 4, 2018
    Member:
    #20194
    Messages:
    3
    Gender:
    Male
    First Name:
    Mike
    Vehicle:
    Toyota tundra SR5 4×4
    Factory 6 inch lift kit with 35s
    The break box was installed the day before, about 3 days ago.
     
  6. Oct 11, 2018 at 9:35 AM
    #6
    Giants3890

    Giants3890 New Member

    Joined:
    Thursday
    Member:
    #20427
    Messages:
    6
    Gender:
    Male
    First Name:
    Sean
    Vehicle:
    14 tundra
    I got same thing also looking for answers. I got code p0717 for turbine speed sensor

    FBF5919B-6082-4F90-B54F-58180EEA77DE.jpg
     
  7. Oct 11, 2018 at 2:10 PM
    #7
    Crunch527

    Crunch527 New Member

    Joined:
    Nov 1, 2016
    Member:
    #5049
    Messages:
    64
    Gender:
    Male
    Go back and check the grounds and ensure they are good grounds and they are tight.
     

Products Discussed in

To Top