1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bluetooth connection cuts out

Discussion in 'Audio & Video' started by Billyclub, Feb 16, 2018.

  1. Feb 16, 2018 at 11:15 AM
    #1
    Billyclub

    Billyclub [OP] New Member

    Joined:
    Jan 19, 2018
    Member:
    #12311
    Messages:
    20
    Gender:
    Male
    First Name:
    Glenn
    Vehicle:
    2018 Platinum Sky Silver Tundra Crewmax
    Hey everyone. My '18 platinum CM has an ongoing issue with the Bluetooth connection. I get in and start the truck and if I was listening to the radio via Bluetooth when I shut it off it will reconnect like normal. The problem is that it connects and disconnects constantly (stops, starts, stops starts). In order to get it to stop I have to turn off the BT on my phone momentarily and then turn it back on and then the connection is fine.
    How do I go about fixing this problem? anyone heard of this before?
     
  2. Feb 16, 2018 at 11:17 AM
    #2
    15whtrd

    15whtrd Tundra fanboy/lover....dryhumper...

    Joined:
    Sep 20, 2015
    Member:
    #1829
    Messages:
    2,479
    Gender:
    Male
    First Name:
    Sean
    SoCal
    Vehicle:
    White 2015 Tundra DC SR5 TRD 4x4 5.7L
    20% ceramic tinted windows, charcoal filter delete, aFe drop in pro s dry air filter, TRD airflow accelerator, TRD oil fill cap, TRD 18 psi radiator cap, BDX Bullydog tuner, Weathertech floor mats, rear seat fold down mod, Tyger soft tonneau cover, Linex with uv protection, TRD swaybar, TRD center caps, TRD Pro grille insert, Real truck tailgate seal, Pop-n-lock tailgate actuator, rear diff breather relocate. Lots of love.
    That’s because the radio is a complete asshole!! Mine does weird stuff like this too. Sometimes it just shuts off and resets it self. Sometimes I have to hold the power button because it freezes up. I need to go in for an update at the dealer. You should look into it.
     
    BuckWallace likes this.
  3. Feb 16, 2018 at 11:20 AM
    #3
    831Tun

    831Tun IMA BasTRD

    Joined:
    Jun 7, 2016
    Member:
    #3549
    Messages:
    6,313
    Gender:
    Male
    First Name:
    Warren
    Santa Cruz
    Vehicle:
    '16 CM limited
    ADS C/O w/clickers, ADS bypass rear, Icon UCAs, Toytech shackles, chrome delete, Pro grille, TRD dual exhaust dumped, de-badged, black LED tail lights. BHLM w/projectors, 295 70 18 Cooper STT pro on stock rims w/1.25" Spider Tracks. N_Fab bumper w/Baja Design fogs and ditch lights, 13" antenna x, RCI skid, All Pro sliders, ARB compressor
    Mine does that too, drives me frickin' crazy!:frusty:
     
  4. Feb 16, 2018 at 11:28 AM
    #4
    zcarpenter92

    zcarpenter92 Yotas, Coronas and 'Merica

    Joined:
    Feb 16, 2015
    Member:
    #973
    Messages:
    4,134
    Gender:
    Male
    First Name:
    Zach
    Eastern Colorado
    Vehicle:
    2008 Desert Sand 5.7L TRD
    In sig
    My 08 will do this shit, I have one of the wireless BT dealios in my aux port for music. It’ll kick off either on a bumpy stretch of road, and will sometimes just do it randomly. Wonder if there’s a loose wire somewhere behind the head somewhere.
     
  5. Feb 16, 2018 at 11:41 AM
    #5
    831Tun

    831Tun IMA BasTRD

    Joined:
    Jun 7, 2016
    Member:
    #3549
    Messages:
    6,313
    Gender:
    Male
    First Name:
    Warren
    Santa Cruz
    Vehicle:
    '16 CM limited
    ADS C/O w/clickers, ADS bypass rear, Icon UCAs, Toytech shackles, chrome delete, Pro grille, TRD dual exhaust dumped, de-badged, black LED tail lights. BHLM w/projectors, 295 70 18 Cooper STT pro on stock rims w/1.25" Spider Tracks. N_Fab bumper w/Baja Design fogs and ditch lights, 13" antenna x, RCI skid, All Pro sliders, ARB compressor
    I had my HU out recently and loose wires weren't my problem.
     
  6. Feb 16, 2018 at 11:46 AM
    #6
    zcarpenter92

    zcarpenter92 Yotas, Coronas and 'Merica

    Joined:
    Feb 16, 2015
    Member:
    #973
    Messages:
    4,134
    Gender:
    Male
    First Name:
    Zach
    Eastern Colorado
    Vehicle:
    2008 Desert Sand 5.7L TRD
    In sig
    What was the problem with yours?
     
  7. Feb 16, 2018 at 11:47 AM
    #7
    wigsplitter

    wigsplitter New Member

    Joined:
    Nov 26, 2017
    Member:
    #11174
    Messages:
    69
    Gender:
    Male
    DFW Texas
    Vehicle:
    2018 SR5 TSS Crew Max
    What kind of phone do you have? I have had a 2013 and now a 2018, (both had stock stereos with NAV) and I have currently an iPhone 6s +. Never had this issue with either of my trucks.
     
  8. Feb 16, 2018 at 11:48 AM
    #8
    831Tun

    831Tun IMA BasTRD

    Joined:
    Jun 7, 2016
    Member:
    #3549
    Messages:
    6,313
    Gender:
    Male
    First Name:
    Warren
    Santa Cruz
    Vehicle:
    '16 CM limited
    ADS C/O w/clickers, ADS bypass rear, Icon UCAs, Toytech shackles, chrome delete, Pro grille, TRD dual exhaust dumped, de-badged, black LED tail lights. BHLM w/projectors, 295 70 18 Cooper STT pro on stock rims w/1.25" Spider Tracks. N_Fab bumper w/Baja Design fogs and ditch lights, 13" antenna x, RCI skid, All Pro sliders, ARB compressor
    I'm not sure, might be my phone? I'll need to ask my tech adviser, aka 15 yr. old daughter.
     
    zcarpenter92 likes this.
  9. Feb 19, 2018 at 4:42 AM
    #9
    Billyclub

    Billyclub [OP] New Member

    Joined:
    Jan 19, 2018
    Member:
    #12311
    Messages:
    20
    Gender:
    Male
    First Name:
    Glenn
    Vehicle:
    2018 Platinum Sky Silver Tundra Crewmax
    I have a iphone 7. Im gonna go to the dealership
     
  10. Feb 27, 2018 at 6:21 AM
    #10
    Dejohnson8034

    Dejohnson8034 New Member

    Joined:
    Jan 8, 2017
    Member:
    #5862
    Messages:
    54
    Gender:
    Male
    Prosper, Texas
    Vehicle:
    2017 Tundra Limited
    My phone reception is horrible when using the Bluetooth function, 2017 Limited
     
  11. Feb 27, 2018 at 7:19 AM
    #11
    Midnightcrew

    Midnightcrew New Member

    Joined:
    Jan 20, 2018
    Member:
    #12325
    Messages:
    18
    Gender:
    Male
    Norcal
    Vehicle:
    2018 TRD
    Pending
    I have the same issue on my 18 too.

    It did it twice when I started my truck and then walk away with my phone connected to Bluetooth. I hopped back in my truck and it starts skipping!!! I shut the truck off and restarted it and didn’t work.
     
  12. Feb 27, 2018 at 9:36 AM
    #12
    ChrisTRDPro

    ChrisTRDPro New Member

    Joined:
    Sep 15, 2017
    Member:
    #9672
    Messages:
    50
    Gender:
    Male
    MT
    Vehicle:
    2017 Tundra TRD Pro CM
    Mine always skips when on BT. Annoying as shit. So I just plug in the USB now, or don’t listen to anything on short drives.
     
  13. Jun 2, 2018 at 6:08 AM
    #13
    Kleetus

    Kleetus New Member

    Joined:
    Sep 23, 2017
    Member:
    #9857
    Messages:
    1
    Gender:
    Male
    My 2018 Tundra radio bluetooth is intermittent also. The radio constantly loses connection with the bluetooth on my iPhone 8 and sometimes the radio will re-boot itself. I never know when it will happen butr usually happens 3-4 times on each drive. The dealer did a software update on the radio but the problem is no better. It has done this since day one. The service advisor at the dealer said, "Toyota's don't like iPhones" and winked at me. I find his humor unacceptable.
     
  14. Jun 4, 2018 at 8:55 AM
    #14
    Medic343

    Medic343 New Member

    Joined:
    Feb 21, 2018
    Member:
    #13052
    Messages:
    37
    Gender:
    Male
    New Mexico
    Vehicle:
    2017 SR5 CrewMax
    I just recently started having an issue with my Bluetooth connection as well. However mine just does not recognize and connect to my phone anymore. The same phone it's been connecting to everyday since the day I bought it. Tried the whole reset thing, deleting the connected devices and re pairing them, and still nothing I'm clueless...
     
  15. Jun 4, 2018 at 9:14 AM
    #15
    zcarpenter92

    zcarpenter92 Yotas, Coronas and 'Merica

    Joined:
    Feb 16, 2015
    Member:
    #973
    Messages:
    4,134
    Gender:
    Male
    First Name:
    Zach
    Eastern Colorado
    Vehicle:
    2008 Desert Sand 5.7L TRD
    In sig
    I wonder if the dealership has a software update that’d fix that.
     

Products Discussed in

To Top