1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Audio Pairing Question

Discussion in 'Audio & Video' started by Green3131, Jun 10, 2016.

  1. Jun 10, 2016 at 5:21 AM
    #1
    Green3131

    Green3131 [OP] New Member

    Joined:
    Jun 10, 2016
    Member:
    #3573
    Messages:
    2
    First Name:
    Dan
    Vehicle:
    2010 Tundra Limited
    This may seem strange but I can't seem to solve this issue. I have paired phones under the "general" phone set up option with no problem. When I try to pair phones for audio it only gives me two options and both of those are old and no longer paired phones under the general set up. I can't seem to delete the old audio pairing options and add a new one! I know I must be missing something???
     
  2. Jun 10, 2016 at 6:28 AM
    #2
    Green3131

    Green3131 [OP] New Member

    Joined:
    Jun 10, 2016
    Member:
    #3573
    Messages:
    2
    First Name:
    Dan
    Vehicle:
    2010 Tundra Limited
    Nevermind, issue solved!
     
  3. Jun 10, 2016 at 6:50 AM
    #3
    RowdyRon

    RowdyRon Not too old to play

    Joined:
    Jul 8, 2015
    Member:
    #1501
    Messages:
    3,278
    Gender:
    Male
    First Name:
    Ron
    Bentonville, AR
    Vehicle:
    2015 Radiant Red TSS Doublecab 4X4 Off Road
    Deck rail system, Bed divider, door sill protectors, LED reverse light bars, Aries Bull Bar with 28" 180 watt LED light bar, LED step lights, LED bed lights, driver-side grab handle, TRD Rear Sway Bar, BedRug bed mat and tailgate mat, Morimoto Fog Lights, more to come.....
    What did you have to end up doing to resolve?
     
  4. Jun 10, 2016 at 10:26 AM
    #4
    Nor7

    Nor7 Chilton Manual Guy

    Joined:
    Oct 19, 2015
    Member:
    #1989
    Messages:
    887
    Gender:
    Male
    Texas
    Vehicle:
    2011 Tundra 4.6L Double Cab
    I had the same issue when I bought mine, had like 7 phones synced to it. i did a factory reset through the radio options so it deleted all settings.
     
To Top