1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

5100s top setting....new UCA yes or no?

Discussion in 'Suspension' started by drobb, May 4, 2016.

  1. May 4, 2016 at 12:08 PM
    #1
    drobb

    drobb [OP] New Member

    Joined:
    Apr 9, 2016
    Member:
    #3093
    Messages:
    9
    Gender:
    Male
    SoCal
    Vehicle:
    2013 Tundra CrewMax 4x4
    Hey Guys........For the people that have installed 5100s on the top setting. How is your alignment and fwy wandering feel?

    I ask because with my Tacoma I did 5100s without new UCA and it felt squirrley. I did Kings on my Sequoia with new UCA and it rode perfect! I know that's not exactly apples to apples :)

    Trying to decide if I can go with 5100s up front on the top setting without new UCA and keep the current ride feel of the Tundra.

    Thanks for any info.
     
  2. May 4, 2016 at 12:43 PM
    #2
    csuviper

    csuviper Moderator Staff Member

    Joined:
    Jan 6, 2014
    Member:
    #38
    Messages:
    8,798
    Gender:
    Male
    First Name:
    Brian
    Broomfield, CO
    Vehicle:
    2012 Rock Warrior 5.7L 4X4
    Some Mods :) See build thread for details
  3. May 4, 2016 at 12:46 PM
    #3
    csuviper

    csuviper Moderator Staff Member

    Joined:
    Jan 6, 2014
    Member:
    #38
    Messages:
    8,798
    Gender:
    Male
    First Name:
    Brian
    Broomfield, CO
    Vehicle:
    2012 Rock Warrior 5.7L 4X4
    Some Mods :) See build thread for details
  4. May 5, 2016 at 6:34 AM
    #4
    14burrito

    14burrito New Member

    Joined:
    Dec 14, 2014
    Member:
    #798
    Messages:
    172
    If got 10k miles on the top setting and no UCA, no issues here once I got a good alignment done. Took a few trips and talking with the tech but all is well.
     
  5. May 5, 2016 at 10:26 AM
    #5
    drobb

    drobb [OP] New Member

    Joined:
    Apr 9, 2016
    Member:
    #3093
    Messages:
    9
    Gender:
    Male
    SoCal
    Vehicle:
    2013 Tundra CrewMax 4x4
    Thanks burrito and thx to the Moderator that put my post in the correct location :)
     
  6. May 5, 2016 at 11:10 AM
    #6
    JMB

    JMB New Member

    Joined:
    Jan 20, 2014
    Member:
    #156
    Messages:
    85
    Gender:
    Male
    First Name:
    John
    Chesapeake, VA
    Vehicle:
    2013 Super White Tundra DC
    Powder coat bumpers, plastidip grill chrome, LPF Vled reverse light, de-badged, interior LEDs, footwell LEDs, reverse LEDs, ARE cap, front receiver hitch for cooler holder, cooler holder/rod rack, backup camera, Kenwood HU, Westin nerf bars, Husky floor liners, folding rear seats
    I installed 5100s at the top setting about two weeks ago, had it aligned at the same time. The alignment was way out after installation. Kept the stock UCAs. Other than felling slightly stiffer, which I like, they ride and steer great. I did lose about 1 degree of castor, but I haven't noticed a difference in steering. I'm going to ride for a month or so before I add new tires, but so far so good.
     
    Last edited: May 5, 2016
  7. May 5, 2016 at 1:22 PM
    #7
    eledobleu

    eledobleu HEADLIGHT RETROFITS Vendor

    Joined:
    Jan 29, 2016
    Member:
    #2554
    Messages:
    168
    Atlanta, GA
    Koito Bi-LED Retrofit
    I had my 5100s on top settings with 1 shim for about 8 months and stock UCA. They seem to get it in alignment, but it doesnt seem to hold very long. Just got my 3rd alignment since the 5100s
     
To Top