1. Welcome to Tundras.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tundra discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Tundra owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2003 toyota tundra audio problem

Discussion in 'Audio & Video' started by gbeach, Aug 12, 2018 at 12:28 PM.

  1. Aug 12, 2018 at 12:28 PM
    #1
    gbeach

    gbeach [OP] New Member

    Joined:
    Sunday
    Member:
    #18060
    Messages:
    1
    Gender:
    Male
    First Name:
    greg
    Vehicle:
    2003 toyota tundra
    need some serious help. 2003 Toyota tundra. my son took out the oem stock stereo and cut the harness to wire in a new one. oem had two connectors. I know how to read schematics and have the Haynes manual wiring diagram, but I cant figure it out. speakers are self explanatory
    then I haIve a brown(instrument ground), grey(acc), blue/y(battery) . I tied the brown to chassis ground when wiring the new stereo in. stereo works fine til you turn the lights on and mess with the dash dimmer on the truck and then the stereo says miswiring. I have tried every combination I can think of, I isolated the new stereo ground, didn't work. I am thinking it might have something to do with the other connector which had three wires in it going to the oem radio. I left that unhooked because I didn't have any schematics that even showed that.
    need help. I am very frustrated. thanks for all replys
     

Products Discussed in

To Top